Picasso IV - Overlay

A forum for Classic Amiga specific support issues.
Post Reply
Godfather
Posts: 9
Joined: Sun Jun 26, 2011 12:24 am

Picasso IV - Overlay

Post by Godfather »

Hi, use a Picasso IV GFX Card. the AOS 4.1 FAQ said that Overlay is possible but DvPlayer doesn´t work? please advise,…. Thanx Godfather
User avatar
Hans-Joerg Frieden
AmigaOS Core Developer
AmigaOS Core Developer
Posts: 223
Joined: Wed Dec 08, 2010 3:52 pm

Re: Picasso IV - Overlay

Post by Hans-Joerg Frieden »

Godfather wrote: doesn´t work?
Please,as a general rule of thumb... "doesn't work" is not an error description.

Please state at the very least what happens ("doesn't open", "crashes on startup with DSI", etc). Only bug reports with a precise error description can be fixed.

Thank you.
NOTICE: If you want to contact me, use E-Mail. I cannot be contacted via the forum/private messages anymore
User avatar
DarrenHD
Beta Tester
Beta Tester
Posts: 635
Joined: Mon Dec 20, 2010 3:38 pm
Location: London, Ontario, Canada
Contact:

Re: Picasso IV - Overlay

Post by DarrenHD »

Godfather wrote:Hi, use a Picasso IV GFX Card. the AOS 4.1 FAQ said that Overlay is possible but DvPlayer doesn´t work? please advise,…. Thanx Godfather
Yes, please provide more description. I believe DV Player has an issue with Overlay, but that is DV Player and not the Picasso IV.

Try with MPlayer the overlay should work.
AmigaOS 4.x Beta Tester - Classic Amiga enthusiast - http://www.hd-zone.com is my Amiga Blog, check it out!
Godfather
Posts: 9
Joined: Sun Jun 26, 2011 12:24 am

Re: Picasso IV - Overlay

Post by Godfather »

Dear, doesn´t work means the DvPalyer starts and the picture is black! if you drag the window sites you can see a little flickering of some colors nothing more. the effect appear in 640x480 / 800x600 / 1024x768 in Hi and True Color. Kind Regards Godfather
User avatar
DarrenHD
Beta Tester
Beta Tester
Posts: 635
Joined: Mon Dec 20, 2010 3:38 pm
Location: London, Ontario, Canada
Contact:

Re: Picasso IV - Overlay

Post by DarrenHD »

Godfather wrote:Dear, doesn´t work means the DvPalyer starts and the picture is black! if you drag the window sites you can see a little flickering of some colors nothing more. the effect appear in 640x480 / 800x600 / 1024x768 in Hi and True Color. Kind Regards Godfather
Please try with MPlayer from OS4Depot. I believe the problem is DVPlayer and not the Picasso IV overlay support itself.

Darren
AmigaOS 4.x Beta Tester - Classic Amiga enthusiast - http://www.hd-zone.com is my Amiga Blog, check it out!
Post Reply