How to update WHDLoad to work with Run-In-U-AE?

A forum for Classic Amiga specific support issues.
User avatar
Beta Tester
Beta Tester
Posts: 565
Joined: Mon Dec 20, 2010 2:23 pm
Location: Vic. Australia.

Re: How to update WHDLoad to work with Run-In-U-AE?

Post by Hypex »

Elowan wrote: Mon Sep 26, 2022 8:20 pm Thanks, this worked - I got a Ram Disk2 now, which happen to be the one from OS4.1. But when I doubleclick the WHDLoad intaller I get:
"Unable to open your tool installer"... hmmm - I am kind of stuck again :(

Sorry I confirmed this myself but forgot to reply with a solution. This is caused by a Commodore glitch where installing the OS to a HD doesn't install the Installer. I don't know why. Not only is an old one where PC users used it to criticise AmigaOS. It means that when one tries to install software designed to use the standard installer it instantly fails because the OS has no installer! <face-palm>

So you will need a substitute. I can't find the Installer on Aminet. But this updated one worked fine for me.

Just watch out. Avoid writing files to HDD mounted as a directory inside UAE. Because it will crash UAE and can crash OS4 depending on host filesystem.
Post Reply