Little problem in unarc

A forum for general AmigaOS 4.x support questions that are not platform-specific
User avatar
Amigo1
Posts: 221
Joined: Sun Jan 01, 2012 3:32 pm

Re: Little problem in unarc

Post by Amigo1 »

nbache wrote:This is one of the reasons why it would be really useful if people would enter their "Location" in their forum profiles on the various Amiga fora ...

(I do realize that country and locale are not always related.)

Best regards,

Niels
Not a bad idea, I will add my location.
User avatar
tonyw
AmigaOS Core Developer
AmigaOS Core Developer
Posts: 1438
Joined: Wed Mar 09, 2011 1:36 pm
Location: Sydney, Australia

Re: Little problem in unarc

Post by tonyw »

Yes, he's right...
cheers
tony
User avatar
nbache
Beta Tester
Beta Tester
Posts: 1481
Joined: Mon Dec 20, 2010 7:25 pm
Location: Copenhagen, Denmark
Contact:

Re: Little problem in unarc

Post by nbache »

Amigo1 wrote:The locale is English. The mishap appears to be the same for "english", "british english", british english (€) and english (€)
The variants with the € symbol use the same catalogs as the ones without; their only purpose in the list in Locale prefs is to make it possible to select the system charset.

As for English and British English, only a few catalogs have been created in special cases where a string needed to override the builtin (us english) one. And as far as I can tell, unarc is not one of them.

So the problem does indeed seem to be with the program itself and its builtin strings, not with a catalog. (It could theoretically be fixed by adding a catalog with the corrected string, but that would be silly.)

Best regards,

Niels
Post Reply