Screen title bar shadow disappears

A forum for general AmigaOS 4.x support questions that are not platform-specific
Post Reply
User avatar
mrupp
Posts: 28
Joined: Sat Jun 18, 2011 12:19 pm
Location: St. Gallen, Switzerland

Screen title bar shadow disappears

Post by mrupp »

Today I realised that I'm missing the screen title bar shadow. So I checked in the GUI prefs but there everything is activated as it used to be. Then I figured out, that when I uncheck "Backdrop" in the "Workbench" menu the shadow is drawn and even if I check it again it's still there. But not after initial startup (where I have "Backdrop" checked by default). Also, after this procedure to have the shadow back again, as soon as I change something in the GUI prefs, which will lead to a reset of the WB, the shadow's missing again.

My system is a SamFlex 800Mhz, 1GB RAM, Radeon 9250 128MB, AmigaOS 4.1 Update 4
I'm not sure since which update this issue is present, but probably Update 4 as I didn't notice it with Update 3. But I haven't checked this...

Is this a Sam or Radeon specific issue? Anyone else can reproduce it?
Greetings
Michael
------------------------------------------------------------------------------
Check out TAWS - The Amiga Workbench Simulation
http://www.taws.ch
User avatar
tonyw
AmigaOS Core Developer
AmigaOS Core Developer
Posts: 1438
Joined: Wed Mar 09, 2011 1:36 pm
Location: Sydney, Australia

Re: Screen title bar shadow disappears

Post by tonyw »

Yes, it happens on my XE, too.

I'll write a report about it.
cheers
tony
User avatar
mrupp
Posts: 28
Joined: Sat Jun 18, 2011 12:19 pm
Location: St. Gallen, Switzerland

Re: Screen title bar shadow disappears

Post by mrupp »

tonyw wrote:Yes, it happens on my XE, too.

I'll write a report about it.
Thanks!
------------------------------------------------------------------------------
Check out TAWS - The Amiga Workbench Simulation
http://www.taws.ch
Post Reply