Page 1 of 1

Atez SilverBlue Theme problems

Posted: Fri Jul 08, 2011 11:59 pm
by samo79
Ok, here another problem with the theme, this time the guilty is the Atez SilverBlue Theme, a sort of clone of the well know Atez from Hyperion (again with OWB), this time problem start if you open a new tab, see grab:

http://imageshack.us/photo/my-images/534/owb2.png/

As usual I talked with the author of this theme but again he didn't be able to fix, maybe an OWB issue, a bug of the theme or an OS4 issue ?

Anyone with the same issue ?

Re: Atez SilverBlue Theme problems

Posted: Sun Jul 10, 2011 6:12 pm
by samo79
Just to add, this problem seems a bit different than the one (SilverGreen Theme) reported at:

http://forum.hyperion-entertainment.biz ... f=14&t=163

Is different because it seems affected also the MUI and all the other programs, it seems strictly related to the window "costructor" rathen the the content of a Reaction window

I can provide other grabs if needed

Re: Atez SilverBlue Theme problems

Posted: Thu Aug 18, 2011 6:33 am
by samo79
We have found why Atez like theme is broken opening f.e. more than 1 tab in OWB and others under OS 4.1 Update 2.

The cause is the shadows effect related to the compositing, disabling it the bug finally gone and you can use this theme again without any problem :)

Is it possible to open a new ticket in order to fix it ?

Re: Atez SilverBlue Theme problems

Posted: Fri Aug 19, 2011 12:48 pm
by Elwood
Reported as bug 7187...

Re: Atez SilverBlue Theme problems

Posted: Sat Aug 20, 2011 1:23 pm
by samo79
Thanks Elwood :)