Search found 478 matches

by musa
Wed Jun 06, 2012 12:11 pm
Forum: Platform: AmigaOne X1000
Topic: Compiz work with Debian Wheezy
Replies: 27
Views: 23658

Re: Compiz work with Debian Wheezy

Fernecho wrote:
The version I use is 0.8.4.5-2,

Works perfectly.
Thanks for the reply but I have 0.8.4.5-2 op and runninng but it does not work or it has no effect
by musa
Wed Jun 06, 2012 10:00 am
Forum: Platform: AmigaOne X1000
Topic: Compiz work with Debian Wheezy
Replies: 27
Views: 23658

Re: Compiz work with Debian Wheezy

@Fernecho
What version of compiz are you using? Is this 0.8.4-52 or 0.9.2.1?
by musa
Mon Jun 04, 2012 7:04 pm
Forum: Platform: AmigaOne X1000
Topic: Compiz work with Debian Wheezy
Replies: 27
Views: 23658

Re: Compiz work with Debian Wheezy

It seems that there is an error in the weekly builds
Installation not possible.
Bug#674488: Debian testing weekly CD images fail around busybox
Have to wait
by musa
Sun Jun 03, 2012 10:57 am
Forum: Platform: AmigaOne X1000
Topic: Compiz work with Debian Wheezy
Replies: 27
Views: 23658

Re: Compiz work with Debian Wheezy

Fernecho wrote: you can see it work in this video that I uploaded to Youtube.

http://www.youtube.com/watch?v=LZxJ9If5 ... e=youtu.be


regards.
Very nice video. :) it looks really exciting
by musa
Thu May 31, 2012 10:01 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: X1k No on-board sound. (Linux)
Replies: 25
Views: 25645

Re: X1k No on-board sound. (Linux)

No worries. I do know the onboard system works so just waiting for the Amiga drivers. As for installing Deb, you just would not believe how fast I can mess up a whole system while tinkering around where my fingers probably don't belong. My fingers, my computer. :D And, most times I learn something ...
by musa
Thu May 31, 2012 8:38 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: X1k No on-board sound. (Linux)
Replies: 25
Views: 25645

Re: X1k No on-board sound. (Linux)

Thanks musa, I will give it a try then let you know. I did some kernel builds and got sound working, but what I did was not nice. I even got my Soundblaster SBLive! (0220) working. To get that going I had to not use the pasemi iommu during menuconfig. Going to DL 6.0.5 now. Hello I'm sorry but I wa...
by musa
Thu May 31, 2012 4:30 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: X1k No on-board sound. (Linux)
Replies: 25
Views: 25645

Re: X1k No on-board sound. (Linux)

Mechanic did you get sound in Debian?
I just reinstalled debian with
debian-6.0.5-powerpc-netinst.iso instead of 6.0.4
and there was a sound was immediately.
All audio function optimally.
Maybe you should try the same iso :)
by musa
Sun May 27, 2012 3:47 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: NEW Debian/Linux Installation Guide version 2.1
Replies: 93
Views: 85919

Re: NEW Debian/Linux Installation Guide version 2.1

Hi Trevor
There is a small error in the new guide
Section: 9.5 Appendix 5: Building a new Debian Kernel til AmigaONE X1000
in line
Linux patches (installed on USB disk) - http://www.stevens31.karoo.net/nemo_patch.zip
url'l is not nemo_patch.zip but kernel-39d.zip
But very nice guide
Peter
by musa
Thu May 24, 2012 3:10 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: X1k No on-board sound. (Linux)
Replies: 25
Views: 25645

Re: X1k No on-board sound. (Linux)

mechanic wrote:OK. I installed Mint and the onboard sound does work. :D

I don't really care for Mint, just not my thing, but I'll try it a bit longer and maybe I'll get used to it.
Maybe ubuntu is more what you need.
I've tried ubuntu a while now and it is in my opinion the best of both debian and mint.
Peter
by musa
Tue May 22, 2012 9:12 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: X1k No on-board sound. (Linux)
Replies: 25
Views: 25645

Re: X1k No on-board sound. (Linux)

you have moved the module package into lib / modules? Oh yes, and the PCI card works just fine. Makes no difference which sound system I select with ALSA , only the PCI card works. EDIT: I wonder if there is a way to probe the IDT codec chip. Is that on the PCI bus? Hmm dont know Check that there i...