Search found 90 matches

by mbrantley
Mon Jul 21, 2014 5:52 am
Forum: General AmigaOS
Topic: Update to DATE breaks Titleclock?
Replies: 17
Views: 5645

Re: Update to DATE breaks Titleclock?

You the man, Paul! I did not know about this feature and was happy to receive the lesson. I think it would be valuable on OS4Depot both for its utility and as a lesson in how to put text in the title bar.
by mbrantley
Sun Jul 20, 2014 6:57 am
Forum: General AmigaOS
Topic: Update to DATE breaks Titleclock?
Replies: 17
Views: 5645

Re: Update to DATE breaks Titleclock?

Ah, so THAT'S what happened to TItleClock. Shame, because I prefer the older titleclock to Alex's newer utility simply because I like the simple look of the date/time text in the menu bar. Not so fancy, but that's me.
by mbrantley
Sat Mar 01, 2014 3:39 am
Forum: Platform: AmigaOne X1000
Topic: Attaching devices
Replies: 6
Views: 4170

Re: Attaching devices

Hey, Bart! To be clear, I was referreing to the internal hard drive bays that have the sleds that slide in and out real easy. The two larger external bays, as you have found, are more traditional/conventional and nothing special. If you have had your X1000 for a while, it most likely is in an R3 cas...
by mbrantley
Fri Jan 10, 2014 2:46 pm
Forum: Platform: AmigaOne X1000
Topic: Warm reboot fails
Replies: 11
Views: 13230

Re: Warm reboot fails

xenic, I know it does seems strange, but I think you are absolutely on to something. I also have had some intermittent behaviour problems with my X1000 including some lockups and reboot issues as well as the optical drive "disappearing." Hard to diagnose when it's not constant and hard to ...
by mbrantley
Wed Dec 25, 2013 8:26 am
Forum: Platform: AmigaOne X1000
Topic: Seasons Greeting
Replies: 7
Views: 5938

Re: Seasons Greeting

Merry Christmas, Trevor -- and everybody!
by mbrantley
Wed Nov 06, 2013 3:04 am
Forum: Platform: AmigaOne X1000
Topic: Hard reset / reboot fails
Replies: 14
Views: 11800

Re: Hard reset / reboot fails

I am pretty sure the new X1000 case is customized from the Fractal Design R4, and that's a very nice case. My X1000 is built into the earlier R3 case, also nice but I like that the R4 is a bit wider. It looks good and also provides easier cable management behind the motherboard. I recently rebuilt o...
by mbrantley
Wed Jul 17, 2013 6:32 am
Forum: Platform: AmigaOne X1000
Topic: HDAudio driver for X1000 onboard sound
Replies: 37
Views: 12663

Re: HDAudio driver for X1000 onboard sound

In SoundFX, there is a gain slider among the AHI settings that goes from 1.0 to 100. Even slammed to the left at 1.0 the incoming signal on the blue line level input is still way too hot. But when I press the "auto" button to the right of this slider the value keeps dropping all the way do...
by mbrantley
Tue Jul 16, 2013 6:15 pm
Forum: Platform: AmigaOne X1000
Topic: HDAudio driver for X1000 onboard sound
Replies: 37
Views: 12663

Re: HDAudio driver for X1000 onboard sound

Audio Evolution 4, HD-Rec and SoundFX all can be had for free these days, I believe. We are very blessed! Tonight, I hope to get back to figuring out why my levels are so hot...
by mbrantley
Tue Jul 16, 2013 8:26 am
Forum: Platform: AmigaOne X1000
Topic: HDAudio driver for X1000 onboard sound
Replies: 37
Views: 12663

Re: HDAudio driver for X1000 onboard sound

Heh heh.... and now I am more confused than ever. I did make a good 30 second recording with SoundFX but have been unable to reproduce that success.... it's back to the level being way too high. But, as you say, it is late. Let's get some rest. :)
by mbrantley
Tue Jul 16, 2013 8:17 am
Forum: Platform: AmigaOne X1000
Topic: HDAudio driver for X1000 onboard sound
Replies: 37
Views: 12663

Re: HDAudio driver for X1000 onboard sound

Lyle, should I be using 48000 Hz? Doing so does seem to be solving some problems here.