Search found 192 matches

by Christopher Follett
Tue Mar 25, 2014 10:27 pm
Forum: Platform: AmigaOne X1000
Topic: Dead X1000? :( [SOLVED]
Replies: 41
Views: 35924

Re: Dead X1000? :(

A serial debug log would be great as it would help narrow down the issue.
Had a customer with simular type of issue and debug log helped solve it.
by Christopher Follett
Tue Nov 05, 2013 7:19 pm
Forum: Platform: AmigaOne X1000
Topic: Hard reset / reboot fails
Replies: 14
Views: 11795

Re: Hard reset / reboot fails

Raziel wrote:
Christopher Follett wrote:The RESET Button is on the top next to Power Button.
Not on my X, Chris

The reset button is a recessed small black button on the front of the tower case behind the door, right next to the upper front fan bay door
Yep, thats the old case.
by Christopher Follett
Mon Oct 28, 2013 12:01 pm
Forum: Platform: AmigaOne X1000
Topic: Hard reset / reboot fails
Replies: 14
Views: 11795

Re: Hard reset / reboot fails

The RESET Button is on the top next to Power Button.
by Christopher Follett
Sun Oct 20, 2013 5:47 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: SetPMU device fails on Linux boot
Replies: 4
Views: 3729

Re: SetPMU device fails on Linux boot

"During the boot, when initialized devices have been listed, I have noticed that every time /dev/pmu device is fail. Please, may do someone explain to me, what do this /dev/pmu stands for the hardware inside my computer? And does it something important or not?" CFE sets the PMU. If there ...
by Christopher Follett
Thu Oct 17, 2013 10:22 am
Forum: Platform: AmigaOne X1000
Topic: Boot speed up and recommendations for X1000 dockies
Replies: 19
Views: 7046

Re: Boot speed up and recommendations for X1000 dockies

Phantom wrote:I use X1kTemp, LED Docky (very handy) and POff without the slightest problem.
Ive heard its not 100% accurate. Can anyone confirm this.
by Christopher Follett
Thu Oct 17, 2013 10:22 am
Forum: Platform: AmigaOne X1000
Topic: x1000 advices - shaving off boot time
Replies: 4
Views: 3326

Re: x1000 advices - shaving off boot time

Hi, Everything to speed it up has already been done. I already stripped the Kicklayout of stuff that X1000 will never use and set pmu to fastest CPU speed. The only thing that takes the longest is USB startup. Not much that can be done about that. There is a bit of a hardware initialization wait unt...
by Christopher Follett
Tue Oct 08, 2013 10:24 am
Forum: Platform: AmigaOne X1000
Topic: CFE Memorytest freezes with more as 2GB installed ?
Replies: 11
Views: 8022

Re: CFE Memorytest freezes with more as 2GB installed ?

my_pc_is_amiga wrote:Is there a memory test program that can work in CFE? If so, does somebody have an example of how to execute it?
At present, no there is not.
by Christopher Follett
Mon Oct 07, 2013 12:27 pm
Forum: Platform: AmigaOne X1000
Topic: Sometimes the X1000 doesn't boot [SOLVED]
Replies: 156
Views: 105258

Re: Sometimes the X1000 doesn't boot

Phantom wrote:What happens if you have only one module of 2GB RAM installed? Do you have to unplug it and plug it again in the same slot or in a different one?
Try removing it, then putting it back into same slot, if still playing up, remove it and put in another slot.
by Christopher Follett
Mon Sep 23, 2013 1:26 am
Forum: Platform: AmigaOne X1000
Topic: Ventilation, and power cabling
Replies: 13
Views: 8164

Re: Ventilation, and power cabling

The other filters you'll want to clean are at case Front, under the optical drive. I have not yet figured out how to remove them easily. Neither have I. As far as I can tell, the only way is to unscrew the four screws holding each of them. Well, in the standard config (AFAIK), there is only a fan b...
by Christopher Follett
Tue Sep 10, 2013 6:18 pm
Forum: Platform: AmigaOne X1000
Topic: Picture of my x1000
Replies: 7
Views: 5005

Re: Picture of my x1000

Now that is stunning. Care to send it back, :).