Search found 192 matches

by Christopher Follett
Mon Jun 02, 2014 1:57 pm
Forum: Forum Questions
Topic: os4 sam440 flex board
Replies: 3
Views: 7705

Re: os4 sam440 flex board

tonyw wrote:Chris: Don't you mean Media Toolbox?
Same horse different jokey, ;).
by Christopher Follett
Mon Jun 02, 2014 11:28 am
Forum: Forum Questions
Topic: os4 sam440 flex board
Replies: 3
Views: 7705

Re: os4 sam440 flex board

You need to add the SLB boot loader to the HDD RDB in HDToolBOX.
by Christopher Follett
Mon Jun 02, 2014 11:27 am
Forum: General AmigaOS
Topic: os
Replies: 5
Views: 2644

Re: os

I bought a sam 440 flex board from a person he didn't have the cd to load the os can I use any cd or do I have to use the registered copy for that board. sorry guess Im say this right to get a answer. :?: You do have two copies of AmigaOS for the 440 registered in the database. The easiest way to g...
by Christopher Follett
Thu May 08, 2014 2:42 pm
Forum: Platform: AmigaOne X1000
Topic: Dead X1000? :( [SOLVED]
Replies: 41
Views: 35924

Re: Dead X1000? :(

Just to keep you updated guys, I meet up with the Amigakit guys at Blackpool Retro event (it was closer than Cardiff) they had a go at repairing it there, but it looks like it might be a bit more serious, so it off to varisys for further investigation, hopefully I wont be AmigaOne less for too long...
by Christopher Follett
Thu May 08, 2014 2:10 pm
Forum: General AmigaOS
Topic: How to get the OS4 UAE emulation working.
Replies: 7
Views: 3369

Re: How to get the OS4 UAE emulation working.

I don't play any old Amiga games so I've never used the UAE emulation that now comes with OS4. I've never done anything to the Emulation directory or prefs so it's the same as it was when I received my X1000 a year ago. I tried to test an OS3 program under emulation and it wouldn't run. I just get ...
by Christopher Follett
Mon Apr 14, 2014 7:13 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Ubuntu 12.04 capricious behaviour and why only USB/CF loader
Replies: 7
Views: 5819

Re: Ubuntu 12.04 capricious behaviour and why only USB/CF lo

I've just installed Ubuntu 12.04 from AmigaKit's Remix DVD and it doesn't always boot straight through, but quite often shows a kernel panic claiming Unable to mount root fs on unknown-block(0,0) I do have 2 GB RAM and the specified device name (/dev/sda4) is also correct. Whenever the error happen...
by Christopher Follett
Sun Apr 13, 2014 1:00 pm
Forum: Platform: AmigaOne XE and MicroA1-C
Topic: 1Go of RAM on MicroAone
Replies: 8
Views: 16380

Re: 1Go of RAM on MicroAone

artblink wrote:How do to modify bus speed of MicroAone, all config with jumper is at 133Mhz speed bus?!!!

Thanks
There you go, as I said though, messing with the CPU voltages can be dangerous.

http://amigairc.amigarevolution.com/micro.html
by Christopher Follett
Sat Apr 12, 2014 10:21 am
Forum: Platform: AmigaOne XE and MicroA1-C
Topic: 1Go of RAM on MicroAone
Replies: 8
Views: 16380

Re: 1Go of RAM on MicroAone

Hello, I have buy one So-Dimm 1Go for my MicroAone, but, when i connect this So-Dimm Ram, the microAone don't start, the monitor don't have video signal to open and microAone don't start. The So-dimm ram of 1 Go is ATP 1024Mb PC133 ECC AN28V72X8SSGAS I have U-Boot 1.1.1 Have you got solution? Thank...
by Christopher Follett
Fri Apr 11, 2014 9:26 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Ubuntu Live Remix DVD now in stock at AmigaKit
Replies: 75
Views: 78758

Re: Ubuntu Live Remix DVD now in stock at AmigaKit

My Live Remix DVD arrived today ... but I get an error when I try to boot the live DVD. At CFE, after I enter the instructions to boot the DVD, I get the message: Loading: Failed Could not load atapi0.1:bootdvd0.1 File not found My DVD is at Unit0 (CFE reports: "ATAPI unit 0: Optical drive&quo...