Search found 51 matches

by AlfredOne
Sat Nov 19, 2016 4:05 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: ubuntu MATE 16.04.1 Live DVD
Replies: 141
Views: 101883

Re: ubuntu MATE 16.04.1 Live DVD

I tried both cases: with using OS4.1 before and without using OS4.1 before. Same behaviour. I think it's a problem with my DVD sata drive and Nemo board. I copied the "powerpc64" directory from live DVD to the CompactFlash and booted successfully from there. So it seems that Linux and OS4...
by AlfredOne
Sat Nov 19, 2016 1:46 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: ubuntu MATE 16.04.1 Live DVD
Replies: 141
Views: 101883

Re: ubuntu MATE 16.04.1 Live DVD

Hello Christian, i tried the live DVD version 3 two days ago and booted at the first time: no problems at all (WOW WOW WOW , i was very happy). BUT today i can boot anymore, it stops to the following message: "booting Linux via __start() ..." Same hardware configuration, same commands. Wh...
by AlfredOne
Sat Nov 19, 2016 12:03 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: ubuntu MATE 16.04.1 Live DVD
Replies: 141
Views: 101883

Re: ubuntu MATE 16.04.1 Live DVD

Hi All, I am looking for testers for testing the X1000 ubuntu MATE 16.04.1 LTS live DVD version 3. Download: ubuntu-mate-16.04.1-desktop-powerpc-x1000-3.iso Please test the live DVD. Thanks, Christian Hello Christian, i tried the live DVD version 3 two days ago and booted at the first time: no prob...
by AlfredOne
Sun Mar 20, 2016 5:34 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Keyboard and Mouse not working
Replies: 10
Views: 8521

Re: Keyboard and Mouse not working

xeno74 wrote:
Do you use a USB hub?
i tried both with and without USB hub but the problem is the same.

N.B.: i just booted by USB Image "Ubuntu-Mate_16.04-X1000-SI.img.7z" and mouse and keyboard work fine!.
by AlfredOne
Tue Mar 15, 2016 12:29 am
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Keyboard and Mouse not working
Replies: 10
Views: 8521

Re: Keyboard and Mouse not working

xeno74 wrote:
AlfredOne wrote:
The problem is with installation procedure too.
Do the keyboard and mouse work with OS4.1?
Yes, always.
by AlfredOne
Sun Mar 13, 2016 10:42 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Keyboard and Mouse not working
Replies: 10
Views: 8521

Re: Keyboard and Mouse not working

xeno74 wrote:
AlfredOne wrote:
xeno74 wrote:Could you test it with another mouse and keyboard, please?
I tested both the standard A1-X1000 mouse/keyboard, and two generic mouse/keyboard.
Do you use a xorg.conf for X11? Maybe the configuration of the xorg.conf is not correct.
The problem is with installation procedure too.
by AlfredOne
Thu Mar 10, 2016 12:20 am
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Keyboard and Mouse not working
Replies: 10
Views: 8521

Re: Keyboard and Mouse not working

xeno74 wrote:Could you test it with another mouse and keyboard, please?
I tested both the standard A1-X1000 mouse/keyboard, and two generic mouse/keyboard.
by AlfredOne
Tue Mar 08, 2016 12:29 am
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Keyboard and Mouse not working
Replies: 10
Views: 8521

Keyboard and Mouse not working

Hi guys! I can't understand why my keyboard and mouse work with CFE but don't work 99% of times on linux. I tried all kernels: 3.18 , 4.1.xxx , 4.4.xxx , 4.5.xxx and a lot of ubuntu mate installation releases. All the same: sometimes (very rarely) mouse and keyboard are recognized and i've managed t...
by AlfredOne
Sun Feb 28, 2016 11:21 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Kernel 4.5
Replies: 95
Views: 68883

Re: Kernel 4.5

Hi All, PLEASE test the new installation instructions with the new installation initial ramdisk. Cheers, Christian Hello! This is my first attempt to install linux on my X1000. My configuration is: - RadeonHD 4670 on the 1st PCI-e slot - Radeon R9-280X on the 2st PCI-e slot After installation, at t...
by AlfredOne
Mon Aug 11, 2014 3:51 pm
Forum: Platform: AmigaOne X1000
Topic: Mixer/Mixer.docky BETA supporting hdaudio V6.22
Replies: 92
Views: 51727

Re: Mixer.docky BETA supporting hdaudio V6.22

[quote="javierdlr"] @AlfredOne: ... 2) Mut works 50% on HEADPHONE connector: Mute ON->OFF works ok Mute OFF->ON produces no effects if the slider is below -30db (about half scale) So it doesn't mute if slider is -30dB or below? ... Sorry, i was wrong. Mute OFF->ON works ok Mute ON->OFF pro...