Search found 230 matches

by zappa2009
Thu Oct 08, 2015 12:00 am
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Linux boot with UUID
Replies: 4
Views: 6888

Linux boot with UUID

Hi Dudes ;) Can I boot a LinuxInstallation with a UUID instead of an /dev/sdb1 ? I want a bootable USB-Stick with OpenSuse , mintppc11 , debian8.2 and fedora17. I ask , because my mintppc11-usbstick boot if i turn my X1000 on (after i paused for 10mins). But a second boot after the first one boots i...
by zappa2009
Tue May 26, 2015 12:34 pm
Forum: Platform: AmigaOne X1000
Topic: Seeking a funtional SCSI-Card working in X1000
Replies: 10
Views: 12226

Re: Seeking a funtional SCSI-Card working in X1000

Hi AmigaDave.

I sent You a PN with a few Links.

Good Luck ;)
by zappa2009
Sat Feb 07, 2015 7:28 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Problem installing Lubuntu 14.10
Replies: 57
Views: 54188

Re: Problem installing Lubuntu 14.10

For reading Temp on X1000 You could install this -> sudo apt-get install lm-sensors sensors-applet And Add the sensors-applet to the Taskbar. Thanks! However, it only can read the temperature of the harddisks and one of my Radeon cards (reproted as: radeon-100 PCI adapter -- so, I guess it is the t...
by zappa2009
Tue Feb 03, 2015 10:57 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Problem installing Lubuntu 14.10
Replies: 57
Views: 54188

Re: Problem installing Lubuntu 14.10

For reading Temp on X1000 You could install this -> sudo apt-get install lm-sensors sensors-applet

And Add the sensors-applet to the Taskbar.
by zappa2009
Mon Jan 19, 2015 10:18 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Kernel 3.19
Replies: 26
Views: 30935

Re: Kernel 3.19

Works and boots fast ;)
by zappa2009
Wed Jan 14, 2015 9:34 pm
Forum: Platform: AmigaOne X1000
Topic: Seeking a funtional SCSI-Card working in X1000
Replies: 10
Views: 12226

Re: Seeking a funtional SCSI-Card working in X1000

Yep its nice but do you have a Manual for it ? I have only the SCSI-card.
by zappa2009
Wed Jan 14, 2015 8:41 pm
Forum: Platform: AmigaOne X1000
Topic: Seeking a funtional SCSI-Card working in X1000
Replies: 10
Views: 12226

Re: Seeking a funtional SCSI-Card working in X1000

Good News. I found a working SCSI-Card . Type -> Compaq 53c875J UW (68pol) and FastSCSI2-Anschluss (50pol). ModelNumber -> Compaq 3654-002 . 53C875J-OS4.1.6.jpg And a short Test unter OS4.1.6 on my X1000. 53C875J-UW.jpg I have this SCSI-Chain. TheController-------UW-SCSI-HDD-------AktiveTerminator I...
by zappa2009
Tue Jan 13, 2015 5:28 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Kernel 3.19
Replies: 26
Views: 30935

Re: Kernel 3.19

Works ;) Lubuntu 14.04 LTS
by zappa2009
Sat Jan 10, 2015 8:28 pm
Forum: Platform: AmigaOne X1000
Topic: Amiga OS 4.1 FE 4GB ram support?
Replies: 8
Views: 10911

Re: Amiga OS 4.1 FE 4GB ram support?

I get my Radeon1.2 with AmiSphere.
So I think its free for X1000-Users.
by zappa2009
Thu Dec 25, 2014 10:45 pm
Forum: Platform: AmigaOne X1000
Topic: Hello/My New X1000 System
Replies: 10
Views: 16412

Re: Hello/My New X1000 System

Very Nice Tower ;)