Search found 89 matches

by cha05e90
Mon Dec 03, 2012 8:39 pm
Forum: Platform: AmigaOne X1000
Topic: X1000 Update 6 component versions vs. other platforms
Replies: 2
Views: 2002

Re: X1000 Update 6 component versions vs. other platforms

ssolie wrote:We do however plan to update all the components but they need to be tested of course.
Don't mess with it. Let AmiUpdate do the work for you.
Thank you very much for the info. And I promise I will try not to mess around! :D
by cha05e90
Mon Dec 03, 2012 7:38 pm
Forum: Platform: AmigaOne X1000
Topic: X1000 Update 6 component versions vs. other platforms
Replies: 2
Views: 2002

X1000 Update 6 component versions vs. other platforms

While setting up my X1000 (and upgrading it afterwards and parallel with my Sam and Pegasos II to AmigaOS 4.1 Update 6) I found that the X1000 variant of AmigaOS 4.1 is somewhat "special" compared to my other two platforms: Component U6 X1000 vs. U6 Sam/Peg2 -------------------------------...
by cha05e90
Mon Nov 12, 2012 9:15 am
Forum: General AmigaOS
Topic: Network-Startup Script
Replies: 13
Views: 5994

Re: Network-Startup Script

The problem is only the first program loads, no matter what order I put them in? Here's how it looks: NETWORK-STARTUP file: +++++++++++++++++++++++ ; $VER: Network-Startup 53.2 (01.06.2011) AddNetInterface QUIET DEVS:NetInterfaces/~(#?.info) ; Add below this line applications that need a running ne...
by cha05e90
Thu Nov 01, 2012 7:07 pm
Forum: General Developer Support
Topic: Shortcuts in EasyStruct.es_GadgetFormat
Replies: 9
Views: 4748

Re: Shortcuts in EasyStruct.es_GadgetFormat

trixie wrote:may have never supported it.
Yep, AFAIK the keyboard shortcuts in the EasyRequesters are "hard coded" and can't be changed.
by cha05e90
Fri Sep 21, 2012 10:18 am
Forum: General AmigaOS
Topic: Drag issue
Replies: 12
Views: 8547

Re: Drag issue

Where you able to do a *warm* reboot afterwards? It would be interesting to get a dumbdebugbuffer output right after this freezes.
by cha05e90
Sun Sep 09, 2012 5:53 pm
Forum: Platform: Pegasos II
Topic: DVD drive not recognized on first boot
Replies: 1
Views: 11850

Re: DVD drive not recognized on first boot

How did you setup your "nvrom.txt" in "SYS:Kickstart/"? This is mine, having an additional 3152-SATA card installed: peg2ide_xfer=FCFF peg2ide_irq=1111 peg2ide_maxbus=2 peg2ide_conf=1210 sii3512ide_conf=10 sii3512ide_maxbus=0 sii3512ide_xfer=FF sii3512ide_irq=11 It works like the...
by cha05e90
Sat Sep 08, 2012 6:17 pm
Forum: SDK Support
Topic: Help needed setting up Cubic IDE to work with OS4.x SDK
Replies: 27
Views: 48953

Re: Help needed setting up Cubic IDE to work with OS4.x SDK

I know that this isn't of big help, but I must admit that it *is* possible to "install" the lastest SDK(s) with a normal Cubic IDE install *without* using an old SDK install. But, the big but, is that you need to do all by hand (with a little help from Cubic IDE's vanilla gcc install routi...
by cha05e90
Fri Sep 07, 2012 11:02 pm
Forum: General AmigaOS
Topic: AmIRC stopped working with update 5 - MUI problem?
Replies: 6
Views: 6002

Re: AmIRC stopped working with update 5 - MUI problem?

Hm...just tested AmIRC 3.13 with both my Sam and my Pegasos (AmigaOS 4 Update 5) and both worked fine, selecting and copying of text and typing messages worked ok. I were not able to confirm your findings. Maybe some kind of MUI setting (mine is untouched from the first day...)?
by cha05e90
Fri Aug 10, 2012 8:57 am
Forum: General AmigaOS
Topic: My AmigaOS4.1 skins and questions
Replies: 12
Views: 9289

Re: My AmigaOS4.1 skins and questions

I am really mad to see MorphOS looking better than AmigaOS... And this is of course still a heavy matter of taste. I never understood why people claim MorphOS "looks better" or "more modern". Every time I boot up my Pegasos II with MorphOS 3.1 I'm hitted by that crude and ugly s...
by cha05e90
Mon Jul 09, 2012 5:56 pm
Forum: General AmigaOS
Topic: Context Menus stop working
Replies: 13
Views: 6308

Re: Context Menus stop working - When the CAPS LOCK key is d

I am using the AmigaKit provided keyboard. I can confirm that every time the Caps Lock light is on I get the WB menus and not the Context Menus. Take off the caps lock and the Context menus work again. Indeed interesting. :-) And I can confirm that both my Sam440ep (mini), AmigaOS4.1 Update 4, Amig...