Search found 89 matches

by cha05e90
Sat Feb 02, 2013 10:25 am
Forum: General AmigaOS
Topic: Suggestion: Centered Mouse Pointer
Replies: 26
Views: 7603

Re: Suggestion: Centered Mouse Pointer

nbache wrote:I really don't see anything un-Amiga (nor the opposite) in this.
Heretic, heretic! :mrgreen:
by cha05e90
Sun Jan 27, 2013 10:24 pm
Forum: Platform: AmigaOne X1000
Topic: X1000 graphics corruption
Replies: 15
Views: 6920

Re: X1000 graphics corruption

@Hans, Trevor Just for the record: I experience some of this "glitches" as well (i.e. Dopus button corruption, PPaint errors) and my X1000 sports a Radeon HD 6570 card. With each update of the OS subsystem (i.e. new p96 libraries) or Radeon HD drivers it works better and less rendering gli...
by cha05e90
Sun Jan 27, 2013 10:57 am
Forum: General AmigaOS
Topic: Problem with DiskImageGUI
Replies: 9
Views: 2877

Re: Problem with DiskImageGUI

Update 5/Files_NoArch/Classes/ToolbarImages/Default/list_checkmark Gosh! You're right! As Niels already stated, this was indeed the *old* path to AISS (so the "tbimages:" assign pointed there). In later version the AISS compository was changed to "SYS:Prefs/Presets" and the assi...
by cha05e90
Sat Jan 26, 2013 11:25 pm
Forum: Platform: AmigaOne X1000
Topic: X1000 graphics corruption
Replies: 15
Views: 6920

Re: X1000 graphics corruption

Another already known one is the wrong drawing of Dopus 4 lister arrow bottons. AFAIK these errors are still Radeon HD driver related. And I can confirm all the other ones (except no. 3*) you mentioned. Especially the PPaint corruption is really annoying. *: Did you set up Dopus 4 on a composition s...
by cha05e90
Thu Jan 24, 2013 5:38 pm
Forum: General AmigaOS
Topic: Problem with DiskImageGUI
Replies: 9
Views: 2877

Re: Problem with DiskImageGUI

Sys:Classes/ToolbarImages/Default/list_checkmark (size 350, date 07/07/2012) This is really *ancient* - you should have a "tbimages" drawer in SYS:Prefs/Presets. An assign to this directory should point there (usually "assign tbimages: SYS:Prefs/Presets/tbimages"). The latest ve...
by cha05e90
Wed Jan 16, 2013 6:17 pm
Forum: Platform: AmigaOne X1000
Topic: Fullscreen Warp3D games with a dual GFX setup
Replies: 10
Views: 6681

Re: Fullscreen Warp3D games with a dual GFX setup

I can't test it (only one graphics card) but: Shouldn't it in theory be possible to use the Screens prefs program to "force" programs to a certain screen mode (incl. the selected card of course)?
by cha05e90
Fri Jan 11, 2013 9:13 pm
Forum: General AmigaOS
Topic: Samba and OS4.1 Udate 6
Replies: 27
Views: 8988

Re: Samba and OS4.1 Udate 6

All my AmigaOS systems run Samba (except the A1000), all of them use SMBMounter/smbfs to connect to the shares. Mounting more than one share isn't problem, so I think it should'nt be a Update5 or 6 problem. I only had one occasion where the nmbd ran amok because I had accidentally two Samba machines...
by cha05e90
Fri Jan 11, 2013 8:21 pm
Forum: Platform: AmigaOne X1000
Topic: New X1000
Replies: 26
Views: 14749

Re: New X1000

LABEL AmigaOS4.1_Update_5-Debug Why would we have update 6 modules for normal operation and update 5 modules for debugging? It's only a text glitch. If you boot the debug section you'll actually get a Update 6 system (only difference: it uses the kernel.debug instead of the kernel). Just change the...
by cha05e90
Fri Jan 04, 2013 2:19 pm
Forum: Platform: AmigaOne 500 and Sam series
Topic: How to optimize ENVVARS on SAM460ex Lite?
Replies: 11
Views: 14406

Re: How to optimize ENVVARS on SAM460ex Lite?

Just set the variable to nothing/empty.
by cha05e90
Wed Dec 05, 2012 12:15 pm
Forum: General AmigaOS
Topic: InternetShutdown sends Ctrl-C to other Applications.
Replies: 19
Views: 6905

Re: InternetShutdown sends Ctrl-C to other Applications.

tonyw wrote:
But IBrowse and YAM do not quit, when using netshutdown.
That may be because those programs do not listen for Ctrl-C Break signals.
Or maybe they close bsdsocket.library after each access (maybe true for YAM but I have my doubts here with IBrowse).