Search found 348 matches

by trevordick
Wed Apr 18, 2012 9:19 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Need help with Debian Linux install - SUCCESS!!!
Replies: 13
Views: 13677

Re: Need help with Debian Linux install

Thanks for confirming that Pat. :-)

Trevor
by trevordick
Wed Apr 18, 2012 8:59 pm
Forum: Platform: AmigaOne X1000
Topic: Does Compact Flash need formatting before install in X1000
Replies: 5
Views: 3123

Re: Does Compact Flash need formatting before install in X10

Stephen Robinson wrote:What's the read-write speeds on these thing?

If they're fast and we get drivers for the CF port maybe you could stick the entire sys: onto a big 'un?
I don't think they are that fast. From my experience loading Debian kernels from UB as opposed to the CF card in much faster.

Trevor
by trevordick
Wed Apr 18, 2012 8:57 pm
Forum: Platform: AmigaOne X1000
Topic: Debian Squeeze Install Procedures Manual?
Replies: 33
Views: 14471

Re: Debian Squeeze Install Procedures Manual?

I have installed Debian Squeeze 6.0.4 Kernel "vmlinux39" in my AmigaONE X 1000. The result was perfect, good job with the Installation Guide v1.8.3 thanks to all those who have enabled this project to the AmigaONE X1000. Greetings Excellent. Did you have any difficulty or notice any error...
by trevordick
Wed Apr 18, 2012 8:42 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Need help with Debian Linux install - SUCCESS!!!
Replies: 13
Views: 13677

Re: Need help with Debian Linus install

** I have left this question here and posted an EDIT down below in case someone else has this issue and can see what I did to make it work ** Yes PatW, that worked. Thanks. Now I just need to figure out how to change my typos so the menu section works. I will google to see if anyone on the net has ...
by trevordick
Wed Apr 18, 2012 8:37 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Need help with Debian Linux install - SUCCESS!!!
Replies: 13
Views: 13677

Re: Need help with Debian Linux install

Another "possible" typo for Linux Manual. In this statement you recommend we "right-click on the xserver-xorg-video-radeon package and select Mark for Upgrade." for handling the white cursor issue. I show that one is already running on this basic install. Did you mean to instead...
by trevordick
Wed Apr 18, 2012 9:13 am
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Need help with Debian Linux install - SUCCESS!!!
Replies: 13
Views: 13677

Re: Need help with Debian Linus install

About 95% done installing Debian on my X1000. A little stuck on this part of the install: "Log in into the Debian Squeeze Desktop with your user password. After a short while your will be presented with the GNOME 3 Desktop. Assuming you are using the recommended vmlinux39NH kernel you will nee...
by trevordick
Mon Apr 16, 2012 2:47 am
Forum: Platform: AmigaOne X1000
Topic: Welcome First Contact customers
Replies: 193
Views: 268307

Re: Welcome First Contact customers

Welcome to Peter and Mechanic. :-)

Trevor
by trevordick
Mon Apr 16, 2012 2:41 am
Forum: Platform: AmigaOne X1000
Topic: Does Compact Flash need formatting before install in X1000
Replies: 5
Views: 3123

Re: Does Compact Flash need formatting before install in X10

Do I need to format the CF Card in MS-DOS FAT format before installing in my X1000 or is there an application in Amiga OS that will see the card to format? I understand this CF card is not usable in Amiga OS yet but wondered if it can still be formatted for use to store Linux Kernals like Trevor di...
by trevordick
Sun Apr 15, 2012 11:16 pm
Forum: Platform: AmigaOne X1000
Topic: What do I use my Amiga X1000 to?
Replies: 7
Views: 5202

Re: What do I use my Amiga X1000 to?

I would like to tell you what I use my x1000 to. I started to get the network up and running so I could get filsharing with my Ubuntu machine. I had a little trouble getting amiga center to run stable and finally went over to Smbmount,It just works every time . Can now pass files between my various...
by trevordick
Sun Apr 15, 2012 3:00 am
Forum: Platform: AmigaOne X1000
Topic: PartitionWizard does not run
Replies: 16
Views: 11985

Re: PartitionWizard does not run

AmigaDave wrote:So why would PartitionWizard not run on my system?
This is a known issue and is being worked on by the AmigaOS4 developers.

Use Mediatoolbox for hdd setup.

Trevor