Search found 306 matches

by amigasociety
Thu Nov 09, 2017 6:16 am
Forum: Platform: AmigaOne X5000
Topic: Audio Setup for noob
Replies: 7
Views: 4813

Re: Audio Setup for noob

Indeed, the emu10k is one. ;-) I purchased a similar card but it did not work for me. Glad you found once with the right chipset. Enjoy! TJ I purchased : Creative Sound Blaster Live! 5.1 Digital Model SB0220 PCI Sound Card I am unclear on how to setup. I tried AHI and can get different tones, but I ...
by amigasociety
Thu Nov 09, 2017 2:17 am
Forum: Platform: AmigaOne X5000
Topic: Audio Setup for noob
Replies: 7
Views: 4813

Re: Audio Setup for noob

I purchased : Creative Sound Blaster Live! 5.1 Digital Model SB0220 PCI Sound Card I am unclear on how to setup. I tried AHI and can get different tones, but I don't get sound from games. One specifies the sound is disabled. Is there some detailed instructions somewhere. ...Thanks for any help... D...
by amigasociety
Sun Nov 05, 2017 7:53 pm
Forum: Platform: AmigaOne X5000
Topic: Weird boot issue with new USB RGB Keyboard connected
Replies: 4
Views: 2629

Re: Weird boot issue with new USB RGB Keyboard connected

So booted today with the new RGB keyboard on what I call USB port #4, so 2nd column down most right.... just selected generically... and she booted fine. Not that black screen and blaring fans. Almost seems so far if I use the keyboard in #1 usb port is when I have issues. Wonder if all USB ports o...
by amigasociety
Sun Nov 05, 2017 1:49 am
Forum: Platform: AmigaOne X5000
Topic: Weird boot issue with new USB RGB Keyboard connected
Replies: 4
Views: 2629

Re: Weird boot issue with new USB RGB Keyboard connected

So booted today with the new RGB keyboard on what I call USB port #4, so 2nd column down most right.... just selected generically... and she booted fine. Not that black screen and blaring fans. Almost seems so far if I use the keyboard in #1 usb port is when I have issues. Wonder if all USB ports on...
by amigasociety
Fri Nov 03, 2017 8:23 pm
Forum: Platform: AmigaOne X5000
Topic: Weird boot issue with new USB RGB Keyboard connected
Replies: 4
Views: 2629

Weird boot issue with new USB RGB Keyboard connected

Not sure if a new RGB keyboard I added is causing this so going back to a wireless Logitech I have to see, but in the last few days, 1st boot of the day, the X5K starts.... I see the normal boot process on screen, then at the tail end of the boot right before Workbench normally loads the screen goes...
by amigasociety
Sun Oct 29, 2017 1:00 am
Forum: Platform: AmigaOne X5000
Topic: X5000 OK?
Replies: 24
Views: 16276

Re: X5000 OK?

I have not had a single problem with mine. Pull the trigger and buy one. You won't be sorry. I got mine customized through Amiga On The Lake. See if they will do the same for you. Ok... i just Pulled the Trigger and ordered an X5000 at Amigakit.... :-) Its been a while since i have been so exited o...
by amigasociety
Fri Oct 27, 2017 8:21 pm
Forum: Platform: AmigaOne X5000
Topic: X5000 Proven to Work Hardware List
Replies: 60
Views: 41660

Re: X5000 Proven to Work Hardware List

Guessing this Sound Blaster I have is now for the bin as my Aussie friends call it. Don't "bin" it just yet - there may be a driver available for it one day ;) Yeh, it was a joke as I have a amiga friend in Australia that has used the "bin" word to dispose of working goodies... ...
by amigasociety
Fri Oct 13, 2017 5:38 am
Forum: Platform: AmigaOne X5000
Topic: X5000 OK?
Replies: 24
Views: 16276

Re: X5000 OK?

Kilaueabart, did not believe me about re-installing the more current Radeon drivers from Enhancer I see. :twisted: :twisted: :twisted: TJ It's not a question of belief so much as one of comprehension. I reinstalled Enhancer_Software_v1.1 because that is what I had. I don't know what Enhancer l woul...
by amigasociety
Mon Oct 09, 2017 10:57 pm
Forum: Platform: AmigaOne X5000
Topic: X5000 OK?
Replies: 24
Views: 16276

Re: X5000 OK?

Kilaueabart, did not believe me about re-installing the more current Radeon drivers from Enhancer I see. :twisted: :twisted: :twisted: TJ Probably one thing I did wrong was to copy a lot of System files over. .... Don't copy across any System files! The SAM and the X5000 are both AmigaOS4.1FE, but t...
by amigasociety
Mon Oct 09, 2017 5:54 am
Forum: Platform: AmigaOne X5000
Topic: X5000 OK?
Replies: 24
Views: 16276

Re: X5000 OK?

The video drivers for the stock Amiga OS 4.1FE that comes with the X5K only supports the lower rez. You need to own and install the newest Radeon drivers in order to access higher rez like 1920x1080. Your Enhancer 1.0 (or whatever you received with your X5K) should have them. The newest Enhancer 1.3...