Search found 172 matches

by sundown
Wed Apr 25, 2012 11:44 pm
Forum: Platform: AmigaOne X1000
Topic: Would digg this fanless fan on X1000
Replies: 36
Views: 25546

Re: Would digg this fanless fan on X1000

I've given some thought into replacing the existing heatsink & fan for something quieter. Take note, with a memory stick on both sides of the cpu, you only have 3" of space to work for a replacement or a bit less. Cuts down on what can be installed.

Ken
by sundown
Fri Mar 09, 2012 9:08 pm
Forum: Platform: AmigaOne X1000
Topic: Downgrading various MUI items to run WookieChat on X1000?
Replies: 7
Views: 4950

Re: Downgrading various MUI items to run WookieChat on X1000

The WookieChat installer also downgraded the Codesets.Library so my YAM stopped working at is needed 6.6 or above to work. So, glad I keep backups of my system on an external USB drive to swap back to. :D tj Jahc's web site is here http://wookiechat.amigarevolution.com/ Download v2.12 beta 15 for o...
by sundown
Sat Feb 25, 2012 3:37 am
Forum: Platform: AmigaOne X1000
Topic: Questions from a new X1000 owner and new OS4.x user
Replies: 52
Views: 30315

Re: Questions from a new X1000 owner and new OS4.x user

Volumename should = the name of the main partition. i.e. OS4.1. This will stop it from moaning that it cant find OS4.1: if some things have OS4.1: in their path instead of SYS:. Good tip, I have learned to use "Sys:" now in assigns & paths instead, but doesn't help if you set assigns ...
by sundown
Sat Feb 25, 2012 12:57 am
Forum: Platform: AmigaOne X1000
Topic: Questions from a new X1000 owner and new OS4.x user
Replies: 52
Views: 30315

Re: Questions from a new X1000 owner and new OS4.x user

I am still confused about how to make a working "Restore CD/DVD" that will work on an X1000 if I have a catastrophic failure of my existing hard drive and must replace it with a brand new SATA drive. Maybe what I am asking for can't be done, and the only way to do a re-install of OS4.1.5 ...
by sundown
Thu Feb 23, 2012 1:13 am
Forum: Platform: AmigaOne X1000
Topic: Questions from a new X1000 owner and new OS4.x user
Replies: 52
Views: 30315

Re: Questions from a new X1000 owner and new OS4.x user

Dave, You can create a disc so you can restore easly, via the DVD app under extras. Select System: as your source dir and then create an image. You can then burn that image with same app. You will then be able to boot from that CD as if it were your system: partition on the HDD. This is how I do it...
by sundown
Mon Feb 20, 2012 4:32 am
Forum: Platform: AmigaOne X1000
Topic: Questions from a new X1000 owner and new OS4.x user
Replies: 52
Views: 30315

Re: Questions from a new X1000 owner and new OS4.x user

Please read my earlier post. bookmarks work fine on Timberwolf for me. Trevor Ah, but you have the "gold" board, it should work perfect. :-D On the other hand, I've only got bookmarks to show once on my micro & never on my x1000. I've read all the tricks, but nothing works so far &...
by sundown
Fri Dec 09, 2011 9:10 pm
Forum: General AmigaOS
Topic: SWAP broken
Replies: 11
Views: 8468

Re: [BUG] SWAP broken

The SWAP problem hase been fixed. My settings follow;

SWAP
Blocksize=4096
Buffers=10
Maxtransfer=7FFFFFFF (7 Fs)
Mask=FFFFFC

Not sure why the buffer setting is low, guessing default, but it does work. I can copy a 1.4GB file to RAM without problems now, crashed the system before the fix.
by sundown
Thu Dec 08, 2011 8:21 pm
Forum: General AmigaOS
Topic: SWAP settings
Replies: 10
Views: 8075

Re: SWAP settings

Raziel wrote:
Rigo wrote:There has been some changes in this area for Update 4, so I would suggest to hold any more reports until after that product ships.

Simon
Does that also cover my bug report?
It should. :-D
by sundown
Tue Sep 27, 2011 10:25 pm
Forum: Platform: AmigaOne XE and MicroA1-C
Topic: A1 G3 800 + 128 MB
Replies: 8
Views: 11375

Re: A1 G3 800 + 128 MB

I'm getting the same USB error if SWAP is activated with update 3, SWAP works as it should with update 2. My micro has 512MB of ram, if I copy a 700MB movie into ram, SWAP should allow the copy to complete. It does with update 2, but gives me the USB error & a system lockup with update 3.
by sundown
Sun Jul 31, 2011 3:57 am
Forum: Platform: AmigaOne XE and MicroA1-C
Topic: Using SSD in uA1 is it OK to use SWAP?
Replies: 15
Views: 16039

Re: Using SSD in uA1 is it OK to use SWAP?

I was thinking of doing away with the SWAP if its not advised on SSD and perhaps upgrading to 1gb Ram, would performance with the extra Ram be equal or better than my current 512mb setup with 1gb SWAP? Any advice appreciated :geek: Cheers! Steve. I don't know of anyone who has got 1 GB of memory to...