Search found 142 matches

by MichaelMerkel
Sat Jul 13, 2019 7:14 pm
Forum: General AmigaOS
Topic: Background colour of text under icon
Replies: 18
Views: 5356

Re: Background colour of text under icon

sure font prefs is available in os4.1.
even in the contextmenu on workbench (if commodity is running).

regards...
michael
by MichaelMerkel
Wed Jan 23, 2019 8:35 pm
Forum: General AmigaOS
Topic: BUG: Selecting file by its letter using keyboard
Replies: 23
Views: 5996

Re: BUG: Selecting file by its letter using keyboard

prefect. that's the solution.
and 3 seconds is WAY too much.
1 second is almost ok.

regards...
michael
by MichaelMerkel
Tue Jan 22, 2019 8:31 pm
Forum: General AmigaOS
Topic: BUG: Selecting file by its letter using keyboard
Replies: 23
Views: 5996

Re: BUG: Selecting file by its letter using keyboard

i see a similar behavior here on my beta partition.
but even worse - only the very first keypress works. the next one doe not.
if i close the drawer and open it again - again only the first one works.
strange!
maybe let's try after a restart.

regards...
michael
by MichaelMerkel
Sun Dec 02, 2018 8:32 pm
Forum: Forum Questions
Topic: Automatic logon broken
Replies: 17
Views: 10368

Re: Automatic logon broken

it seems the cookie is not set?
i removed my old one and there is no new one stored.

regards...
michael
by MichaelMerkel
Tue Sep 25, 2018 7:08 pm
Forum: General AmigaOS
Topic: BUG: IPrefs crash on boot with specific WBPrefs setting
Replies: 12
Views: 4591

Re: BUG: IPrefs crash on boot with specific WBPrefs setting

i think it was a simple null pointer access or smth very similar. nothing spectacular.

regards...
michael
by MichaelMerkel
Fri Feb 09, 2018 7:43 pm
Forum: Platform: AmigaOne X5000
Topic: Serial Port
Replies: 17
Views: 7922

Re: Serial Port

It is permanently wired on the motherboard AFAIK. I haven't played with it myself, but IIRC the "Shutdown" command from Workbench uses the MCU command "#s". I don't see a "Shutdown" Workbench menu or C: command. How do I access this "Shutdown" command? this m...
by MichaelMerkel
Sat Dec 30, 2017 5:30 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: can not boot linux at all!
Replies: 27
Views: 8424

Re: can not boot linux at all!

hi. It looks like your getting caught out by a rare bug on X1000 machines that happens when you use 2Gb Ram, a Radeon card with 256bit memory bus (like your R9 270X) and an IOMMU enabled Kernel. Fix is quite easy, use a low end graphics card (e.g the one supplied as standard with First Contact syste...
by MichaelMerkel
Sat Dec 23, 2017 8:32 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: can not boot linux at all!
Replies: 27
Views: 8424

Re: can not boot linux at all!

It looks like your getting caught out by a rare bug on X1000 machines that happens when you use 2Gb Ram, a Radeon card with 256bit memory bus (like your R9 270X) and an IOMMU enabled Kernel. Fix is quite easy, use a low end graphics card (e.g the one supplied as standard with First Contact systems)...
by MichaelMerkel
Fri Dec 22, 2017 8:25 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: can not boot linux at all!
Replies: 27
Views: 8424

Re: can not boot linux at all!

btw... here the latest log from my last try. =~=~=~=~=~=~=~=~=~=~=~= PuTTY log 2017.12.22 20:17:17 =~=~=~=~=~=~=~=~=~=~=~= [HELO][DRAM]SDRAM: ECC off, Non-ECC DIMM used on channel 0. [RELO][L1CF][GOLO][GOT ][ZBSS][INIT][MAIN][KMEM][EXCP][CONS][CIOK][AREN][PCIH][PCIB][PCIS][DEVI] CFE version PAS-2.0....
by MichaelMerkel
Fri Dec 22, 2017 8:15 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: can not boot linux at all!
Replies: 27
Views: 8424

Re: can not boot linux at all!

1968 39-01 1972 249:197 fc80b840fe3491a6b409cee474:Win.Trojan.Agent-784076 137728:b5fcae1ef1e7df3fe8d4374a57774639:Win.Adware.Gamevance-23973 Hi Michael, I successfully downloaded the MATE PowerPC Remix 2017 images from Google Drive and Xenosoft.de with Firefox on Windows 10 today. After that I suc...