Search found 55 matches

by acmn
Tue Apr 23, 2013 6:41 am
Forum: Platform: AmigaOne 500 and Sam series
Topic: Uboot error message.
Replies: 6
Views: 9574

Re: Uboot error message.

Yes, but Uboot prints that line several times. How to avoid that?
It's a little bit annoying.
by acmn
Mon Apr 22, 2013 9:19 pm
Forum: Platform: AmigaOne 500 and Sam series
Topic: Uboot error message.
Replies: 6
Views: 9574

Uboot error message.

What is the meaning of this error message that Uboot prints in my AO500?

"ERROR: Unknown Sense key 05 ASC 64 ASCQ 00"

It appears if there is an audio cd inserted.
Is there any way to avoid it?
by acmn
Thu Dec 13, 2012 3:01 pm
Forum: Platform: AmigaOne 500 and Sam series
Topic: AmiUpdate mystery.
Replies: 5
Views: 7481

AmiUpdate mystery.

There is an update in AmiUpdate for AmiUpdate program. So I took it.
After that launching the update in Workbench launched the GrimReaper too...
So I had to use System_RollBack to cancel the update.
Anybody else having the same problem?
by acmn
Wed Dec 12, 2012 9:32 am
Forum: Platform: AmigaOne 500 and Sam series
Topic: Screen stays black during booting on my AmigaOne 500.
Replies: 12
Views: 15858

Re: Screen stays black during booting on my AmigaOne 500.

I guess AmigaOne 500 runs the "normal" 460ex...I didn't know there exists a lite version of 460ex...
by acmn
Tue Dec 11, 2012 10:09 pm
Forum: Platform: AmigaOne 500 and Sam series
Topic: Screen stays black during booting on my AmigaOne 500.
Replies: 12
Views: 15858

Re: Screen stays black during booting on my AmigaOne 500.

Must say I'm happy with the present screen resolution.
But the sound...it's still annoyingly corrupted...
by acmn
Tue Dec 11, 2012 9:46 pm
Forum: Platform: AmigaOne 500 and Sam series
Topic: Screen stays black during booting on my AmigaOne 500.
Replies: 12
Views: 15858

Re: Screen stays black during booting on my AmigaOne 500.

Here: ver=U-Boot 2010.06.05a (Jan 30 2012 - 16:06:56) video_activate=pci 1680x1050 ARGB32 (the best 6570 can offer). baudrate=115200 loads_echo=1 hostname=Sam460ex stdout=vga stdin=usbkbd ide_doreset=on ide_reset_timeout=15 ide_cd_timeout=20 pcie_mode=RP:RP pciconfighost=1 bootcmd=menu; run menuboot...
by acmn
Tue Dec 11, 2012 8:40 pm
Forum: Platform: AmigaOne 500 and Sam series
Topic: Screen stays black during booting on my AmigaOne 500.
Replies: 12
Views: 15858

Re: Screen stays black during booting on my AmigaOne 500.

Problem solved: Changing uboot video output to PCI-E graphics card (instead of onboard gfx)
in uboot preference menu solved the problem...
by acmn
Tue Dec 11, 2012 7:04 pm
Forum: Platform: AmigaOne 500 and Sam series
Topic: Screen stays black during booting on my AmigaOne 500.
Replies: 12
Views: 15858

Screen stays black during booting on my AmigaOne 500.

I just got new Radeon HD6570 card and it works OK except that the screen
stays totally black during booting. I can't reach uboot or early startup menu.
Is that normal?
by acmn
Tue Sep 11, 2012 3:38 pm
Forum: Platform: AmigaOne 500 and Sam series
Topic: System is freezing
Replies: 45
Views: 41947

Re: System is freezing

Thanks ChrisH.

This is what I found out: I put the ScreenBlankerEngine back in WBStartup but
without the BoingBall module (I made it inactive) and there's been no freezing since.
In fact, when I execute fullscreen test for BoingBall in ScreenBlanker prefs my AO500
freezes instantly....
by acmn
Mon Sep 10, 2012 8:01 pm
Forum: Platform: AmigaOne 500 and Sam series
Topic: System is freezing
Replies: 45
Views: 41947

Re: System is freezing

Now I am sure: ScreenBlanker did cause the freezing in my AO500.
One week gone, computer being on 14 hours per day, no freezing...MK