Search found 72 matches

by satiropan
Fri Feb 03, 2017 10:39 am
Forum: Platform: AmigaOne XE and MicroA1-C
Topic: amiupdate problem
Replies: 9
Views: 8625

Re: amiupdate problem

thank you, I'll try and then report
btw, you know, I am now 67, so I don't have the energy and time to run behind the ever existing amiga problems anymore
I mean, I am thinkink of dismantling it and selling everything to some new young amiga enthusiast retrofan :)
by satiropan
Fri Feb 03, 2017 10:37 am
Forum: Platform: Classic
Topic: 4.1 FE Update 1 problems on A1200ppc
Replies: 14
Views: 17422

Re: 4.1 FE Update 1 problems on A1200ppc

I don't have a 3.9 side, and the ram is setted as 70ns before the upgrade it was working ok, although slow I think the a1200ppc 175mhz has reached its limit I am thinking of dismantling and selling everything you know, I am now old, 67, I no longer want to waste time and money to get this machine wo...
by satiropan
Wed Feb 01, 2017 11:59 am
Forum: Platform: Classic
Topic: 4.1 FE Update 1 problems on A1200ppc
Replies: 14
Views: 17422

4.1 FE Update 1 problems on A1200ppc

I just upgraded my AOS4.1FE on my PPC A1200. the installation went smoothly well also the reboot. but now if I try to start odyssey, the amiga resets same with OWB If I start netsurfer, the amiga freezes I had also other freeezes with other programs. what's that? any idea? well, I can reinstall AOS4...
by satiropan
Wed Feb 01, 2017 11:53 am
Forum: Platform: AmigaOne XE and MicroA1-C
Topic: amiupdate problem
Replies: 9
Views: 8625

amiupdate problem

i own both eyetech amigaone g3se and commodore a1200 with ppc on both I have installed AOS4.1FE the problem started when I upgraded to the last amiupdate, some months ago, on the amigaone after this upgrade, amiupdate would serch for new updates, then list me some updates, but the blue bar reaches 1...
by satiropan
Tue Mar 17, 2015 1:36 pm
Forum: Platform: Classic
Topic: Final Edition on A1200 fails
Replies: 11
Views: 15771

Re: Final Edition on A1200 fails

SOLVED following what is inside the answer to question 1.9 in Classic_FAQ.pdf on the FE cdrom I must say that if they had written on the instructions leaflet: PLEASE READ Classic_FAQ.pdf BEFORE INSTALLING, it would have saved me a lot of anxiety, lost sleep hours and headache! BTW, boot partition m...
by satiropan
Fri Mar 06, 2015 2:29 pm
Forum: Platform: Classic
Topic: Final Edition on A1200 fails
Replies: 11
Views: 15771

Re: Final Edition on A1200 fails

Glad you solved it! I found in your signature that you're using a 3COM in the 1200 and a RTL8029 in the AOne. Does the 3COM works in the AOne? Otherwise, you could swap both cards. the 3com is a pcmcia card, the rtl is pci, I don't have mediator on the a1200. the 3com chip on my AOne has been desol...
by satiropan
Fri Mar 06, 2015 5:31 am
Forum: Platform: Classic
Topic: Final Edition on A1200 fails
Replies: 11
Views: 15771

Re: Final Edition on A1200 fails

SOLVED following what is inside the answer to question 1.9 in Classic_FAQ.pdf on the FE cdrom I must say that if they had written on the instructions leaflet: PLEASE READ Classic_FAQ.pdf BEFORE INSTALLING, it would have saved me a lot of anxiety, lost sleep hours and headache! BTW, boot partition mu...
by satiropan
Thu Mar 05, 2015 10:26 am
Forum: Platform: Classic
Topic: Final Edition on A1200 fails
Replies: 11
Views: 15771

Re: Final Edition on A1200 fails

I have started from scratch, installed 3.9 from emergency floppy/cd on partition dh0, FFS since SFS is not seen no problems at all regular boot and the floppy icon is on WB, floppy is listed in early boot menu. I start installation of 4.1FE, it's the same wheather I start from FE floppy/cd or just f...
by satiropan
Wed Mar 04, 2015 10:49 am
Forum: Platform: Classic
Topic: Final Edition on A1200 fails
Replies: 11
Views: 15771

Re: Final Edition on A1200 fails

Did you choose the right settings during the install process? FastATA should not be enabled by default (nor idefix etc.) of course I have not enabled it since I have the plain A1200 ide interface I have now seen that the boot workaround (booting FE floppy/cd then warm reset) that worked only one ti...
by satiropan
Tue Mar 03, 2015 12:45 pm
Forum: Platform: Classic
Topic: Final Edition on A1200 fails
Replies: 11
Views: 15771

Re: Final Edition on A1200 fails

found a partial solution: FE already installed, again I boot from floppy/cdrom, choose to start workbench from cd, go to the HD startup-sequence, uncomment the first line which is about FastATA that I don't have take cd out warm reboot, the system actually boots from the HD, full fledged FE :) but i...