Search found 142 matches

by MichaelMerkel
Fri Jan 11, 2013 12:13 pm
Forum: Platform: AmigaOne XE and MicroA1-C
Topic: AmiUpdate on Micro A1
Replies: 3
Views: 5377

Re: AmiUpdate on Micro A1

Hi, Is anyone else having trouble with Amiupdate. I done the update 6, then ran Amiupdate. It then restarted and grim reapered. So i restarted and tried again, same thing. So I tried installing the version from Rigo's site 2.6 and that worked. However it keeps saying there is an update "curren...
by MichaelMerkel
Thu Jan 10, 2013 8:12 pm
Forum: Platform: AmigaOne X1000
Topic: New X1000
Replies: 26
Views: 14794

Re: New X1000

@xenic Enter CFE (Press f in the boot menu) and enter the following: setenv -p keymap_swapaltamiga "on" type menu and hit return and you should boot up with the alt/amiga keys the right way round for you. you can also swap the keytops so it looks right too. You can use the NVGetVar comman...
by MichaelMerkel
Tue Nov 13, 2012 12:23 pm
Forum: General AmigaOS
Topic: Network-Startup Script
Replies: 13
Views: 6035

Re: Network-Startup Script

@Raziel I leave all the other application to WBStartup...because running it so early may lead to more problems because of not yet loaded dependencies I've always done the same in the past but the network never seems to be ready soon enough for WBStartup now. date server prefs save Take it this chec...
by MichaelMerkel
Wed Oct 24, 2012 6:31 pm
Forum: General AmigaOS
Topic: Alt and Amiga keys are swapped on USB kbd.
Replies: 8
Views: 6662

Re: Alt and Amiga keys are swapped on USB kbd.

@MichaelMerkel I couldn't find any such environment variable. Are you saying that it defaults to swapped in the driver??! yes. the default ist "yes" and as such the variable is not present. you need to define it int he cfre shell and set it to "no". didn't it help?! AmigaKit sho...
by MichaelMerkel
Mon Oct 22, 2012 7:02 pm
Forum: General AmigaOS
Topic: Alt and Amiga keys are swapped on USB kbd.
Replies: 8
Views: 6662

Re: Alt and Amiga keys are swapped on USB kbd.

I have never used a USB keyboard before, but now on the X1000 I have to of course. Problem I have (on both of my two totally different USB keyboards) is that the Amiga(Win) key and Alt keys are swapped on both sides so that LAlt becomes LAmiga and LWin becomes LAlt. And the same thing on the right ...
by MichaelMerkel
Fri May 11, 2012 6:15 pm
Forum: General AmigaOS
Topic: [SOLVED] IPrefs looking for non existant Volume/Assign..
Replies: 11
Views: 5038

Re: IPrefs looking for non existant Volume/Assign..

Hello, I just loaded some prefs from my old SAM440 OS4.1 (here:Screen.prefs) into my new X1000 OS4.1upd5 installation. After saving "Screen Prefs" I am getting a message "Need Volume WB4:".... Seems logical as I my System Partition was called "WB4" on my old SAM. Seems...
by MichaelMerkel
Sat Mar 24, 2012 8:32 pm
Forum: General AmigaOS
Topic: Little problem in unarc
Replies: 12
Views: 6325

Re: Little problem in unarc

confirmed from my side.
i filed a bug report for it.

thanks and regards
michael
by MichaelMerkel
Mon Feb 06, 2012 9:34 pm
Forum: General AmigaOS
Topic: Notification window fade-in glitch
Replies: 2
Views: 1586

Re: Notification window fade-in glitch

confirmed from my side. i filed a bug report for it.

regards...
michael
by MichaelMerkel
Thu Oct 06, 2011 6:00 pm
Forum: General AmigaOS
Topic: USBCtrl fails
Replies: 47
Views: 20877

Re: USBCtrl fails

Now that I have Update 3 booting up properly it is interesting to note that Update 3 (imho) has an opening window which is reminiscent of a Warner Brothers cartoon screen. The screen which shows a cartoon character in the center surrounded by increasingly larger colored circles. The Update 3 openin...
by MichaelMerkel
Sun Sep 25, 2011 8:45 am
Forum: General AmigaOS
Topic: c:copy command and links
Replies: 26
Views: 9931

Re: c:copy command and links

sure - but i expected the softlink to be relative. if i link one file in a dir to another on in the same dir i expect this to be respected. that's what this thread was all about actually. making a backup of a partition (or complete folder) using the copy command. if the links are not "copied&q...