Search found 142 matches

by MichaelMerkel
Mon Apr 01, 2013 7:58 pm
Forum: General AmigaOS
Topic: Ringhio UPDATE issue [fixed]
Replies: 10
Views: 5668

Re: Ringhio UPDATE issue

fingus wrote:
MichaelMerkel wrote:filed a new bugreport. thanks!
Thanks!
problem has been fixed by the author! that was quick.
hopefully is available "soon" to the public.

regards...
michael
by MichaelMerkel
Fri Mar 29, 2013 8:21 pm
Forum: General AmigaOS
Topic: Ringhio UPDATE issue [fixed]
Replies: 10
Views: 5668

Re: Ringhio UPDATE issue

filed a new bugreport. thanks!

was the actual update problem solved?

regards...
michael
by MichaelMerkel
Thu Mar 28, 2013 8:09 pm
Forum: General AmigaOS
Topic: Ringhio UPDATE issue [fixed]
Replies: 10
Views: 5668

Re: Ringhio UPDATE issue

fingus wrote:The new Version of Ringhio did break "-1°C" to:

-1°
C
can you please send me the correct text string which breaks the output? just like the rexx command mentioned above.
i then will try to open a bugreport.

thanks and regards
michael
by MichaelMerkel
Tue Mar 19, 2013 7:59 pm
Forum: General AmigaOS
Topic: Ringhio UPDATE issue [fixed]
Replies: 10
Views: 5668

Re: Ringhio UPDATE issue

If you using UPDATE instead of TEXT-Command in order to use the same Ringhio-Output-Window, other Ringhio-Output-Windows (from other programs) vanish immediately. I think this is a kind of a BUG. Second bug is that Ringhio still did linebreaks inside words: http://os4depot.net/filedata/snapshot/770...
by MichaelMerkel
Sun Feb 24, 2013 3:52 pm
Forum: General AmigaOS
Topic: Intuition.library 53.42 and ClickToFront
Replies: 24
Views: 7399

Re: Intuition.library 53.42 and ClickToFront

@xenic There were some problems using the newest Intuition.library 53.42 with the old ClickToFront 53.2, with that specific version of Intuition the commodity didn't work properly (Double click was broken) and so need an update Now i don't know what AmiUpdate offer to you actually as new update, bu...
by MichaelMerkel
Fri Feb 22, 2013 8:34 pm
Forum: General AmigaOS
Topic: AmiGS cannot Print, because of missing "letter/A4" feature!
Replies: 28
Views: 8190

Re: AmiGS cannot Print, because of "letter" bug !

here you should be able to access my files:
testfiles

the original pagestream file is included.

the one PS of from the old pgs4 (68k).
the other one is from the pgs4 os4ppc version.

the latter is fine.

regards...
michael
by MichaelMerkel
Thu Feb 21, 2013 12:24 pm
Forum: General AmigaOS
Topic: AmiGS cannot Print, because of missing "letter/A4" feature!
Replies: 28
Views: 8190

Re: AmiGS cannot Print, because of "letter" bug !

@gerograph & Michael It would be great if you could share your PageStream file so that we can compare the PS file generated from your both systems. It would also be interesting to see if Michael's PageStream file would produce a usable A4 PS file on gerograph's machien and vice versa. the pages...
by MichaelMerkel
Wed Feb 20, 2013 8:32 pm
Forum: General AmigaOS
Topic: AmiGS cannot Print, because of missing "letter/A4" feature!
Replies: 28
Views: 8190

Re: AmiGS cannot Print, because of "letter" bug !

... @MichaelMerkel Maybe it would help, If I test your Postscriptfile in order to confirm whether it show A4 or not ! here you can get it: https://www.dropbox.com/s/ds062uash4ybjba/TestA4.ps i found a problem with a4 export in the pagestream ps printer driver *several* years ago and that was fixed ...
by MichaelMerkel
Tue Feb 19, 2013 8:13 pm
Forum: General AmigaOS
Topic: AmiGS cannot Print, because of missing "letter/A4" feature!
Replies: 28
Views: 8190

Re: AmiGS cannot Print, because of "letter" bug !

I brought this forward on german OS4welt.de a long time ago, and "Cyborg" confirmed this is a real bug. So I reopen it here: Use any "DIN A4" Size (210x297mm) Postscript Document (e.g. print from MS Word with DPS PS2file driver; print from FinalWriter into a Postscriptfile etc.....
by MichaelMerkel
Sun Jan 20, 2013 7:53 pm
Forum: General AmigaOS
Topic: ContextMenu crash on iconified applications
Replies: 9
Views: 2959

Re: ContextMenu crash on iconified applications

hi.

on which iconified application did this happen?
i tried muiowb and found no crash after hitting the rmb for about 20 times.

edit:
looking at the bugtracker it seems this bug has been fixed in the meantime.

thanks and regards
michael