Search found 319 matches

by LyleHaze
Fri Mar 09, 2012 4:00 am
Forum: Platform: AmigaOne X1000
Topic: XORRO Prototyping/Expansion board
Replies: 7
Views: 6307

Re: XORRO Prototyping/Expansion board

No, come to think of it, those were incandescent lamps... tonyw: Are you sure they weren't nixie tubes? :lol: I'm already wondering how long it will take to define that connector in Eagle. No, I'm doing SOFTWARE this week.. Keep telling myself,, SOFTWARE, SOFTWARE.. Save the hardware projects for s...
by LyleHaze
Sat Feb 25, 2012 4:22 am
Forum: Platform: AmigaOne X1000
Topic: AmigaKit login problem when using X1000
Replies: 8
Views: 6322

Re: AmigaKit login problem when using X1000

I tried that fix.. and double-checked that I typed correctly.
Still no joy when I need to get to a secured part of the AmigaKit site.

Kind of ironic that I need to use windows when communicating with AmigaKit. ;)

LyleHaze
by LyleHaze
Fri Feb 17, 2012 7:38 pm
Forum: Platform: AmigaOne X1000
Topic: Questions from a new X1000 owner and new OS4.x user
Replies: 52
Views: 30444

Re: Questions from a new X1000 owner and new OS4.x user

Can someone confirm that DVI output works under AmigaOS4.1.5? I am still not sure from the answers given so far in this thread, but it looks like one person is using a DVI to HDMI adapter, so that would mean that his DVI is working. ..... The video card provided with the "First Contact" X...
by LyleHaze
Fri Feb 17, 2012 3:53 am
Forum: Platform: AmigaOne X1000
Topic: Questions from a new X1000 owner and new OS4.x user
Replies: 52
Views: 30444

Re: Questions from a new X1000 owner and new OS4.x user

AmigaDave, So sorry to hear about your delivery problems. Hopefully it will all be straightened out soon. I'm not "the expert", but I'll offer what help I can. DVI Support: I am using the AmigaKit supplied video card with an HDMI connection, and have had no troubles so far. I have a DVI to...
by LyleHaze
Sun Feb 05, 2012 8:25 pm
Forum: General Developer Support
Topic: USB Fdclasses
Replies: 3
Views: 2571

Re: USB Fdclasses

Yes, that's a pretty good description of how it works. First, I do NOT speak for Hyperion, I'm just another developer, trying to help out where I can. Programs that access USB devices come in two types: Self-Starting Function drivers are regular programs, usually started by the user. Auto-Starting f...
by LyleHaze
Sat Dec 17, 2011 9:24 pm
Forum: General AmigaOS
Topic: Usbctrl Restart freezes system
Replies: 24
Views: 16100

Re: Usbctrl Restart freezes system

Bugzilla item 6453.
by LyleHaze
Sat Dec 17, 2011 8:16 pm
Forum: General AmigaOS
Topic: Usbctrl Restart freezes system
Replies: 24
Views: 16100

Re: Usbctrl Restart freezes system

Raziel, USBCtrl Restart" works as it should it also *should* reattach my adapter after all USB gear has been detached? Not quite. According to Sys:Documentation/usb/usbstack.doc : "Termination of the usb stack cannot be performed until all users (external programs) of the USB stack has clo...
by LyleHaze
Sat Dec 17, 2011 7:16 pm
Forum: General AmigaOS
Topic: Usbctrl Restart freezes system
Replies: 24
Views: 16100

Re: Usbctrl Restart freezes system

Raziel, It sounds like the USB MIDI driver is working fine. :) Please allow me to explain. Most people had no troubles with the driver, but a few still had random issues with it failing. As i was updating the driver, it occurred to me that the USB MIDI driver never gave any indication of when it was...
by LyleHaze
Wed Sep 07, 2011 10:00 pm
Forum: General AmigaOS
Topic: Update3 ATI Radeon.Chip
Replies: 8
Views: 5201

Re: Update3 ATI Radeon.Chip

Wow, that is colorful! Since update 3 came in, the boot image on my monitor is a bit off-center like yours. I don't have the noise at the top of the screen, and I haven't seen colors like that. I just figured the off-center splash-screen was because I'm using a widescreen monitor. On mine, the begin...