Search found 546 matches

by zzd10h
Sat Sep 10, 2016 12:57 am
Forum: AmigaOS Feature Requests
Topic: Copy & Cut tooltype's text field
Replies: 11
Views: 13855

Re: Copy & Cut tooltype's text field

Works for me too
by zzd10h
Fri Sep 09, 2016 6:47 am
Forum: General AmigaOS
Topic: Logitech mice and keyboards
Replies: 12
Views: 5500

Re: Logitech mice and keyboards

@Nicsoft Yes, I agree, better fixed by OS4 devs but regarding : 1) that it's a very very long issue http://forum.hyperion-entertainment.biz/viewtopic.php?f=14&t=338 2) that "I don't know if/when a driver fix will be made available" 3) that no simple fixes were released by OS4 team sinc...
by zzd10h
Thu Sep 08, 2016 8:44 pm
Forum: General AmigaOS
Topic: Logitech mice and keyboards
Replies: 12
Views: 5500

Re: Logitech mice and keyboards

thank you for the explanation

Nicsoft,
To use SysMon_USBRecycle, a SAM460 user fixed that by removing the cf card on his motherboard.
by zzd10h
Thu Sep 08, 2016 6:07 pm
Forum: General AmigaOS
Topic: Logitech mice and keyboards
Replies: 12
Views: 5500

Re: Logitech mice and keyboards

Ah yes, I don't know why but USBRecycle freezes the system when a massstorage device is found.

Sorry, you will have to wait for an hypothetical OS4 fix...
Really, really, really sorry for you :arrow:
by zzd10h
Wed Sep 07, 2016 10:43 pm
Forum: General AmigaOS
Topic: Logitech mice and keyboards
Replies: 12
Views: 5500

Re: Logitech mice and keyboards

@Nicsoft It seems to be a known problem of SAM with OS4 ("many" users have this problem) As you have zTools, did you try to use SysMon_USBRecycle at startup ? It was made specifically to recycle the USB stack at startup to avoid SAM USB lockup. you could give it a try, it can't be worst :D
by zzd10h
Thu Sep 01, 2016 8:41 pm
Forum: General AmigaOS
Topic: Notify-Pop up rounded edges not working and localisation bug
Replies: 5
Views: 4837

Re: Notify-Pop up rounded edges not working and localisation

Compositing works with UAEgfx driver. I use it with WinUAE.

Did you enabled it in Prefs/GUI/Effects ?
by zzd10h
Tue Aug 02, 2016 8:35 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: (X)(L)ubuntu (MATE) 16.10 Yakkety Yak
Replies: 58
Views: 44391

Re: (X)(L)ubuntu (MATE) 16.10 Yakkety Yak

@srtest
"You can also try the modesetting driver instead of fbdev"
Do you have more details, please ?

Thx
by zzd10h
Fri Jul 29, 2016 6:18 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: (X)(L)ubuntu (MATE) 16.10 Yakkety Yak
Replies: 58
Views: 44391

Re: (X)(L)ubuntu (MATE) 16.10 Yakkety Yak

Hi, same problem, I had 2 device sections, 1 for Radeon and 1 for fbdev. I removed Radeon block and modified fbdev one to reflect yours and rebooted. I forgot to say that screen is black but after a while, I see the xdm (?) logon screen but all in black except a white box to enter my user/pwd. After...
by zzd10h
Thu Jul 28, 2016 11:26 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: (X)(L)ubuntu (MATE) 16.10 Yakkety Yak
Replies: 58
Views: 44391

Re: (X)(L)ubuntu (MATE) 16.10 Yakkety Yak

upgraded my 16.04 partition without problem until step 12 "Reboot" Black screen at X server opening :| switching to console works. tested with kernel 4.5 and 4.6, same problem. maybe related to my R7-250X. Nevertheless, it worked under 16.04. I will not have the courage to reinstall 16.04 ...
by zzd10h
Thu Jul 28, 2016 8:47 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Kernel 4.7
Replies: 178
Views: 113741

Re: Kernel 4.7

Still same wrong resolution with latest final 4.7 kernel (http://forum.hyperion-entertainment.biz ... 100#p38280) .