Search found 546 matches

by zzd10h
Wed Jan 04, 2017 7:51 am
Forum: AmigaOS Feature Requests
Topic: DTM_WRITE feature requests
Replies: 26
Views: 35286

Re: DTM_WRITE feature requests

Thank you for your reply.

Therefore, If I understand well, the v54.7 still works with DST_RAM ?
As I use DST_RAM in my FastView program, I just have to wait for an AmiUpdate delivery ?

Right ?

thx
by zzd10h
Tue Jan 03, 2017 5:02 pm
Forum: AmigaOS Feature Requests
Topic: DTM_WRITE feature requests
Replies: 26
Views: 35286

Re: DTM_WRITE feature requests

Hi, since Update 1, it seems that DTConvert/main.c dst_dt = IDataTypes->NewDTObject(NULL, DTA_SourceType, DTST_RAM, DTA_BaseName, base_name, PDTA_DestMode, PMODE_V43, TAG_END); failed, at least for picture type. Could it be related to this change ? datatypes.library 54.7 FIXED o Using DTST_MEMORY ob...
by zzd10h
Tue Jan 03, 2017 4:25 pm
Forum: General AmigaOS
Topic: Crash in different places (using memguard 1.15)
Replies: 15
Views: 5429

Re: Crash in input.device (using memguard 1.15)

@Raziel

When will you be enrolled as a betatester ?
It should be useful next time that you do all these crashtests before OS4 public release? :D
by zzd10h
Mon Jan 02, 2017 5:03 pm
Forum: General AmigaOS
Topic: Jerky mouse with dockies enabled on X1000/Radeon 9250
Replies: 47
Views: 46988

Re: Jerky mouse with dockies enabled on X1000/Radeon 9250

@Hans "K-L guessed right, it is DMA (and text rendering) related. I can't say when a fix will be released, sorry." According to Broadblues, DMA fix has been delivered in update 1. http://amigaworld.net/modules/newbb/viewtopic.php?mode=viewtopic&topic_id=41524&forum=14&start=100...
by zzd10h
Mon Jan 02, 2017 1:34 pm
Forum: General AmigaOS
Topic: FE and Copy/Paste crash
Replies: 45
Views: 36145

Re: FE and Copy/Paste crash

@TonyW
"I have raised bug #9797 for this problem. "

Many thanks, hoping that AmiUpdate will work better with Update 1 :D
by zzd10h
Sun Jan 01, 2017 11:30 pm
Forum: General AmigaOS
Topic: Timer device 'opening flood' bug in OS4.1FE update1
Replies: 10
Views: 7348

Re: Timer device 'opening flood' bug in OS4.1FE update1

"1. If the X1kTemp docky is not installed in AmiDock, install it and reboot." I removed x1ktemp.docky but problem still occurs as soon as I right click on AmiDock. 61779 : AmiDock : o.k. = [exec] OpenDevice("input.device",0,0x4F4CF360,0x00000000) = 0 [10uS] 61780 : AmiDock : o.k....
by zzd10h
Sat Dec 31, 2016 4:10 pm
Forum: General AmigaOS
Topic: FE and Copy/Paste crash
Replies: 45
Views: 36145

Re: FE and Copy/Paste crash

Bug still present in FE update 1 with MUNGE activated.
by zzd10h
Thu Dec 29, 2016 12:41 am
Forum: Platform: AmigaOne X1000
Topic: Crash creating new text file.
Replies: 9
Views: 6625

Re: Crash creating new text file.

@ddni
This bug is a know bug of FE since 2 years. Waiting for the fix... ;)

see first post here :
http://forum.hyperion-entertainment.biz ... enu#p31421
by zzd10h
Thu Oct 06, 2016 10:46 pm
Forum: General AmigaOS
Topic: Skippable crash on bsdsocket.library
Replies: 7
Views: 5016

Re: Skippable crash on bsdsocket.library

Hi Samir,
I still have similar issue when I used wget (WebReplay or smtub download for example) instead of Curl.

Maybe is it too your problem ?
by zzd10h
Tue Sep 27, 2016 6:03 pm
Forum: General AmigaOS
Topic: Odyssey 1.23 on emulated OS4.1FE
Replies: 2
Views: 2342

Re: Odyssey 1.23 on emulated OS4.1FE

no. Not enough RAM.