Search found 367 matches

by danbeaver
Mon Mar 19, 2012 1:56 am
Forum: Platform: Classic
Topic: AmigaOS Classic 4.1 Update2 fails to install [SOLVED]
Replies: 87
Views: 69586

Re: AmigaOS Classic 4.1 Update2 fails to install

By the way,

Without USB or internet access, it will take me a bit of effort to post PciInfo and ShowConfig.

-Dan
(I'll have to be imaginative)
by danbeaver
Mon Mar 19, 2012 1:49 am
Forum: Platform: Classic
Topic: AmigaOS Classic 4.1 Update2 fails to install [SOLVED]
Replies: 87
Views: 69586

Re: AmigaOS Classic 4.1 Update2 fails to install

OK, I was able to get OS4.1 Update2 up and running with: no motherboard ram, properly closed Mediator jumpers, Radeon Card in Slot 2, but only from a 68-pin HHD with Boot partition <2GB (no CF Cards allowed on the SCSI chain -- and I do love my SCM PCD-50B scsi card reader). The OS does not recogniz...
by danbeaver
Sun Mar 18, 2012 9:41 pm
Forum: Platform: Classic
Topic: AmigaOS Classic 4.1 Update2 fails to install [SOLVED]
Replies: 87
Views: 69586

Re: AmigaOS Classic 4.1 Update2 fails to install

OH, I've tried it with no motherboard and 16MB ram on the motherboard itself. I have only one (1) Mediator setup (card + bus-board) and under OS3.9 (once some setting were worked out) it works fine. There were problems with the MMU setting, but that got worked out with AmigaKit (over their 10/100 Et...
by danbeaver
Sun Mar 18, 2012 5:48 pm
Forum: Platform: Classic
Topic: AmigaOS Classic 4.1 Update2 fails to install [SOLVED]
Replies: 87
Views: 69586

Re: AmigaOS Classic 4.1 Update2 fails to install

I have used two different CSPPC boards (one with a 200MHz 604e and one with a 233MHz 604e, both with 68060 @ 50MHz) with 2 different sets of memory (70NS and 60NS); always set at 70NS, NoMap, etc.. I've tried all of the jumper settings including those not recommended by Elbox on the Mediator; I've t...
by danbeaver
Sat Mar 17, 2012 2:42 am
Forum: Platform: Classic
Topic: AmigaOS Classic 4.1 Update2 fails to install [SOLVED]
Replies: 87
Views: 69586

Re: AmigaOS Classic 4.1 Update2 fails to install

I was sent an "AmigaOS 4.1 Update 2" CD-ROM (plus a cute plastic-taped floppy), 2 thin manuals and I've been through the material in the Documents directory on the disk after HDD install (No mediator & No FastATA). I have found a lot of stuff, but always come down to the fact that othe...
by danbeaver
Sat Mar 17, 2012 2:03 am
Forum: Platform: Classic
Topic: AmigaOS Classic 4.1 Update2 fails to install [SOLVED]
Replies: 87
Views: 69586

Re: AmigaOS Classic 4.1 Update2 fails to install

I've been through the CSPPC menu many times (maprom-off, 70ns-ram ONLY, all-auto, cdrom-no boot, etc.); I've upgraded the CSPPC ROM ,and downgraded the ROM, but in the end it is with the latest ROM. After all if it's not going to work, at least I have the latest ROM. The Deneb has nothing to do with...
by danbeaver
Fri Mar 16, 2012 10:28 pm
Forum: Platform: Classic
Topic: AmigaOS Classic 4.1 Update2 fails to install [SOLVED]
Replies: 87
Views: 69586

AmigaOS Classic 4.1 Update2 fails to install [SOLVED]

I have worked on this problem for over a month and with the following hardware (A4000T, CSPPC 128MB ram, +/-Spectrum RTG, Deneb, UW 18Gb HDD, Mediator 3000/4000T, Radeon 9200 256Mb ...) the floppy boots to the CD, the CD starts a multicolored reboot process that ends with purple, the green LED flash...