Search found 185 matches

by colinw
Tue Nov 28, 2017 1:06 am
Forum: General AmigaOS
Topic: 4g+ file on exfat drive
Replies: 9
Views: 6787

Re: 4g+ file on exfat drive

Does exfat understand umlauts (utf-8, i think) in the meantime? AFAIK, All the new filesystems (NGFS and FUSE based filesystems) now support UTF-8 encoded Unicode, even RAM: and ENV: handlers also do, (I added it myself). The problem is that we don't currently have a way of displaying UTF-8 (other ...
by colinw
Sat Nov 04, 2017 10:43 pm
Forum: General AmigaOS
Topic: Rawdisk wants printer connection
Replies: 11
Views: 6910

Re: Rawdisk wants printer connection

...If he copies CrossDosFilesystem to SYS:Kickstart and adds CrossDosFilesystem to kicklayout and performs a cold boot,... Just to let you know, you don't have to make copies of anything in the kickstart drawer to add it to the kicklayout, all that does is orphan files and prevent them being update...
by colinw
Wed Nov 01, 2017 5:40 am
Forum: General AmigaOS
Topic: RawDisk or File system issues with large files
Replies: 5
Views: 3752

Re: RawDisk or File system issues with large files

Dont know about NetSurf, but UnArc does call XadMaster.library and both use uint32 file storage sizes.
They both need fixing to handle 64 bit.
by colinw
Tue Sep 26, 2017 1:15 pm
Forum: AmigaOS Feature Requests
Topic: URLOpen prefs
Replies: 4
Views: 5623

Re: URLOpen prefs

It might be a good idea to add Timberwolf & OWB (Reaction OWB) to the browser tabs and SimpleMail to the MAILTO tab. I did add OWB and TimberWolf (even though TW required some special treatment because it is launched via a script). I don't have Simplemail installed here, could you please provid...
by colinw
Sun Sep 24, 2017 11:33 am
Forum: AmigaOS Feature Requests
Topic: URLOpen prefs
Replies: 4
Views: 5623

Re: URLOpen prefs

Done, just updated the defaults, here's the http config for example... ClientName="Odyssey" ClientPath="APPDIR:OdysseyLauncher2" CMDFORMAT="*"http://%s*"" ClientName="IBROWSE" ClientPath="APPDIR:ibrowse" CMDFORMAT="URL=*"http://%s...
by colinw
Sat Aug 19, 2017 2:46 am
Forum: Platform: AmigaOne X5000
Topic: NGFilesystem file corruption
Replies: 26
Views: 15142

Re: NGFilesystem file corruption

Yeah, so it does. Don't worry about the BZ, I'll find out why and fix it. Don't quote me on this, I probably should investigate first, but I have better things to do on a saturday morning, I think that RAWBinfo just looks at the volume node datestamp and shows that in the info window and makes the ...
by colinw
Sun Jul 09, 2017 11:45 am
Forum: General AmigaOS
Topic: Time problem
Replies: 10
Views: 8935

Re: Time problem

Just wanted to let you know that there actually was a problem with timezone.library (before 53.9) that gave varying inaccuracy when using the "date SERVER PREFS" option with the C:date command. The issue was a minutes/seconds conversion math bug. Apparently it only shows up with certain ti...
by colinw
Thu Jun 08, 2017 1:54 am
Forum: General AmigaOS
Topic: Time problem
Replies: 10
Views: 8935

Re: Time problem

In S:Network-Startup I had date SERVER PREFS setclock SAVE I have changed the first line to your suggestion. I need to reboot to see if it will do any good. Pool.ntp.org port 123 is what I have been using and what Time Prefs is set to, usually returning me to the correct time when I click Get time ...
by colinw
Wed Jun 07, 2017 1:36 am
Forum: General Developer Support
Topic: MakeLink() HARD
Replies: 10
Views: 7315

Re: MakeLink() HARD

Then I think you still have an issue because NGF0 and RAM1 filesystems behave virtually identically because they are modelled on a common framework, (the FSVPTool generator), if they don't behave the same, there is a big problem somewhere and i'd like to know what you are doing that makes the behavi...
by colinw
Tue Jun 06, 2017 5:15 am
Forum: General AmigaOS
Topic: Time problem
Replies: 10
Views: 8935

Re: Time problem

Check your TimeZone preferences, not Time prefs. You may have the wrong GMT offset selected. Also, if you have "Use Locale Preferences" checked, make sure the Locale prefs are also set correctly. Then, after all that, you can set the remote time server in the "Remote" tab of the ...