Search found 221 matches

by Amigo1
Wed Mar 13, 2019 7:22 pm
Forum: General AmigaOS
Topic: Iconifying a console window
Replies: 14
Views: 4506

Re: Iconifying a console window

What if it looked for the Default Project Icon first? The email script would probably look good with an email icon. Bt default the the def project icon is just a plain white icon that's hardly suitable for an iconfied anything let alone shell. Right, sorry I misread that. I thought it was looking f...
by Amigo1
Tue Mar 12, 2019 12:45 pm
Forum: General AmigaOS
Topic: Iconifying a console window
Replies: 14
Views: 4506

Re: Iconifying a console window

There is no way to specify your own icon to be used when iconifying a console window. However, the console looks in these three places for an icon to use. Perhaps you could overwrite one of these. The console seizes on the first icon it finds, so the one in ENVARC: is checked first: 1) ENVARC:Sys/d...
by Amigo1
Thu Feb 07, 2019 6:03 pm
Forum: General AmigaOS
Topic: BUG: Selecting file by its letter using keyboard
Replies: 23
Views: 6065

Re: BUG: Selecting file by its letter using keyboard

That's true, this action is very common for Windows users for fast selecting, and there you can eventually even open the selected folder just pressing "Enter" key making this action even more confortable ... on AmigaOS instead you need to press RAmiga+o Perhaps we may add a new option in ...
by Amigo1
Fri Feb 01, 2019 2:45 pm
Forum: Platform: AmigaOne X5000
Topic: Resolutions People are using
Replies: 29
Views: 13371

Re: Resolutions People are using

I just got a deal at the local store here and bough a Aten CS1784A KMV-switch, but unfortunately my AmigaOne-X1000 doesn't want to cold boot when it is connected. This happens if the cable coming from the KVM is plugged to the X1000 USB port which is supposed to be for the keyboard (as stated in th...
by Amigo1
Fri Feb 01, 2019 2:40 pm
Forum: General AmigaOS
Topic: BUG: Selecting file by its letter using keyboard
Replies: 23
Views: 6065

Re: BUG: Selecting file by its letter using keyboard

nbache wrote:Err ... does this response actually belong in another thread?

Best regards,

Niels
yes it does.. how did that happen? :?
by Amigo1
Thu Jan 31, 2019 7:55 pm
Forum: General AmigaOS
Topic: BUG: Selecting file by its letter using keyboard
Replies: 23
Views: 6065

Re: BUG: Selecting file by its letter using keyboard

nbache wrote:If so, sorry, I missed that.

Best regards,

Niels
Thanks for your reply. I just tried your configuration, but no luck here, the X1000 is stuck at the A-EON X1000 boot screen.
by Amigo1
Wed Jan 30, 2019 7:13 pm
Forum: Platform: AmigaOne X1000
Topic: CFE fails to start with KVM switch
Replies: 10
Views: 8801

Re: CFE fails to start with KVM switch

Hi. Thanks for your reply. Can you try to boot to the CFE command prompt without the Aten KVM connected, and then connect it to the above mentioned "keyboard" USB slot on the motherboard to see what message CFE provides? Very interresting. If I do this, not only does the CFE not lock up, ...
by Amigo1
Wed Jan 30, 2019 6:54 pm
Forum: Platform: AmigaOne X5000
Topic: Resolutions People are using
Replies: 29
Views: 13371

Re: Resolutions People are using

How is the keyboard connected to the X1000 and does it always boot up? It's connected with USB via the KVM's designated USB port for keyboard. It always boots up from cold reset (or power off). I do see it getting stuck sometimes, requiring a case reset, but that is not at Kickstart load time, but ...
by Amigo1
Sat Jan 05, 2019 7:12 am
Forum: AmigaOS Feature Requests
Topic: Consistency
Replies: 5
Views: 9541

Re: Consistency

I know it is not well seen if it is asked to "copy" a function from other Operating Systems to AmigaOS, but at the end if something proves to be efficient and well thought through... This post was previously very long and I explained the thoughts behind this enhancement request, but I end...
by Amigo1
Thu Dec 06, 2018 7:53 am
Forum: General AmigaOS
Topic: BUG: notepad's non-working "save" after few redo/undo.
Replies: 7
Views: 2394

Re: BUG: notepad's non-working "save" after few redo/undo.

@kas1e I can confirm that too. I run the test 8 times 4 of them slightly changing the procedure, instead of deleting the whole line, I just "undid" and "redid" the last typed character. What's odd, on my XE the behavior displayed after 43 cycles, on the X1000 after 34 and that 6 ...