Search found 230 matches

by ddni
Sat Aug 25, 2012 2:26 pm
Forum: Platform: AmigaOne X1000
Topic: Welcome First Contact customers
Replies: 193
Views: 268121

Re: Welcome First Contact customers

doh! Now I can task cycle with L-Amiga m/n. Always helps to be mashing on the correct buttons. :oops:
by ddni
Sat Aug 25, 2012 12:07 pm
Forum: Platform: AmigaOne X1000
Topic: Welcome First Contact customers
Replies: 193
Views: 268121

Re: Welcome First Contact customers

Hi Chris, yes it is a Rev1.0.
I have updated RuninUAE.

I tried a different keyboard "compucessory FCC ID = IZI TK-105M" and I still can't switch back to OS4 from EUAE. I can ctrl L-Amiga Q out though.
by ddni
Sat Aug 25, 2012 11:35 am
Forum: Platform: AmigaOne X1000
Topic: Welcome First Contact customers
Replies: 193
Views: 268121

Re: Welcome First Contact customers

Thanks Chris, I got the quit from EUAE working. No joy with task switching back to OS4 though... Maybe my keyboard. will try a different one.

Also on the X1000 soundcard, does the game port work?
by ddni
Sat Aug 25, 2012 10:57 am
Forum: Platform: AmigaOne X1000
Topic: Welcome First Contact customers
Replies: 193
Views: 268121

Re: Welcome First Contact customers

Ok, I am now officially up and running with my first ever NG Amiga! This is day 1 in my OS4 learning cycle. I am pleasantly surprised at how similar it is to OS3.9! If there was any doubt that the X1000 and OS4.1u5 was not a "real" Amiga, then they have been well and truly put to bed. THIS...
by ddni
Sat Aug 25, 2012 10:46 am
Forum: Platform: AmigaOne X1000
Topic: New User. First boot, GR related to network.
Replies: 16
Views: 10888

Re: New User. First boot, GR related to network.

Hello, Thanks to Chris Follett for his great help in quickly fixing the issue AND talking me through setting up my network! Posting from my X1000 and Timberwolf (much faster and responsive than some reports had led me to expect) ;) I have continued to use the keyboard and mouse that seemed to cause ...
by ddni
Fri Aug 24, 2012 10:58 am
Forum: Platform: AmigaOne X1000
Topic: New User. First boot, GR related to network.
Replies: 16
Views: 10888

New User. First boot, GR related to network.

Hi all any advice? Not sure how to reduce size of the images?
This happens when the network cable is attached.
When it is not attached, I get no error just a white screen with the Workbench title bar.
ddni2.jpg
(242.84 KiB) Downloaded 3250 times
ddni1.jpg
(253.58 KiB) Downloaded 3250 times
by ddni
Fri Aug 24, 2012 10:44 am
Forum: Platform: AmigaOne X1000
Topic: Welcome First Contact customers
Replies: 193
Views: 268121

Re: Welcome First Contact customers

My X1000 just arrived! Massively excited!!!

Set it up, turned it on and I am getting a GR related to me network. Having never used OS4 before, I am stumped.
I will start a new thread..
by ddni
Sun Aug 12, 2012 8:16 am
Forum: Platform: AmigaOne X1000
Topic: OpenGL support for Radeon 9250 PCI on X1000
Replies: 26
Views: 16654

Re: OpenGL support for Radeon 9250 PCI on X1000

@trevor

Do you get all 256mb of gfx ram?
by ddni
Mon Jul 23, 2012 8:48 am
Forum: Platform: AmigaOne X1000
Topic: StarTech PCI express to PCI adapter works in my X1000
Replies: 35
Views: 31532

Re: StarTech PCI express to PCI adapter works in my X1000

Can I ask what the official Amigakit warranty position is on making these changes to the X1000?
by ddni
Sat Jul 21, 2012 4:30 pm
Forum: Platform: AmigaOne X1000
Topic: OpenGL support for Radeon 9250 PCI on X1000
Replies: 26
Views: 16654

Re: OpenGL support for Radeon 9250 PCI on X1000

So I may have mentioned that I am getting an X1000 soon ;) This thread intrigues me, this hackery is very interesting, but I find myself wondering if it is a sticking plaster over what may be an extended wait for true 3D support on the PCI-E graphics cards. Is it going to be necessary for me to acqu...