Search found 230 matches

by ddni
Mon Jan 16, 2017 9:01 pm
Forum: Platform: AmigaOne X1000
Topic: Reduced graphics performance since 4.1FEu1?
Replies: 2
Views: 3544

Reduced graphics performance since 4.1FEu1?

It seems some X1000 users have reduced GFX performance since u1?

http://www.amigans.net/modules/xforum/v ... 47&forum=4
http://amigaworld.net/modules/news/arti ... 08&start=0

Cow3Dv6 and GFXBench2D have shown this.
Is there any known reason for this?
by ddni
Thu Jan 05, 2017 3:57 pm
Forum: Platform: AmigaOne X1000
Topic: Update 1 and amigaboot.of
Replies: 11
Views: 11886

Re: Update 1 and amigaboot.of

Thanks Niels,

My boot CFE command line is exactly as above.
I had a 2012 amigaboot.of in BHD0: and the new amigaboot.of in sys:
I replaced the one in BHD0: with the newer version.
by ddni
Wed Jan 04, 2017 3:28 pm
Forum: Platform: AmigaOne X1000
Topic: Unable to access Early Startup since Update1
Replies: 5
Views: 6024

Re: Unable to access Early Startup since Update1

No, USB keyboard must be connected to the lower USB port closest to the Audio ports. USB mouse can be connected to any of the other available USB ports.
by ddni
Wed Jan 04, 2017 2:42 pm
Forum: Platform: AmigaOne X1000
Topic: Unable to access Early Startup since Update1
Replies: 5
Views: 6024

Re: Unable to access Early Startup since Update1

Thanks Raziel.
Changing to a different USB port worked. Very odd, the previous port always work under FE.
by ddni
Wed Jan 04, 2017 2:26 pm
Forum: Platform: AmigaOne X1000
Topic: Unable to access Early Startup since Update1
Replies: 5
Views: 6024

Unable to access Early Startup since Update1

Since upgrading my X1000 to U1, holding both mouse buttons no longer invokes the ESup menu.
I have tried numerous times at different points of the boot process. It worked fine under FE

Anyone else seeing this?
by ddni
Wed Jan 04, 2017 12:51 pm
Forum: Platform: AmigaOne X1000
Topic: Update 1 and amigaboot.of
Replies: 11
Views: 11886

Re: Update 1 and amigaboot.of

On my x1000, I have BHD0, but in media toolbox it is listed as not Automount and not Bootable. My Amigaboot.of is in DH0: which is an SFS/02 filesystem. I am confused now as above it says DH0: must be FFS to boot? EDIT: The X1000 wiki adds to what Niels has said, although it may only be referring to...
by ddni
Fri Dec 30, 2016 5:16 pm
Forum: Platform: AmigaOne X1000
Topic: Crash creating new text file.
Replies: 9
Views: 6655

Re: Crash creating new text file.

I suppose it will be part of AmigaOS4.1Final Edition Update 1...
No idea when that will arrive.

Amiupdate was updated today though.
by ddni
Thu Dec 29, 2016 9:59 am
Forum: Platform: AmigaOne X1000
Topic: Crash creating new text file.
Replies: 9
Views: 6655

Re: Crash creating new text file.

Thanks to both for your replies.
Hopefuly this will get fixed at some point.
by ddni
Wed Dec 28, 2016 5:28 pm
Forum: Platform: AmigaOne X1000
Topic: Crash creating new text file.
Replies: 9
Views: 6655

Crash creating new text file.

Create new txt file from context menu throws up guru. Ignore guru, notepad starts and file can be created and saved. On opening new file, multiviewer starts and system crashes to lockup. Hard reset needed. If new file is not opened, subsequent new file creation does not get a create guru. X1000 4.1F...
by ddni
Thu Nov 10, 2016 11:11 pm
Forum: Platform: AmigaOne X1000
Topic: Xena
Replies: 21
Views: 27562

Re: Xena

You'd need to be a brave man or an electronics uber guru to risk plugging a homebrew board into an irreplaceable Nemo motherboard....