Search found 118 matches

by JohnFante
Wed Dec 05, 2012 2:39 pm
Forum: Platform: Classic
Topic: Radeon 9200 not recognizes on Mediator 4000Di MKII
Replies: 14
Views: 21137

Re: Radeon 9200 not recognizes on Mediator 4000Di MKII

THh RTL8029 is the only standard for PCI, but if you look in the forums here there is a hint that only a configuration file change is needed for an RTL8139; a better option is a USB one that will give between 10 to 100 Mbs; I have 2, a TrendNet TU2-ET100 and a NetGear FA120; the latter says it will...
by JohnFante
Sat Nov 24, 2012 7:26 pm
Forum: Platform: Classic
Topic: Radeon 9200 not recognizes on Mediator 4000Di MKII
Replies: 14
Views: 21137

Re: Radeon 9200 not recognizes on Mediator 4000Di MKII

Fortunately no :-)

The culprit is the network card. It is incompatible with OS4.1 :-(

I have ordered a card with a Realtek 8029 chipset. It is only 10Mps, but as far as I can see on the network speed benchmark here: http://blog.hyperion-entertainment.biz/?p=518 it has some game :-)
by JohnFante
Sat Nov 24, 2012 9:40 am
Forum: Platform: Classic
Topic: Radeon 9200 not recognizes on Mediator 4000Di MKII
Replies: 14
Views: 21137

Re: Radeon 9200 not recognizes on Mediator 4000Di MKII

Well maybe I was a bit quick to call that one ... My system is running (graphicscard and SB at the moment) but I think that there is either: Something wrong with my networkcard or it is very incompatible with os 4.1 classic. The network card is a Dlink DFE-528TX rev. E1. On Elbox homepage it is list...
by JohnFante
Fri Nov 23, 2012 5:45 am
Forum: Platform: Classic
Topic: Radeon 9200 not recognizes on Mediator 4000Di MKII
Replies: 14
Views: 21137

Re: Radeon 9200 not recognizes on Mediator 4000Di MKII

I'm using rubber silicone automotive vacuum tubing to separate cards. It is compliant, heat resistant and inexpensive plus adds support to non-mount cards like ZorRam and Deneb. Do you have a link for that? Or is the kind you use in building when you have to - for instance - seal cracks in window f...
by JohnFante
Thu Nov 22, 2012 7:50 pm
Forum: Platform: Classic
Topic: Radeon 9200 not recognizes on Mediator 4000Di MKII
Replies: 14
Views: 21137

Re: Radeon 9200 not recognizes on Mediator 4000Di MKII

Well I think I found the solution. I have an Indivision AGA MK2 installed. Apparently the the PCI bridgeboard somehow rested upon the Indivision and garbled up the signals. I have removed the Indivision and now it works. I only have the graphics card in at the moment but I will try the others cards ...
by JohnFante
Thu Nov 22, 2012 9:17 am
Forum: Platform: Classic
Topic: Radeon 9200 not recognizes on Mediator 4000Di MKII
Replies: 14
Views: 21137

Radeon 9200 not recognizes on Mediator 4000Di MKII

I have recently invested in a Mediator 4000Di MKII and a Radeon 9200 256 MB (2x128) + SB128 + Network card. However I can not get the graphics card to work in OS4.1. I have not yey tried OS3.9. My system is a A4000D in a Tower setup that more less is a D standing up. Therefore the Di MKII version. T...
by JohnFante
Sun Sep 09, 2012 8:35 am
Forum: Platform: Classic
Topic: How do I get a Toccata sound card to work??
Replies: 3
Views: 6521

Re: How do I get a Toccata sound card to work??

Tomcat wrote:All AHI-Units set to Toccata?
Had only set the music-unit. All set to Toccatta steroe ++ and now it works fine.

Thank you!
by JohnFante
Sat Sep 08, 2012 9:44 am
Forum: Platform: Classic
Topic: How do I get a Toccata sound card to work??
Replies: 3
Views: 6521

How do I get a Toccata sound card to work??

I haave a Toccata sound card in my A4000. I have copied toccata.audio to DEVS/AHI. I have copied TOCCATA to DEVS/AudioModes and I have copied toccata.library (v12) to LIBS: The card shows up fine in AHI but and I can play a test sound fine. However there is no systemsouds and AmigaAMP is silent also...