Search found 59 matches

by Benny
Thu Feb 07, 2019 11:01 am
Forum: Platform: Classic
Topic: Installs 98% OS4.1FE on Cloanto A4000PC Emulator
Replies: 3
Views: 2409

Re: Installs 98% OS4.1FE on Cloanto A4000PC Emulator

I can not see a checksum on the website of Hyperion, but the size is the same here: 564.850.688
No problem here installing it in Amiga Forever value edition Windows 10 some time ago.

Did you use the predefined settings of the machine in Amiga Forever, that uses hardfiles, but is a little bit slower ?
by Benny
Wed Feb 06, 2019 6:42 pm
Forum: General AmigaOS
Topic: BUG: Selecting file by its letter using keyboard
Replies: 23
Views: 4930

Re: BUG: Selecting file by its letter using keyboard

Guys, it's just a prefs setting. Change it and save it if you prefer another setting :-D (BTW, I think it was hard-coded to 3 secs already in WB 3.1, the prefs option only came with 3.5). How often do you actually find yourself highlighting first one icon, then another, for a "real" purpose (other ...
by Benny
Wed Dec 26, 2018 12:24 am
Forum: Platform: Classic
Topic: After installation Amiga OS 4.1 FE get this error
Replies: 4
Views: 1768

Re: After installation Amiga OS 4.1 FE get this error

You verified that the machine is installing correctly without the FastATA MK4: the CF and CD-ROM directly connected to the IDE-connector of the A1200 motherboard, just to be sure the problem is the fastATA ?
by Benny
Sat Jul 14, 2018 6:44 pm
Forum: Platform: Classic
Topic: Deneb ZIII & Amiga OS 4.1 Final edition
Replies: 4
Views: 4674

Re: Deneb ZIII & Amiga OS 4.1 Final edition

teslamaitre wrote:The Dened has the last firmware (11) and there is no autoboot modules in the FlashROM.
Obviously you did it, but did you try to boot from the 4.1FE cd instead of your harddrive ? To avoid modifications of the startup files.
by Benny
Tue Mar 06, 2018 11:57 am
Forum: Platform: AmigaOne X5000
Topic: 4K?
Replies: 16
Views: 8875

Re: 4K?

Yes, 30 Hz. Ah, okay. Still impressive, though, and exceeding the specifications for single link. I will order a dual link, 60Hz is better offcourse. Yep. Let's hope that you can make that outperform the dual link specification as well, so you can go higher than 2560×1600@60 Hz. Best regards, Niels...
by Benny
Mon Mar 05, 2018 10:35 pm
Forum: Platform: AmigaOne X5000
Topic: 4K?
Replies: 16
Views: 8875

Re: 4K?

I checked my cable, it is DVI-D single link -> DVD-D single link with a Radeon 7750 and it display's 3840x2160 in 32bit ARGB32 on my Philips Brilliance 288P (or my allready sold Samsung U28D590D) Really? It's not supposed to be able to do that according to the specification, at least not at 60 Hz. ...
by Benny
Mon Mar 05, 2018 1:14 pm
Forum: Platform: AmigaOne X5000
Topic: 4K?
Replies: 16
Views: 8875

Re: 4K?

I'm sure if I should put this under the AmigaOS section or x5000 section so move if necessary. The video card that came in my x5000 (a 77xx series) looks like it should be able to do 4k but so far, the most I'm able to eek out of it is 2560 x 1440 I think. Is it possible to go 4K? I checked my cabl...
by Benny
Sun Mar 04, 2018 4:23 pm
Forum: Platform: AmigaOne X5000
Topic: 4K?
Replies: 16
Views: 8875

Re: 4K?

Yes it does :-) Works out of the box with my X5000 and Radeon R7 250 (7700 series) Then you must have a newer/beta gfx driver I have a 7750 in my X1000 and i only get mush when i plug the HDMI cable into the card. It's not the monitor, and it's not the cable and it's not the card. I tested all of t...
by Benny
Sat Mar 03, 2018 6:35 pm
Forum: Platform: AmigaOne X5000
Topic: 4K?
Replies: 16
Views: 8875

Re: 4K?

I'm using a DVI -> HDMI adapter from the Amiga to the monitor. And now that I said that, maybe that's the issue? Does the DVI plug support full DVI Dual Layer (DVI DL)? I.e. does it have all the pins in one rectangular block or is there a sort of gap in the middle, creating two squarish blocks of p...