Search found 76 matches

by K-L
Sun Jan 17, 2016 10:32 am
Forum: General AmigaOS
Topic: Jerky mouse with dockies enabled on X1000/Radeon 9250
Replies: 47
Views: 43789

Re: Jerky mouse with dockies enabled on X1000/Radeon 9250

Regardin my situation, Hans already replied that this is a bug in the Radeon HD driver (DMA) on AmigaONE X1000.
by K-L
Sat Jan 16, 2016 9:24 am
Forum: General AmigaOS
Topic: Jerky mouse with dockies enabled on X1000/Radeon 9250
Replies: 47
Views: 43789

Re: Jerky mouse with dockies enabled on X1000/Radeon 9250

This has nothing to do with the reported problem by the way. You'd better open a new thread about your topic ;)
by K-L
Fri Dec 25, 2015 9:26 am
Forum: General AmigaOS
Topic: Jerky mouse with dockies enabled on X1000/Radeon 9250
Replies: 47
Views: 43789

Re: Jerky mouse with dockies enabled on X1000/Radeon 9250

... Good question, is someone works / reproduced this annoying problem ? Thank you os4 devs (at least for a reply) I'm sorry to discover that you guys never got a confirmation of this issue from OS4 beta testers/devs. So, let me confirm: yes, beta testers have replicated this issue, and yes, it has...
by K-L
Tue Dec 22, 2015 7:00 am
Forum: General AmigaOS
Topic: Jerky mouse with dockies enabled on X1000/Radeon 9250
Replies: 47
Views: 43789

Re: Jerky mouse with dockies enabled on X1000/Radeon 9250

Hi,

Bumping this topic since I've just installed a Radeon HD 7770 in my X1000 to take advantage of Warp3D (thus replacing my Radeon HD 4650). And I'm now experiencing again the jerky mouse trouble when CPU hits 100%. My card is about the same as zzd10h's.

Is someone working on this specific topic ?
by K-L
Fri Nov 13, 2015 1:57 am
Forum: General AmigaOS
Topic: DvPlayer 0.76 and mouse pointer (OS 4.1 Final Edition)
Replies: 3
Views: 3001

Re: DvPlayer 0.76 and mouse pointer (OS 4.1 Final Edition)

I noted a difference between DvPlayer running under update 6 and then in Final Edition If i use DvPlayer under the Final Update the mouse pointer will never disappear when i watch a video in fullscreen, instead with the update 6 (at some point) the mouse pointer will be hidden as it should be Not a...
by K-L
Tue Sep 29, 2015 10:05 am
Forum: General AmigaOS
Topic: Jerky mouse with dockies enabled on X1000/Radeon 9250
Replies: 47
Views: 43789

Re: Jerky mouse with dockies enabled on X1000/Radeon 9250

I gave up using LimpidClock months agos, I've just tried and I get no jerky mouse since you can modify the priority of LimpidClock using the menu (I choose -36). With LipidClok set to defautls, you'll get a jerky mouse (and display) every second. Just change its priority and the trouble is gone. Lim...
by K-L
Tue Aug 25, 2015 9:43 pm
Forum: General AmigaOS
Topic: Jerky mouse with dockies enabled on X1000/Radeon 9250
Replies: 47
Views: 43789

Re: Jerky mouse with dockies enabled on X1000/Radeon 9250

On my side I gave up and installed an old Radeon 2400 Pro that I got from a PC. I bought RadeonHD driver, deinstalled my 9250 and now I get no more jerky pointer. zzd10h told me recently that he still has this behaviour with his Radeon HD too. Weird, I hope this problem has been identified by the de...
by K-L
Mon Jun 22, 2015 5:10 pm
Forum: General AmigaOS
Topic: Overlay broken on 9250-based systems with FE?
Replies: 10
Views: 7698

Re: Overlay broken on 9250-based systems with FE?

@Eliyahu * a detailed description of the behavior you see * what tools (mplayer, dvplayer) do you see the behavior? is it only in one or in all tools that use video overlay? * what version of the tools in question are you using? * do you have only the 'final edition' library components? can you atta...
by K-L
Sun Jun 21, 2015 9:16 am
Forum: General AmigaOS
Topic: Overlay broken on 9250-based systems with FE?
Replies: 10
Views: 7698

Re: Overlay broken on 9250-based systems with FE?

@All Using the Final Edition are you able to increase the window size till the maximum dimention of the screen ? Fullscreen works but still some limitation on the window size ... i had no problem to do that with the update 6 Indeed I cannot resize the window, when I try, it reduces the size and won...
by K-L
Mon Jun 15, 2015 7:56 am
Forum: General AmigaOS
Topic: Overlay broken on 9250-based systems with FE?
Replies: 10
Views: 7698

Re: Overlay broken on 9250-based systems with FE?

Thanks Eliyahu :-) Testers must have Update 6 and FE installed ont their system. The same video must be used (on X1000, you can test the famous BigBuckBunny720p video). With Update 6, you'll get no tearing and about 70% CPU usage, with FE you should get some tearing and about 95-100% usage. What is ...