Search found 88 matches

by Gregor
Mon Jul 27, 2015 12:53 pm
Forum: General AmigaOS
Topic: Internet prefs
Replies: 22
Views: 13433

Internet prefs

I have a few questions about the Internet settings (Prefs/Internet)... 1. Where are these Internet settings stored? I could not find anything respective in Sys:prefs/enarchive... There is in Devs:Netinterfaces a text file corresponding the name of my Internet definition, but the date was 2 years old...
by Gregor
Sun May 31, 2015 1:24 pm
Forum: General AmigaOS
Topic: Network analysis tools?
Replies: 4
Views: 2901

Re: Network analysis tools?

Have you tried using ping to any known external address, first with hostname, then with its IP address? If the former fails, but the latter succeeds, your problem lies in your DNS settings (the fourth subpage in Prefs/Internet). Perhaps you only have one DNS server specified, and that one is flaky ...
by Gregor
Sat May 30, 2015 1:49 pm
Forum: General AmigaOS
Topic: Network analysis tools?
Replies: 4
Views: 2901

Network analysis tools?

Does AmigaOS 4.1 include any intelligent tool(s) for analysing network problems? Or is there some good and intuitive third party tool for that purpose? I am not at all an expert, thus it should be able to give the results in a simple and understandable form. I have some inexplicable problems with my...
by Gregor
Sat Mar 07, 2015 11:51 am
Forum: Platform: Classic
Topic: BlizzardPPC scsi
Replies: 5
Views: 6346

Re: BlizzardPPC scsi

2. Any easy method to install the system properly with installer but without CD, since it becomes absent when scsi goes off with kickstart 4 in ppc only mode? Do not know if it is 'easy', but there is a workaround which did the job at least with CSPPC... Though there is support for the onboard SCSI...
by Gregor
Sun Mar 01, 2015 7:39 pm
Forum: Platform: Classic
Topic: Memory consumption of 4.1 FE
Replies: 3
Views: 5372

Re: Memory consumption of 4.1 FE

MMikhail wrote:On a 128MB system, after 4.1FE loads I have about 76 MB available.
But I do have quite a few partitions, a working network and a 1024x768x24bit screen + anything that it loads by default (have not done any serious nodding so far).
Ok, thanks for your answer! Sounds quite similar to 4.1.6...
by Gregor
Mon Feb 23, 2015 12:34 pm
Forum: Platform: Classic
Topic: Memory consumption of 4.1 FE
Replies: 3
Views: 5372

Memory consumption of 4.1 FE

Has anyone who has both 4.1.6 and FE classic, compared whether there is any difference between them in memory (RAM) consumption? How much free RAM do you have after FE has loaded itself? With 4.1.6 I have been able to get around 79MB free RAM by removing useless modules from Kickstart and by making ...
by Gregor
Tue Oct 28, 2014 7:56 am
Forum: Platform: Classic
Topic: AmigaOS 4.1 Final Edition for classic
Replies: 56
Views: 58869

Re: AmigaOS 4.1 Final Edition for classic

The paged memory function are for systems with greater than 2 GB memory, not the classic. I assume that functions to the OS only will be seen in the classic version and as far as the BlizzardPPC, I wound not hazard a guess when €29.95 will tell. But how do you then explain that statement ("benefici...
by Gregor
Mon Oct 27, 2014 8:22 pm
Forum: Platform: Classic
Topic: AmigaOS 4.1 Final Edition for classic
Replies: 56
Views: 58869

Re: AmigaOS 4.1 Final Edition for classic

And one question more (refering the tex in the FE announcement): "Extended memory functionality (beneficial for all supported platforms even those platforms which cannot be equipped with more than 2GB)" What does that exactly mean in the case of FE classic? What type of memory can be defined as "ext...
by Gregor
Sun Jan 26, 2014 3:19 pm
Forum: Platform: Classic
Topic: MUI4 screenmode setting lost when saved from OWB
Replies: 11
Views: 13071

Re: MUI4 screenmode setting lost when saved from OWB

Start OWB go to MUI settings choose the Workbench screen then SAVE the settings. Should now always open on the Workbench. You could also go into the Main MUI settings (sys:MUI/MUI) and delete the OWB screen from the database. OWB will fall back to the Workbench (or default public screen). No, the '...
by Gregor
Fri Jan 24, 2014 8:04 pm
Forum: Platform: Classic
Topic: MUI4 screenmode setting lost when saved from OWB
Replies: 11
Views: 13071

Re: MUI4 screenmode setting lost when saved from OWB

My screen changes with OWB are saved and loaded from the ENVARC:MUI/screen.txt file; the format is not straight forward, so I suspect that a minor variance in the save/load cycle could produce an error. So it IS working in your system? How does the file look like if you save it after having selecte...