Search found 88 matches

by Gregor
Mon Jan 27, 2020 10:07 pm
Forum: Forum Questions
Topic: Hyperion Forum stopped to work with Odyssey and Arctic Fox!
Replies: 3
Views: 457

Re: Hyperion Forum stopped to work with Odyssey and Arctic Fox!

try https://forum.hyperion-entertainment.com/ and clear your browser cache and remove all hyperion cookies. this should help Thanks! The new link works, but only if I turn on 'ignore SSL errors' in Odyssey's settings. There is some problem with certificates... (downloading the latest certificate se...
by Gregor
Mon Jan 27, 2020 8:26 pm
Forum: Forum Questions
Topic: Hyperion Forum stopped to work with Odyssey and Arctic Fox!
Replies: 3
Views: 457

Hyperion Forum stopped to work with Odyssey and Arctic Fox!

What has happened to the Hyperion Forum...?!? You cannot anymore open it with Odyssey (AmigaOS) or Arctic Fox (Linux)! It asks some obscure Admin Password when you try. I hope this will be fixed soon...!

Regards,

Gregor
by Gregor
Tue Jun 25, 2019 4:13 pm
Forum: Platform: AmigaOne X5000
Topic: GfxBench2D and R7 250
Replies: 4
Views: 849

Re: GfxBench2D and R7 250

Not sure if there are other who are simply called differently, though I found out that there is indeed illiteracy in the naming of Radeons... Some boards with the product name "R7 250" (without any additional letters) may in reality use "Cape Verde" (or "Tropo" variant) chip set, instead of "Oland"...
by Gregor
Tue Jun 18, 2019 8:54 pm
Forum: Platform: AmigaOne X5000
Topic: GfxBench2D and R7 250
Replies: 4
Views: 849

Re: GfxBench2D and R7 250

The highest ranked one (that has R7 250 in it's name) on Hans' list is quoted with an overall score of 3,159.63 . That is with an X1000 though. The results with X1000 are always higher, so they are not relevant here... I would like to know how well X5000 can perform with a R7 250. Regards, Gregor
by Gregor
Tue Jun 18, 2019 7:49 pm
Forum: Platform: AmigaOne X5000
Topic: GfxBench2D and R7 250
Replies: 4
Views: 849

GfxBench2D and R7 250

Just a curiosity... What is the highest 'score' people has got in GfxBench2D with a R7 250 board (with Oland chip set; not a 250x or 250e) and X5000/20?

If GfxBench2D reports the tested board belongs to '7700 series', I suppose it cannot anyhow be a R7 250 (Oland) board?

Regards,

Gregor
by Gregor
Tue Oct 16, 2018 2:06 am
Forum: Platform: AmigaOne X5000
Topic: Bug fixes for Amiga OS 4.1 FE Prerelease?
Replies: 7
Views: 1424

Re: Bug fixes for Amiga OS 4.1 FE Prerelease?

I don't know if this will fix your question.. but If you register you amigaos 4.1, you can then download the amigaos 4.1 update 1 from the Hyperion site I did not find there anything else than the original FE Prerelease .iso -file... Are you sure that the update 1 is available also for X5000? Regar...
by Gregor
Mon Oct 15, 2018 4:42 pm
Forum: Platform: AmigaOne X5000
Topic: Bug fixes for Amiga OS 4.1 FE Prerelease?
Replies: 7
Views: 1424

Bug fixes for Amiga OS 4.1 FE Prerelease?

When will Hyperion, finally, publish the all bug-fixes made so far for the AmigaOS 4.1 FE Prerelease? Publishing updates for ancient 3.1 while neglecting totally X5000 users who paid around 2000 Eur for their machine is something I do not understand at all! I have been waiting for a working SCSI mod...
by Gregor
Thu Nov 30, 2017 3:32 pm
Forum: Platform: AmigaOne X5000
Topic: Conflict between lsi53c8xx and RadeonHD driver?
Replies: 4
Views: 5206

Re: Conflict between lsi53c8xx and RadeonHD driver?

Just to let you know, the reason was found and fixed. lsi53c8xx based devices are now working fine on X5000. The components are currently in beta test, but it is not decided yet, when they will be released. What is the current status of this fixed SCSI-driver...? If there is need for a tester, I am...
by Gregor
Fri Jul 28, 2017 7:41 am
Forum: General AmigaOS
Topic: WBRun 53.7 vs. 53.4
Replies: 1
Views: 1905

WBRun 53.7 vs. 53.4

I noticed that WBRun 53.7 (4.1 FE) does not find programs which are on the path, whereas the older 53.4 (4.1.6) does. Bug or a feature? Fortunately the old one works also with FE :-).

Regards,

Gregor
by Gregor
Wed Jun 07, 2017 2:09 pm
Forum: Platform: AmigaOne X5000
Topic: Conflict between lsi53c8xx and RadeonHD driver?
Replies: 4
Views: 5206

Conflict between lsi53c8xx and RadeonHD driver?

When I tested a Dawicontrol DC 2976 UW SCSI controller in a X5000, there appeared a serious problem... After Kickstart (including the lsi53c8xx driver module) was loaded, the bootimage was shown on the screen but the colors were distorted, and shortly after that the machine rebooted... This happened...