Search found 54 matches

by mlehto
Sun Feb 16, 2014 11:59 am
Forum: General AmigaOS
Topic: NTFS formatted usb sticks [SOLVED]
Replies: 5
Views: 1157

NTFS formatted usb sticks [SOLVED]

If I try to use usb stick, wich is NTFS formatted,is it menat to operate automatically or do we need generate a mount-list for it ?
by mlehto
Sun Feb 09, 2014 10:29 pm
Forum: General AmigaOS
Topic: Copy in shell acting funny....
Replies: 7
Views: 1713

Re: Copy in shell acting funny....

Uh, difference in amount of files/dirs was because of .recycled drawer, wich wasnt copied to dest. And uncopied links. Usererror. @amigaonefan After boot I han just two nondos partition instead of work: and data: In some point I got tired to click requesters, where OS ask where is Work: ... I made a...
by mlehto
Sun Feb 09, 2014 9:20 pm
Forum: General AmigaOS
Topic: Copy in shell acting funny....
Replies: 7
Views: 1713

Re: Copy in shell acting funny....

Same here. After my jxfs partition ruined, I revertred yesterday to SFS2. I backed up my work and data and then I changed partitions and formatted them. Loads of strange errors firs, then it seemed to start copying as normal... It seems that everything is not opied to destination. My destination is ...
by mlehto
Sun Feb 09, 2014 12:39 am
Forum: General AmigaOS
Topic: How to get/read ethernet settings?
Replies: 3
Views: 1046

Re: How to get/read ethernet settings?

Intresting still, in here all leds are on steady from start to point, where roadshow initiliaze network. So it looks like there is nothing going on before. It just happens without any blinking then, when everything goes well. Yep, problem is hardware thing. Firmware is probably hacked to work and te...
by mlehto
Sat Feb 08, 2014 11:29 pm
Forum: General AmigaOS
Topic: How to get/read ethernet settings?
Replies: 3
Views: 1046

Re: How to get/read ethernet settings?

Best adwise is, that you should contact roadshow maintainer directly :) Network card and network device try to autonegotiate speed allways these days. It seems to fail. Green = 100 mbs,orange 10 mbs. Full/half is allso autonegotiate thing, wich no one should alter manually. Sophisticated devices alt...
by mlehto
Fri Feb 07, 2014 9:44 pm
Forum: General AmigaOS
Topic: Default tooltypes
Replies: 1
Views: 626

Default tooltypes

Is there anywhere listed, wich tooltypes all programs understand as minimum ? Problem: When I start computer and bootjingle starts, in starts in higher volume, until mixer kicks in and sets volume-level to lower. Additionally, it is docket, so I dont have idea, how tooltypes affect there. I I tried ...
by mlehto
Fri Feb 07, 2014 9:35 pm
Forum: General AmigaOS
Topic: Date command lformat substitution operators, me totally out
Replies: 11
Views: 2459

Re: Date command lformat substitution operators, me totally

@Gazelle Huh, When I now read my answer to LyleHaze, it is pretty crappy english, even from me... What I meant: Explanation was clear, thank you. I try (tried?) to add %T to my scrip and it drove me troubles. Then I started to test things and my assumption drove me even deeper troubles. Then, when s...
by mlehto
Fri Feb 07, 2014 5:11 pm
Forum: General AmigaOS
Topic: Date command lformat substitution operators, me totally out
Replies: 11
Views: 2459

Re: Date command lformat substitution operators bugs

Ok, I have dead key. This is pretty finished kbd, loads of typos because just dont work. waiting new atm. Actually A4k original, hopefully works better. Switched to swedish keyboard map. Additionally, can someone tell, where I get these `` marks around date lformat from finnish/swedish pc-keyboard. ...
by mlehto
Fri Feb 07, 2014 5:06 pm
Forum: General AmigaOS
Topic: Date command lformat substitution operators, me totally out
Replies: 11
Views: 2459

Re: Date command lformat substitution operators bugs

Uhhh.... at least I managed to change topic. Thanks. Tells me, that dont post thing tired :) Explanation was clear, I just try to add %T ... Additionally, can someone tell, where I get these `` marks around date lformat from finnish/swedish pc-keyboard. I'm bit tired to copypaste them ... :( On a US...
by mlehto
Thu Feb 06, 2014 11:23 pm
Forum: General AmigaOS
Topic: Launch of the new MUI for AmigaOS development site
Replies: 16
Views: 2930

Re: Launch of the new MUI for AmigaOS development site

One cool drop to my bookmarks.