Search found 346 matches

by javierdlr
Wed Mar 08, 2017 11:18 pm
Forum: Platform: AmigaOne 500 and Sam series
Topic: recommissioning SAM460
Replies: 60
Views: 46781

Re: recommissioning SAM460

My SAM460ex boot disk came today. Putting it in the CD tray has so far changed nothing. I wonder if some UBoot values aren't wrong? These are some I don't understand: loads_echo=1 pcie_mode=RP:RP pciconfighost=1 bootcmd=menu; run menuboot_cmd menucmd=menu boot_method=boota usb_enable_4x0=1 scan_usb...
by javierdlr
Sat Mar 04, 2017 4:36 pm
Forum: Platform: AmigaOne X5000
Topic: Amiga X5000, Getting on the Interent? And Sound?
Replies: 20
Views: 11607

Re: Amiga X5000, Getting on the Interent? And Sound?

Hi I am talking to you from AMIGA X5000, im online finally,,, :D it was the Ethernet card which was shot.. So using another Realtek RTL8169 it works fine, im using Odyssey browser at the moment that seems to work fine until i go onto Utube i had the video working then it goes into slow motion and t...
by javierdlr
Mon Feb 27, 2017 10:25 pm
Forum: Platform: AmigaOne X5000
Topic: Amiga X5000, Getting on the Interent? And Sound?
Replies: 20
Views: 11607

Re: Amiga X5000, Getting on the Interent? And Sound?

marley wrote:i dont have sysmon or ranger i did download ranger but i get guru when i try to access pci bus
¿:-/ strange it crashes, but try LSPCI attached and post results, you will need http://pci-ids.ucw.cz/v2.2/pci.ids in DEVS: so it shows a description of cards plugged.
by javierdlr
Mon Feb 27, 2017 12:53 am
Forum: Platform: AmigaOne X5000
Topic: Amiga X5000, Getting on the Interent? And Sound?
Replies: 20
Views: 11607

Re: Amiga X5000, Getting on the Interent? And Sound?

Still no Internet.. :roll: what can it be? Check with Ranger/SysMon if your ethernet card is seen by system. Ranger: Hardware->PCI Bus SysMon: Devices->PCI Attach an lan cable from router to the ethernet card of your AmigaNG. ;-) If you have the correct ethernet driver in DEVS:Networks/ (or take a ...
by javierdlr
Thu Feb 23, 2017 1:45 pm
Forum: General Developer Support
Topic: BAG_CANCELBOX image
Replies: 2
Views: 1313

Re: BAG_CANCELBOX image

broadblues wrote:
BAG_CANCELBOX - not yet implemented
Seeing as it's not implmented, what you get can not be relied upon.
You're right :-/ ok.
by javierdlr
Wed Feb 22, 2017 11:57 pm
Forum: General Developer Support
Topic: BAG_CANCELBOX image
Replies: 2
Views: 1313

BAG_CANCELBOX image

Don't know what image should be 'BAG_CANCELBOX' but '<<' looks a bit weird for a ..CANCEL.. image, maybe an 'X' could be better.

BUTTON_AutoButton,BAG_CANCELBOX,
by javierdlr
Sat Feb 18, 2017 5:16 pm
Forum: General Developer Support
Topic: chooserlist label on the right?
Replies: 2
Views: 1563

Re: chooserlist label on the right?

@gazelle

THX 'LAYOUT_LabelColumn, PLACETEXT_RIGHT' is what I was looking for! :-)
by javierdlr
Sat Feb 18, 2017 11:18 am
Forum: Platform: AmigaOne 500 and Sam series
Topic: recommissioning SAM460
Replies: 60
Views: 46781

Re: recommissioning SAM460

@kilaueabart Maybe you alreaduy know it, but when Uboot starts, just after device check (hdd,dvd,...), you can press SPACEBAR or ESC to go to Uboot menu settings (SPACEBAR) or to Uboot's commandline (ESC) and if you are in Uboot's commandline just type MENU and hit enter and you go to menu settings....
by javierdlr
Wed Feb 15, 2017 4:00 pm
Forum: General Developer Support
Topic: chooserlist label on the right?
Replies: 2
Views: 1563

chooserlist label on the right?

Seems I can't put the label of a chooser gadget on the right side ¿:-/ Is it possible or should I make an LAYOUT_AddChild button readonly without frame? chooser.gadget 53.22 (27-11-2016) [@ | chooserlist ] 'label here' LAYOUT_AddChild, OBJ(OID_P1_OPTIONS) = IIntuition->NewObject(LayoutClass, NULL, /...
by javierdlr
Mon Feb 13, 2017 12:35 am
Forum: General AmigaOS
Topic: Smartfilesystem v 1.293 ?
Replies: 64
Views: 50882

Re: Smartfilesystem v 1.293 ?

It doesn't work. I have been trying to get it to work for a long time now and the only result is me getting more and more frustrated. I have followed your instructions and I have fine combed the net for tips and information about SFS but no matter what I try my SFS partitions are invisible to the s...