Search found 346 matches

by javierdlr
Fri Jun 09, 2017 1:44 pm
Forum: General AmigaOS
Topic: Time problem
Replies: 10
Views: 7812

Re: Time problem

Changing ... date >nil: server=pool.ntp.org port=123 setclock save ... I did already have the server set up in my new Enhancer-plus version of Time prefs. Apparently that was wiping out, by a bizarre amount, the correct time that the battery clock was setting the Workbench clocks to! Well, that can...
by javierdlr
Thu Jun 08, 2017 12:55 pm
Forum: Platform: AmigaOne 500 and Sam series - Linux Only
Topic: Kernel 4.9 (Longterm)
Replies: 20
Views: 25858

Re: Kernel 4.9 (Longterm)

Spectre660 wrote:Sam460ex 4.9.31 kernel .
(Boot via U-boot shell from USB thumb drive or tftp server).

https://drive.google.com/open?id=0BxoZd ... Hg1QmI5Nm8

Tried to dl, but it seems the link just points to 'sam460ex-4.12-2.config' file not the full archive.
by javierdlr
Sun Jun 04, 2017 3:25 pm
Forum: General Developer Support
Topic: MakeLink() HARD
Replies: 10
Views: 6366

Re: MakeLink() HARD

Using dos_lib autdoc example I have no problmes with the full link name: #bar ERROR in IDOS->MakeLink() (already exists) filename=bar file hardlink=foo points to 7za [RAM Disk:T/7za] dirname=Clipboards dirname=T So looks you're doing something wrong in your code :-/ Look into dos_lib's autodoc EXD_I...
by javierdlr
Sun Jun 04, 2017 11:12 am
Forum: General Developer Support
Topic: MakeLink() HARD
Replies: 10
Views: 6366

Re: MakeLink() HARD

Just created using your code a small test and here it doesn't fail (aos4.1fe beta system) #list a.out 160882 ----rwed Hoy 11:57:13 bar.c 803 ----rwed Hoy 11:56:46 Clipboards Dir ----rwed Hoy 11:55:18 T Dir ----rwed Hoy 11:57:13 .. #list T/ Directorio "T" a Domingo 04-Jun-17 7za 2740220 ----rwed Hoy ...
by javierdlr
Thu May 11, 2017 10:49 pm
Forum: Platform: AmigaOne 500 and Sam series
Topic: Amiga One (sam460ex)
Replies: 2
Views: 4293

Re: Amiga One (sam460ex)

hello all, im sorry if this has been asked before but I'm stumped... ... Scrub that.. Audio working via rear audio jack. Fronts are not connected at all (AC97) however should the Sam have audio via HDMI as well ? cheers AFAIK, there is no hdmi_audio driver yet, so no audio output from HDMI. So you ...
by javierdlr
Tue Apr 04, 2017 12:52 pm
Forum: Platform: AmigaOne 500 and Sam series - Linux Only
Topic: Linux on Sams -Screenshots-
Replies: 61
Views: 88683

Re: Linux on Sams -Screenshots-

Spectre660 wrote:[*][*]
:-O is it via apt-get update/upgrade or is a new install image you're working on?

:-D Great job!!!!!
by javierdlr
Sun Apr 02, 2017 11:39 pm
Forum: General Developer Support
Topic: Bringing more object orientation to C programming
Replies: 9
Views: 7547

Re: Bringing more object orientation to C programming

Wohoo!! Looks very promising!!! Keep coding mate!!!! :-O
by javierdlr
Tue Mar 28, 2017 10:24 pm
Forum: Platform: AmigaOne 500 and Sam series - Linux Only
Topic: Installing on a disk still needed
Replies: 2
Views: 4344

Re: Installing on a disk still needed

My X1000 died early December. After many fits and starts, I now have Amiga running again on the old SAM460ex that I never got around to trying to sell once I got the X1000. I installed OS4.1FE anew on the Amiga disk from the X1000. This was a pretty simple matter. The install CD let me copy the sys...
by javierdlr
Tue Mar 21, 2017 11:48 pm
Forum: Platform: AmigaOne 500 and Sam series
Topic: Fixing screen size and internet on a newly installed SAM
Replies: 15
Views: 14850

Re: Fixing screen size and internet on a newly installed SAM

So I will go back to redoing YAM. I tried to launch that yesterday and it said my AmiSSL was too old. Apparently my attempt to replace it has failed--I still get that message. There was another update to AmiSSL - to 4.1 - a few days ago, maybe that's what you are missing? AmiUpdate will offer it. ....
by javierdlr
Mon Mar 20, 2017 1:30 pm
Forum: Platform: AmigaOne 500 and Sam series
Topic: Fixing screen size and internet on a newly installed SAM
Replies: 15
Views: 14850

Re: Fixing screen size and internet on a newly installed SAM

... Is Radeon RV730 really the same as Radeon HD 5450? Devs > Monitors in DH0: says RV730 and even when I replaced it with the 5450, Prefs Screenmode > Monitor refused to change. Could that mean the SAM has a different card from what the X1000 has? In any event, I get full resolution vertically, as...