Search found 1007 matches

by Raziel
Fri Oct 16, 2020 11:20 pm
Forum: Platform: AmigaOne X5000
Topic: Install CD boots kickstart from CD then boots from HD ...
Replies: 10
Views: 735

Re: Install CD boots kickstart from CD then boots from HD ...

@Niels

Bootpriority of 10 (or was it 5?) for cd drives is historically used since amigaos 3.x (when HDDs/CDs were introduced).

You have maybe remembered it from your countless installations and changes to and on your HDDs, just like me :-)
by Raziel
Wed Oct 14, 2020 7:51 pm
Forum: Platform: AmigaOne X1000
Topic: Anyone got Fienix to run?
Replies: 15
Views: 769

Re: Anyone got Fienix to run?

@MichaelMerkel

Thanks for the quote.

Will try, but I dont think I'll go through adding an older card just to be able to boot.

Isn't there possibility to use that bandage by default and ask the user on startup if he/she wants to use it or not?
by Raziel
Tue Oct 13, 2020 11:52 pm
Forum: Platform: AmigaOne X1000
Topic: Anyone got Fienix to run?
Replies: 15
Views: 769

Re: Anyone got Fienix to run?

You are not authorised to read this forum.
by Raziel
Tue Oct 13, 2020 12:08 am
Forum: Platform: AmigaOne X1000
Topic: Anyone got Fienix to run?
Replies: 15
Views: 769

Anyone got Fienix to run?

I downloaded it from here: https://fienixppc.blogspot.com/p/cfe.html?m=1 1) Instead of an USB stick I used an USB HDD 2) I took all the steps (switching around the keyboard to another port after entering CFE) It starts to load all the stuff with many green OKs on the left side, but ends up with a bl...
by Raziel
Sun Oct 11, 2020 9:50 am
Forum: Platform: AmigaOne X5000
Topic: AmigaOne X5000 file system and download issues
Replies: 13
Views: 1025

Re: AmigaOne X5000 file system and download issues

Meh...I have had my share with bad CANDI behaviour, but not like this (CANDI seems to corrupt it's own, XML settings files on a prefs change or re-installation sometimes, but nothing like this). Guess you need to do a bug hunt to see what really causes it. Which module in CANDI is running? Have you ...
by Raziel
Sun Oct 11, 2020 6:05 am
Forum: Platform: AmigaOne X5000
Topic: AmigaOne X5000 file system and download issues
Replies: 13
Views: 1025

Re: AmigaOne X5000 file system and download issues

Sounds like hardware issue.

Does the x5000 use a pci card to connect to the net?
Did you try reseating it?
by Raziel
Wed Oct 07, 2020 10:51 pm
Forum: Platform: AmigaOne X5000
Topic: [fixed] New X5000 boots to white screen
Replies: 7
Views: 437

Re: New X5000 boots to white screen

Hmm, even with a pre installed system you should have gotten a physical copy of the os install disc...since you purchased a license for it. USB backup is no substitute for a CD as you found out yourself. With a install cd you are able to reach a state of mounted HDD and could be able to inspect the ...
by Raziel
Wed Oct 07, 2020 8:29 pm
Forum: Platform: AmigaOne X5000
Topic: [fixed] New X5000 boots to white screen
Replies: 7
Views: 437

Re: New X5000 boots to white screen

While I dont own an x5000, it sounds like a program freezing.

Is this a pre installed system?
Do you have a boot CD available?

You could try to add a
Set echo on
To the start of your startup-sequence.

If you have a serial cable, take a look at the log...

Good luck
by Raziel
Fri Sep 11, 2020 9:58 pm
Forum: Platform: AmigaOne X1000
Topic: x1000 Random resets.
Replies: 17
Views: 1407

Re: x1000 Random resets.

@AmigaNG

Fingers crossed that it did fix the crashing and awesome to see the little beastie doings its share in another X1K again.

:-D

Have fun with it.
by Raziel
Tue Sep 01, 2020 4:49 pm
Forum: Platform: AmigaOne X1000
Topic: Power supply glitch?
Replies: 10
Views: 851

Re: Power supply glitch?

@nbache Yep, it was even called "UBootPrefs". I think it was stupid to drop it that early. Granted, new vars meant adapting, but isn't this what a program is all about? Fix, it, enhance it, care for it? It wasn't long after the drop when UBoot started to act up and no one was around anymor...