Search found 369 matches

by kas1e
Fri Jan 22, 2021 9:39 pm
Forum: Platform: AmigaOne X1000
Topic: New graphics card
Replies: 22
Views: 890

Re: New graphics card

@musa Can't say. There was some mess introduced with all those versions and subversions of enhancers, but if I remember right Plus is the full one. Also, I know for sure that users have ogles2 2.11 and nova 1.62 (or 1.63), and Radeon HD 3.7. That for sure. So if you have plus edition 1.5 then everyt...
by kas1e
Fri Jan 22, 2021 8:12 am
Forum: Platform: AmigaOne X1000
Topic: New graphics card
Replies: 22
Views: 890

Re: New graphics card

@musa warp3dnowa warp3dnova.library 1.34 Ogles2.library 1.12 RadeonHD.chip 3.6 Those ones are VERY OLD. Especially warp3dnova and ogles2. Nothing will works over them. As i say minimum version is warp3dnova 1.62 (or 1.63 do not remember what last one in public) and ogles2.library 2.11 I suggest you ...
by kas1e
Thu Jan 21, 2021 6:58 am
Forum: Platform: AmigaOne X1000
Topic: New graphics card
Replies: 22
Views: 890

Re: New graphics card

@musa For old 3d games that use old warp3d, you need to buy RadeonHD SI Warp3D drivers (they not in the enhancer package), so to have MiniGL things works (as minigl apps work through old warp3d too). Also be sure that for old games you use the original MiniGL library (from os4depot, or from update2 ...
by kas1e
Thu Jan 21, 2021 6:40 am
Forum: Platform: Classic
Topic: Amiga OS4.1fe update2 hotfix on BlizzardPPC
Replies: 16
Views: 742

Re: Amiga OS4.1fe update2 hotfix on BlizzardPPC

The Swap is just broken as it was all the time, and working by the luck.

So better to not use it ever. It never does what is expected to.
by kas1e
Fri Jan 08, 2021 10:29 pm
Forum: Platform: Pegasos II
Topic: Pegasos2 Tips & Tricks
Replies: 44
Views: 71616

Re: Pegasos2 Tips & Tricks

I just can't chill out about non-booting from the Sii3114, as I clearly see it in devices, can list it, etc. It looks like just a matter of some settings .. but well. Anyway, I read a few days ago that Zoltan (this one who works on QEMU) add pegasos2 support to QEMU (very beta, all in the beginning ...
by kas1e
Mon Jan 04, 2021 5:23 pm
Forum: Platform: Pegasos II
Topic: Pegasos2 Tips & Tricks
Replies: 44
Views: 71616

Re: Pegasos2 Tips & Tricks

@sailoMH Unfortunately, Promise is practically unusable with Pegasos2, you cannot boot from it. Wait, but we also can't boot from Sii3114 as well? I mean, we can't both from both. Or with Promise one there is just a new issue about morphos you describe but in terms of "boot from" they both...
by kas1e
Sun Jan 03, 2021 8:35 pm
Forum: Platform: Pegasos II
Topic: Pegasos2 Tips & Tricks
Replies: 44
Views: 71616

Re: Pegasos2 Tips & Tricks

@ sailorMH Well, it was mostly for sake of interest, as I compare the speed I got from ide2sata and connected SSD to it, and si3114 and connected SSD to it: speed about the same. So that not big sense to have si3114 as a replacement for ide2sata, only maybe in case you need many HDDs and co. Sadly t...
by kas1e
Sun Jan 03, 2021 5:55 pm
Forum: Platform: Pegasos II
Topic: Pegasos2 Tips & Tricks
Replies: 44
Views: 71616

Re: Pegasos2 Tips & Tricks

@Lazy AFAIK the OF only boots from the IDE bus. It is a Peg. OF limitation. Just as the required PS2 keyboard. You are wrong at least about the PS2 keyboard: I am using a USB mouse and keyboard in my pegasos2, and they both work fine in OS4 and MorphOS and even in the OF boot menu and in the OF itse...
by kas1e
Fri Jan 01, 2021 8:26 pm
Forum: Platform: Pegasos II
Topic: Pegasos2 Tips & Tricks
Replies: 44
Views: 71616

Re: Pegasos2 Tips & Tricks

@All Did anyone were able to boot from the SII314 card directly? Tried to do this now, have there FFS "boot" partition on SSD with amigaboot, and all i can see now when do "show-devs" in open firmware: /pci@80000000/raid@5 If i "cd" to "/pci/raid" and do "...
by kas1e
Sun Dec 20, 2020 6:24 pm
Forum: Platform: AmigaOne X5000
Topic: Install CD boots kickstart from CD then boots from HD ...
Replies: 10
Views: 905

Re: Install CD boots kickstart from CD then boots from HD ...

Metting today with the same problem, but I boot from USB: I rawwrite ISO on USB, and then in the command line of uboot "usb reset" and then "boota". It starts booting kickstart modules from USB but then continues to loads from DH0 on HDD. And I also have "os4_bootdevice=auto...