Search found 223 matches

by jdupuis
Tue May 10, 2016 10:23 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Kernel 4.6
Replies: 82
Views: 55496

Re: Kernel 4.6

Hi Christian, More testing with the R7 250x GPU and Kernel 4.6 rc6. Wiped out my original 16.04 install and prepared the Hard Drive for Julian's Southern Islands disk image. After copying and booting up it was a bit clunky starting out, but worked. Ubuntu Mate 16.04 SI disk image after config and u...
by jdupuis
Tue May 10, 2016 9:28 am
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Kernel 4.6
Replies: 82
Views: 55496

Re: Kernel 4.6

Christian, Hey, it didn't hurt to ask about a DVD, just merely curious. I'm in early to work today and I'll be out early. I will test the new Kernel this afternoon. I have a couple of simple questions, but I will wait to ask those after testing and in a separate Topic. I'll report this evening CST. ...
by jdupuis
Mon May 09, 2016 10:51 am
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Kernel 4.6
Replies: 82
Views: 55496

Re: Kernel 4.6

Hi Christian, More testing with the R7 250x GPU and Kernel 4.6 rc6. Wiped out my original 16.04 install and prepared the Hard Drive for Julian's Southern Islands disk image. After copying and booting up it was a bit clunky starting out, but worked. Ubuntu Mate 16.04 SI disk image after config and up...
by jdupuis
Mon May 09, 2016 1:20 am
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Kernel 4.6
Replies: 82
Views: 55496

Re: Kernel 4.6

John, Here you are: kernel_live_remix_dvd.html Cheers, Christian Hi Christian! Thank you. Further testing today. Radeon R7 250X still installed. Booted Ubuntu 12.04 LTS DVD with Kernel 4.0.7. Wiped out my install on "sdc" with GParted and performed a new install of Ubuntu 12.04 LTS. Restarted with ...
by jdupuis
Sun May 08, 2016 4:24 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Kernel 4.6
Replies: 82
Views: 55496

Re: Kernel 4.6

Hi John, This was really a big test. Many thanks for testing. Great test. :-) Fantastic! Have a nice weekend! Cheers, Christian You're welcome! Please give me a known kernel version that I may download and terminal commands to boot Ubuntu 12.04.05 LTS DVD. I tried 4.1.20, 4.1.21, 4.6.5 and 4.6.6. u...
by jdupuis
Sun May 08, 2016 5:17 am
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Kernel 4.6
Replies: 82
Views: 55496

Re: Kernel 4.6

OperatingSys.png OpenGL.png GlxGearsVblank0.png Here I am in Ubuntu Mate 16.04, Kernel 4.6 rc6 and an Asus Radeon HD R7 250X GPU hooked up to an Asus ProArt 1900 X 1200 display via HDMI. Glxgears went from the low 300 frames range to the high 500 frames range! Quite significant to me. :D P.A. Semi ...
by jdupuis
Sun May 08, 2016 4:04 am
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Kernel 4.6
Replies: 82
Views: 55496

Re: Kernel 4.6

MyDesktop.png Hi Christian! 4.6 rc6 with Radeon HD R7 250X Ubuntu 12.04 LTS at work! Glxgears went from the 5000 frame range to high 400 frames range, but it works! :) Pointer ghosts a bit when making selections and moving around, but it works. P.A. Semi Ethernet works! Yahoo!! Hat's off and Cheers...
by jdupuis
Sun May 08, 2016 3:04 am
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: MATE doesn't ask for password
Replies: 15
Views: 13951

Re: MATE doesn't ask for password

Bart, eth is ethernet. I have both my network card and Nemo hooked up to my router. During the installation of 12.04 and 16.04 I had to disconnect the network card as to let Linux configure the Nemo connection. Rebooting the Cable and Router is easy. Unplug the AC cords to both of them (if your Mode...
by jdupuis
Sun May 08, 2016 1:47 am
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Kernel 4.6
Replies: 82
Views: 55496

Re: Kernel 4.6

Please please please test the RC6 . Christian! :) This test is brought to by Kernel 4.6 rc6 in Ubuntu 12.04 LTS on my Radeon HD 6670. glxgears looking good. Since installing Enhancer Plus package in the AOS side, I will post back after installing my R7 250X. 3D acceleration, eh? I'm holding you to ...
by jdupuis
Sat May 07, 2016 4:40 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: MATE doesn't ask for password
Replies: 15
Views: 13951

Re: MATE doesn't ask for password

Hi Bart, Judging by both of your posts, you may have several issues that are causing your catastrophe. First, you may want to do a Modem/Router reboot. When you commence trying to install Linux choose only one of the ETH connections during installation process. This will minimize your Modem/Router c...