Search found 196 matches

by Rigo
Mon Jul 29, 2019 3:25 pm
Forum: General AmigaOS
Topic: Updates do not work properly
Replies: 25
Views: 9609

Re: Updates do not work properly

Minuous wrote: Could you remove my apps from AmiUpdate please, they would be ....
Done

Simon
by Rigo
Fri Jul 26, 2019 11:56 pm
Forum: General AmigaOS
Topic: Updates do not work properly
Replies: 25
Views: 9609

Re: Updates do not work properly

@minuous Well, I don't know who you approached to have your apps removed, but I've heard nothing. The administrative email addresses for AmiUpdate are well publised, so you have no problem contacting someone that can help you. If you have a problem, then feel free to email me here. AmiUpdate is off-...
by Rigo
Fri Jul 19, 2019 10:10 am
Forum: General AmigaOS
Topic: CFS/00 filesystem not recognized by OS4.1 FE
Replies: 14
Views: 4109

Re: CFS/00 filesystem not recognized by OS4.1 FE

MediToobox simply shows for CFS/00 the same identifier '43465300'!
If it really is SFS, then the identifier would be 53465300. I've not heard of CFS.

Simon
by Rigo
Tue Jul 02, 2019 6:04 pm
Forum: Platform: AmigaOne X5000
Topic: AmigaOS only boots from install DVD
Replies: 20
Views: 5339

Re: AmigaOS only boots from install DVD

I don't have an X5000, but if it's using UBoot, does it still need the SLB installed on the boot drive?

I notice your screenshots show that "no A1 Booter installed".

Simon
by Rigo
Thu Jun 20, 2019 11:41 pm
Forum: AmigaOS Feature Requests
Topic: Hardware or softwave first !
Replies: 2
Views: 2386

Re: Hardware or softwave first !

And as such, is off topic here. Thanks all the same.

Simon
by Rigo
Sun Jun 09, 2019 8:29 pm
Forum: Platform: AmigaOne XE and MicroA1-C
Topic: AmigaOne XE broken
Replies: 8
Views: 2574

Re: AmigaOne XE broken

I seem to remember that when using an XE, it stalls for a really long time when trying to initialise the onboard ethernet when no physical connection can be found. I would suggest to leave it for a good few minutes, then, if it boots, remove the onboard ethernet driver and config files. Like Raziel ...
by Rigo
Sun Apr 28, 2019 6:22 pm
Forum: AmigaOS Feature Requests
Topic: Roadshow TCP/IPv4 to include IPv6?
Replies: 21
Views: 20625

Re: Roadshow TCP/IPv4 to include IPv6?

Let's try and keep this civil, shall we?

Simon
by Rigo
Wed Dec 26, 2018 9:58 pm
Forum: General Developer Support
Topic: SFS vs NGFS "PROGDIR:/" question
Replies: 15
Views: 4939

Re: SFS vs NGFS "PROGDIR:/" question

I would guess the later filesystems have a more robust path scanner.

The fault in SFS is most likely one of the reasons it has been deemed buggy and problematic, and should now be considered obsolete.

Simon
by Rigo
Tue Dec 11, 2018 7:33 am
Forum: General Developer Support
Topic: IGraphics->AllocBitMap : dereferencing pointer to incomplete
Replies: 6
Views: 2294

Re: IGraphics->AllocBitMap : dereferencing pointer to incomp

Have you "included" <proto/graphics.h> ?

Simon
by Rigo
Wed Mar 14, 2018 10:10 pm
Forum: Platform: AmigaOne 500 and Sam series
Topic: Sam460ex - internal sound gone
Replies: 5
Views: 20815

Re: Sam460ex - internal sound gone

Doesn't sound much like an "enhancement" to me...

Simon