Search found 152 matches

by Hans
Fri Nov 21, 2014 4:45 am
Forum: Platform: AmigaOne X1000
Topic: 10 degrees difference on Radeon HD5870 - AOS and Ubuntu
Replies: 21
Views: 26296

Re: 10 degrees difference on Radeon HD5870 - AOS and Ubuntu

The 5870 which I have owned for 6 years proved to be effective up until recently with the latest 3Dmark and the games that followed so a high end card like that also turned out to be quite cost effective and a work horse along with its need for power. Even with the heaviest fps and PES2014 it was c...
by Hans
Thu Nov 20, 2014 9:15 pm
Forum: AmigaOS Feature Requests
Topic: Workbench Prefs
Replies: 10
Views: 6222

Re: Workbench Prefs

tonyw wrote:I think you misunderstood. Thomas knows the RAmiga shortcut for closing the parent as you open a child - he wants to do the opposite, close the child as you "Open Parent".
True, but the same hotkey opens the parent when you close the child window.

Hans
by Hans
Thu Nov 20, 2014 9:13 pm
Forum: Platform: AmigaOne 500 and Sam series
Topic: Sam460Ex AOS Display/Boot Problem
Replies: 45
Views: 54826

Re: Sam460Ex AOS Display/Boot Problem

@AndyGarton I'm glad that you finally got everything working, and discovered that overheating was causing instability. I've ordered a "super quiet" CPU fan and will see how that goes. It's certainly odd that mine seems to need so much active cooling though (I have emailed ACube to query this). Do yo...
by Hans
Thu Nov 20, 2014 10:58 am
Forum: Platform: AmigaOne 500 and Sam series
Topic: Sam460Ex AOS Display/Boot Problem
Replies: 45
Views: 54826

Re: Sam460Ex AOS Display/Boot Problem

Thanks Hans, it appears I didn't, so what I'm trying to do now is get to the point of installing AmiStore so I can buy the full driver. To do this I've removed the HD card and am using the onboard graphics through VGA. Unfortunately this either hangs in IPrefs on boot, or in Workbench as soon as I ...
by Hans
Thu Nov 20, 2014 1:49 am
Forum: General AmigaOS
Topic: PayPal issue
Replies: 6
Views: 3052

Re: PayPal issue

Just thought I'd let you know, just tried it this morning without chnaging anything, and it all seems to be working now. No idea what the issue what but gald its working now. It may well have been a problem at their end. A few years ago, there was some weird problem whereby I couldn't access linked...
by Hans
Thu Nov 20, 2014 1:16 am
Forum: Platform: AmigaOne X1000
Topic: 10 degrees difference on Radeon HD5870 - AOS and Ubuntu
Replies: 21
Views: 26296

Re: 10 degrees difference on Radeon HD5870 - AOS and Ubuntu

abalaban wrote: @Hans

Is there something to do in order to improve this situation?
Sorry, but I don't think so.
ddni wrote:Is there a way to directly measure GPU temperature through AmigaOS? I suspect that there isn't.
No.

Hans
by Hans
Thu Nov 20, 2014 1:14 am
Forum: AmigaOS Feature Requests
Topic: Workbench Prefs
Replies: 10
Views: 6222

Re: Workbench Prefs

There is an option for "close parent automatically" I wish me a " close child automatically" option Is it possible to add it? IIRC, there is a non-obvious way to automatically close the parent window. It might be holding down the left Amiga (or is that right Amiga?) when double-clicking on a drawer...
by Hans
Thu Nov 20, 2014 1:13 am
Forum: Platform: AmigaOne 500 and Sam series
Topic: Sam460Ex AOS Display/Boot Problem
Replies: 45
Views: 54826

Re: Sam460Ex AOS Display/Boot Problem

@AndyGarton It's relatively easy to find out which driver version you have. Open a console window, and enter: version RadeonHD.chip Hi guys, I'm setting up my new Sam system, which came pre-installed with 4.1.6. I'm using a Radeon HD5450 graphics card and the "Monitors" tab of the screen mode prefs ...
by Hans
Mon Nov 17, 2014 9:43 pm
Forum: Platform: AmigaOne X1000
Topic: 10 degrees difference on Radeon HD5870 - AOS and Ubuntu
Replies: 21
Views: 26296

Re: 10 degrees difference on Radeon HD5870 - AOS and Ubuntu

@Srtest The linux drivers have dynamic power management, but AmigaOS does not. On AmigaOS the graphics card is set to max clock speeds + the voltages required to run at those speeds. So it will use more power even running idle.** While I would definitely like to add dynamic power management, they ha...
by Hans
Sat Nov 01, 2014 9:43 am
Forum: General AmigaOS
Topic: Warp3D bug, W3D_VFORMAT_PACK_COLOR inconsistent
Replies: 3
Views: 3031

Re: Warp3D bug, W3D_VFORMAT_PACK_COLOR inconsistent

W3D_InterleavedArray with W3D_VFORMAT_PACK_COLOR gives different results depending on the underlying hardware. At least Permedia2 and R200 behave differently, Red/Blue being swapped / interpreted as BGRA on the one and RGBA on the other. I hope this is still the right place to report that issue. If...