Search found 152 matches

by Hans
Fri Mar 27, 2015 12:14 pm
Forum: General AmigaOS
Topic: Compositing's Bitmap Format Madness
Replies: 3
Views: 1766

Re: Compositing's Bitmap Format Madness

@Daytona675x When using 16bit 565 bitmap formats as source for drawing operations CompositeTags behaves totally different on various systems. The behaviour depends on what the hardware/driver supports. You can check whether hardware supports a particular pixel format by setting the HW only flag, and...
by Hans
Thu Mar 19, 2015 11:09 am
Forum: Platform: AmigaOne X1000
Topic: X1000 ventilation
Replies: 5
Views: 4634

Re: X1000 ventilation

I opened my X1000 to clean it and realized that the fan in the lower front of the case is sucking air with no way for external air to enter if the front door is closed. Are we supposed to keep the front door open during operation? The vent above the front fan has no fan so it appears that any air t...
by Hans
Fri Mar 06, 2015 12:06 am
Forum: General AmigaOS
Topic: Jerky mouse with dockies enabled on X1000/Radeon 9250
Replies: 47
Views: 43767

Re: Jerky mouse with dockies enabled on X1000/Radeon 9250

K-L wrote:Thanks Hans,

This is the one I'm using currently :

http://firewire.computer-parts-store.co ... ie_X8.html
Okay, so it is actually a PCIe to PCI-X adaptor, which you're using in 66 MHz PCI mode. That definitely helps performance-wise.

Hans
by Hans
Wed Mar 04, 2015 10:15 pm
Forum: General AmigaOS
Topic: Jerky mouse with dockies enabled on X1000/Radeon 9250
Replies: 47
Views: 43767

Re: Jerky mouse with dockies enabled on X1000/Radeon 9250

My configuration : AmigaONE X1000-2GB Ram and a Radeon 9250 128 Bits plugged into the highest PCI-Express slot with a dedicated 66Mhz PCI<->PCI-E Adapter (do not ask why I use a Radeon 9250 instead of a Radeon HD, this is my choice regarding this specific subject :-) ). Just double-checking, is the...
by Hans
Sat Feb 07, 2015 6:20 am
Forum: General AmigaOS
Topic: Various bugs in AmigaOS 4.1 Final
Replies: 116
Views: 88020

Re: Various bugs in AmigaOS 4.1 Final

It would be nice if you, os4 team, have the courage to open your Bugs database like these 2 single persons. https://muidev.de/query It could be nice to know if it's a waste of time to report bug. With FE, single users have the feeling to be BetaTesters, it could be nice to see that all our bugs wer...
by Hans
Fri Jan 23, 2015 8:19 pm
Forum: Platform: AmigaOne X1000
Topic: I lost my RadeonHD driver
Replies: 11
Views: 14236

Re: I lost my RadeonHD driver

@kilaueabart Why do I get the same 1064x768 (or whatever FE brought me) for both OSes? Your system is probably loading the OS4.1 FE kickstart in both cases. BTW, you're using quite an old driver on your OS4.1 u6 partition. The latest version is 1.2. And if I have really lost my free, licensed driver...
by Hans
Fri Dec 26, 2014 11:58 pm
Forum: Platform: AmigaOne X1000
Topic: Dual Display unstable on X1000
Replies: 9
Views: 9142

Re: Dual Display unstable on X1000

Also note that most people who set up dual graphics cards on X1000 (or Sam460) have one Radeon HD and one older Radeon, e.g. the 9250, so they can use it for 3D. What is described here seems to be two (different) Radeon HD cards. I don't know if that makes a difference in what to expect? No, that s...
by Hans
Fri Dec 26, 2014 10:17 pm
Forum: Platform: AmigaOne X1000
Topic: Dual Display unstable on X1000
Replies: 9
Views: 9142

Re: Dual Display unstable on X1000

Thanks for the info Hans. Nope not using that screen switcher. I didn't mean that specific screen switcher, but any screen switcher, or utility that hooks into the graphics system. it could be as simple as a commodity that adds a hotkey for screen dragging. I will chalk it up to quirky dual monitor...
by Hans
Thu Dec 25, 2014 9:35 pm
Forum: Platform: AmigaOne X1000
Topic: Dual Display unstable on X1000
Replies: 9
Views: 9142

Re: Dual Display unstable on X1000

Recently installed 2nd video card. Stock Radeon 4650 stayed in and added Radeon R9 270. Have both displays working but lots of quirks going dual monitor. I followed the install procedure from A-Eon but wonder if those procedures are 100% correct. What I question is why the procedures show 3 drivers...
by Hans
Mon Dec 22, 2014 6:16 am
Forum: Platform: AmigaOne X1000
Topic: Radeon R9 270 with X1000 using Radeon 1.2 Driver
Replies: 2
Views: 4134

Re: Radeon R9 270 with X1000 using Radeon 1.2 Driver

Am I correct that the new R9 270 cards work with the current 1.2 Driver?
Yes, those cards will work with the version 1.2 driver.

Hans