Search found 67 matches

by my_pc_is_amiga
Mon Nov 12, 2018 4:37 am
Forum: Platform: Classic
Topic: 3.1.4 Boot
Replies: 2
Views: 1287

Re: 3.1.4 Boot

Yes, that fixed it! Thanks.
by my_pc_is_amiga
Wed Oct 31, 2018 6:49 am
Forum: Platform: Classic
Topic: 3.1.4 Boot
Replies: 2
Views: 1287

3.1.4 Boot

I prepared a scsi2sd v6 for a 64GB card. This card's drive configuration comes up as ~60GB. (This is close to the 64,000,000,000 bytes from card). With HDToolBox 3.1.4, I partitioned into a 1GB for "Workbench" and 59GB for a Work volume. The issue I'm facing is the boot time. It can be more than 1 m...
by my_pc_is_amiga
Wed Oct 31, 2018 5:42 am
Forum: Platform: Classic
Topic: Where can i buy workbench 3.1.4 ? disks and rom
Replies: 1
Views: 1552

Re: Where can i buy workbench 3.1.4 ? disks and rom

https://www.amiga-shop.net/Amiga-Softwa ... ::859.html but it says:

This Product is expected to be on stock again on 03/11/2018
by my_pc_is_amiga
Sat Oct 24, 2015 11:32 pm
Forum: AmigaOS Feature Requests
Topic: 11 Requests / Improvements
Replies: 9
Views: 8176

Re: 11 Requests / Improvements

"Execute Command" requester comes up with a text entry box -- and it works with typing with keyshow. This I guess is not a "gadget"? No there no bugs involved, in either keyshow or notepad / editor.gadget / anyother.gadget Gadgets simply only take input when they are active, and they can't be active...
by my_pc_is_amiga
Sat Oct 24, 2015 11:25 pm
Forum: AmigaOS Feature Requests
Topic: Printer Prefs -- "Always init printer" issue
Replies: 9
Views: 9132

Re: Printer Prefs -- "Always init printer" issue

Realized that yes, this is probably not the correct forom and more like a bug/issuet. But thanks -- creating a DOS device worked! I can now print from pagestream's own drivers. Still would be nice to see these 2 issues fixed: 1) A printer prefs "init" selection box not behaving like OS3.9. 2) For th...
by my_pc_is_amiga
Mon Oct 19, 2015 3:57 am
Forum: AmigaOS Feature Requests
Topic: Printer Prefs -- "Always init printer" issue
Replies: 9
Views: 9132

Printer Prefs -- "Always init printer" issue

1) The "init" sequence is sent no matter if I have this box checked or not in prefs. On 3.9, I do see a difference--when unchecked, "init" is not sent: More info here: http://forum.hyperion-entertainment.biz/viewtopic.php?p=23266#p23266 2) On another note, I've had issues with the DeskJet printer dr...
by my_pc_is_amiga
Mon Oct 19, 2015 1:03 am
Forum: AmigaOS Feature Requests
Topic: 11 Requests / Improvements
Replies: 9
Views: 8176

11 Requests / Improvements

1) Display "metadata" in the icon's information requester (i.e. for jpgs, mpgs, etc). 2) Display Volume name and full path in title bar of workbench drawer/windows. Something like: "Work:programs/ppaint" 3) iconedit and pointer prefs have not been too useful since the changes in the icons and true c...
by my_pc_is_amiga
Thu Apr 17, 2014 6:01 am
Forum: AmigaOS Feature Requests
Topic: Arexx Help Script Update
Replies: 0
Views: 2443

Arexx Help Script Update

Would be nice to have an update help script with the following: 1) Move SYS:Documentation drawer to HELP:englsh so that the HELP:english/Shell/#?.help can be deleted. 2) Arexx help script can point to or find the information in the HELP:english/Documentation/ So that any new shell commands that come...
by my_pc_is_amiga
Sat Mar 01, 2014 7:17 pm
Forum: Platform: AmigaOne X1000
Topic: numlock off default on USB keyboard?
Replies: 10
Views: 8507

Re: numlock off default on USB keyboard?

It kind of looks like this: http://shop.goldtouch.com/collections/ergonomic-keyboards/products/goldtouch-v2-adjustable-comfort-keyboard-pc-and-mac-compatible-usb If you zoom into the right-most portion of the keyboard you can see where the numlock keypad is part of the letters and not seperate keys ...
by my_pc_is_amiga
Thu Feb 27, 2014 5:58 am
Forum: Platform: AmigaOne X1000
Topic: numlock off default on USB keyboard?
Replies: 10
Views: 8507

Re: numlock off default on USB keyboard?

I have a Belkin 4 port switch -- don't know the model number off hand. After the OS is loaded and with numlockoff=1 aleady set in envarc:, the keyboard is in state (1). When I unplug the the keyboard from the kvm and then re-attach, I'm still in state (1). This kvm switch has some kind of detection ...