Search found 1198 matches

by nbache
Mon May 10, 2021 11:21 pm
Forum: General AmigaOS
Topic: Bug in shell/cli/console
Replies: 13
Views: 295

Re: Bug in shell/cli/console

Besides, the help files haven't been kept up to date with all the commands in the OS4.1FE C: directory. There are at least 40 commands in C: that do not have help files. Ouch ... noted. Though (before having checked) there may well be commands in C: for which it wasn't intended to make their docs a...
by nbache
Sun May 09, 2021 5:27 pm
Forum: General AmigaOS
Topic: Bug in shell/cli/console
Replies: 13
Views: 295

Re: Bug in shell/cli/console

xenic wrote: Sun May 09, 2021 2:25 pmExample command:
more SYS:Documentation/C/Assign.doc
Sligtly OT, I know, but why don't you just do "help assign"?

Best regards,

Niels
by nbache
Mon Apr 26, 2021 3:07 pm
Forum: General AmigaOS
Topic: Help! Can't run anything...
Replies: 11
Views: 359

Re: Help! Can't run anything...

I hope you're not running the Candi stuff? The only thing that is good for (IMO) is hogging your CPU and GPU and stealing your attention. Yeah, my opinion. But at least try without it. Likewise, there may be other parts of the Enhancer pack and/or other third party software which play a role in your...
by nbache
Sun Apr 25, 2021 11:47 pm
Forum: General AmigaOS
Topic: Help! Can't run anything...
Replies: 11
Views: 359

Re: Help! Can't run anything...

+1.

And BTW, even the act of booting from the CD (if successful, of course) will also show that the hardware is working fine, so the problem must lie in software and/or settings.

Best regards,

Niels
by nbache
Sun Apr 25, 2021 10:18 pm
Forum: General AmigaOS
Topic: Help! Can't run anything...
Replies: 11
Views: 359

Re: Help! Can't run anything...

Okay, so it's not the known problem with FFS where booting from a validating partition tries to write to it and crashes the filesystem. I just thought of another possibility. Is it possible that you have a program listed in your WBStartup which has the "Wait until finished" checkbox set? Y...
by nbache
Sun Apr 25, 2021 9:12 pm
Forum: General AmigaOS
Topic: Help! Can't run anything...
Replies: 11
Views: 359

Re: Help! Can't run anything...

Which filesystem are you using?

Best regards,

Niels
by nbache
Sun Apr 25, 2021 6:41 pm
Forum: General AmigaOS
Topic: Help! Can't run anything...
Replies: 11
Views: 359

Re: Help! Can't run anything...

Don't bother with the Quit menu item in Workbench at all, it is not necessary to use it (you're not running Windows ;-)), and even if you try, you will always only get the error message. It is a leftover from ancient times .... If you want to reset or shut down your machine, you can just wait a few ...
by nbache
Fri Apr 23, 2021 2:15 pm
Forum: General AmigaOS
Topic: Downloading OS4FE Update2 for X1000?
Replies: 10
Views: 874

Re: Downloading OS4FE Update2 for X1000?

Great, glad it's fixed.

Best regards,

Niels
by nbache
Fri Apr 23, 2021 12:27 pm
Forum: General AmigaOS
Topic: Downloading OS4FE Update2 for X1000?
Replies: 10
Views: 874

Re: Downloading OS4FE Update2 for X1000?

Can you see your registration of FE among your registered products on Hyperion's page?

Best regards,

Niels
by nbache
Fri Apr 23, 2021 12:05 pm
Forum: General AmigaOS
Topic: Downloading OS4FE Update2 for X1000?
Replies: 10
Views: 874

Re: Downloading OS4FE Update2 for X1000?

I have a similar issue, but I believe I am registered (I'm running Update 1 already). Update 2 isn't showing for me, just the original 4.1 update 6 oddly. In that case, you're probably only registered for the original AmigaOS 4.1 release. You need to buy 4.1 Final Edition (€29.95) and register that...