Search found 1202 matches

by nbache
Wed May 12, 2021 7:14 pm
Forum: Platform: AmigaOne X1000
Topic: Black Screen on Startup Help
Replies: 5
Views: 48

Re: Black Screen on Startup Help

What is the version of Prefs/ScreenMode we are discussing here? 53.24? I have a feeling these might be some issues fixed in later versions, of which the latest in beta is currently 53.27. I have no idea why that wasn't included in Update 2, though, but I assume there is some relation to other module...
by nbache
Tue May 11, 2021 5:10 pm
Forum: General AmigaOS
Topic: Bug in shell/cli/console
Replies: 15
Views: 367

Re: Bug in shell/cli/console

Thanks!

Best regards,

Niels
by nbache
Tue May 11, 2021 3:11 pm
Forum: Platform: AmigaOne X1000
Topic: Black Screen on Startup Help
Replies: 5
Views: 48

Re: Black Screen on Startup Help

@Raziel: I just quickly read through all four pages of the first thread you link to (the one here on this forum). I am not sure what the exact bug would be, out of all the problems mentioned in the thread. Can you explain what you'd think should be fixed (in OS4), so I can make a report about it? Be...
by nbache
Tue May 11, 2021 12:22 pm
Forum: Forum Questions
Topic: Login works only partially...
Replies: 3
Views: 35

Re: Login works only partially...

I can confirm that: The account used on www.hyperion-entertainment.com, e.g. for registering products, is not at all related to the account you create on this forum to be able to post etc. They are two separate accounts, and of course, should use two separate sets of credentials. (If you choose to u...
by nbache
Mon May 10, 2021 11:21 pm
Forum: General AmigaOS
Topic: Bug in shell/cli/console
Replies: 15
Views: 367

Re: Bug in shell/cli/console

Besides, the help files haven't been kept up to date with all the commands in the OS4.1FE C: directory. There are at least 40 commands in C: that do not have help files. Ouch ... noted. Though (before having checked) there may well be commands in C: for which it wasn't intended to make their docs a...
by nbache
Sun May 09, 2021 5:27 pm
Forum: General AmigaOS
Topic: Bug in shell/cli/console
Replies: 15
Views: 367

Re: Bug in shell/cli/console

xenic wrote: Sun May 09, 2021 2:25 pmExample command:
more SYS:Documentation/C/Assign.doc
Sligtly OT, I know, but why don't you just do "help assign"?

Best regards,

Niels
by nbache
Mon Apr 26, 2021 3:07 pm
Forum: General AmigaOS
Topic: Help! Can't run anything...
Replies: 11
Views: 382

Re: Help! Can't run anything...

I hope you're not running the Candi stuff? The only thing that is good for (IMO) is hogging your CPU and GPU and stealing your attention. Yeah, my opinion. But at least try without it. Likewise, there may be other parts of the Enhancer pack and/or other third party software which play a role in your...
by nbache
Sun Apr 25, 2021 11:47 pm
Forum: General AmigaOS
Topic: Help! Can't run anything...
Replies: 11
Views: 382

Re: Help! Can't run anything...

+1.

And BTW, even the act of booting from the CD (if successful, of course) will also show that the hardware is working fine, so the problem must lie in software and/or settings.

Best regards,

Niels
by nbache
Sun Apr 25, 2021 10:18 pm
Forum: General AmigaOS
Topic: Help! Can't run anything...
Replies: 11
Views: 382

Re: Help! Can't run anything...

Okay, so it's not the known problem with FFS where booting from a validating partition tries to write to it and crashes the filesystem. I just thought of another possibility. Is it possible that you have a program listed in your WBStartup which has the "Wait until finished" checkbox set? Y...
by nbache
Sun Apr 25, 2021 9:12 pm
Forum: General AmigaOS
Topic: Help! Can't run anything...
Replies: 11
Views: 382

Re: Help! Can't run anything...

Which filesystem are you using?

Best regards,

Niels