Search found 338 matches

by Hypex
Fri Jun 18, 2021 2:29 am
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: dhewm3 (Doom3)
Replies: 17
Views: 722

Re: dhewm3 (Doom3)

I installed both and they work on Fienix. The Doom3 package contains the demo. I successfully tested these packages on my X1000 and X5000. You don't need to configure anything if you install the packages from the Fienix repository. Because of the size I tried CDoom from the official Dhwem mod page....
by Hypex
Thu Jun 17, 2021 5:21 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: dhewm3 (Doom3)
Replies: 17
Views: 722

Re: dhewm3 (Doom3)

With which Linux distribution did you test Dhewm3? Which dhewm3 package did you test? Have you seen any error messages? Fienix. After downloading the one here I found a Dhewm3 package in Synaptic. I also found the Doom3 package with files but it's really large. I am seeing an error about not findin...
by Hypex
Wed Jun 16, 2021 5:34 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Kernel 5.13
Replies: 31
Views: 1037

Re: Kernel 5.13

Testing the RC6 here now on Fienix and working fine. I notice on your page you have dead links. Or unborn links perhaps haha. Are these place holders for when the kernel is uploaded? A little while back I was trying to download a few kernels and kept getting dead links. So figured they were early pl...
by Hypex
Wed Jun 16, 2021 5:29 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: dhewm3 (Doom3)
Replies: 17
Views: 722

Re: dhewm3 (Doom3)

Hi. Tried to run Dhewm but so far failed to get it to work. Strangely can't run it from desktop as it thinks binary is a picture. It wanted a libopenal that was missing. Didn't figure what the package was called on terminal so opened up Synaptic and it found it. It listed a whole Dhewm package so in...
by Hypex
Tue Jun 15, 2021 5:08 am
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: X1Boot Manager 1.1 Update
Replies: 1
Views: 85

Re: X1Boot Manager 1.1 Update

Place holder.
by Hypex
Mon Jun 14, 2021 6:38 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: X1Boot Manager 1.1 Update
Replies: 1
Views: 85

X1Boot Manager 1.1 Update

Hello every one. I have a much needed update for the X1Boot Manager. This is manly a bug fix update but does bring with it some new features. I recommend installing this as it solves a few issues that crept up after my initial release. New features Progress bars! Now all long operations such as inst...
by Hypex
Sun Jun 13, 2021 4:31 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Ramdisk images are too large.
Replies: 9
Views: 236

Re: Ramdisk images are too large.

Okay so here is a log of mkinitramfs from a small ramdisk and a big ramdisk plus a diff between. I'm sure this is due to the config. But I checked it and the hooks were empty so it must be getting it from somewhere else or some other default. Copying module directory kernel/drivers/net (excluding ap...
by Hypex
Sun Jun 13, 2021 4:16 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: How to solve the login loop issue?
Replies: 3
Views: 82

Re: How to solve the login loop issue?

Okay I solved it. It was the .Xauthority file. It must have got ruined when Xorg failed to start on the later kernel. It was tied to root. Had to reset it to my account. I knew it had to be something simple. Since I could still log in as guest. And the desktop was fine. Which was bizarre since I had...
by Hypex
Sat Jun 12, 2021 5:43 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: How to solve the login loop issue?
Replies: 3
Views: 82

Re: How to solve the login loop issue?

Maybe you find a hint in the following thread. Thanks. I've read through it but nothing stands out. Apart from the render acceleration I can test off. Also, I've managed to break my Ubuntu 12.04 now. Right now it too is going into a login loop for some reason, loading up a guest session, then retur...
by Hypex
Fri Jun 11, 2021 3:28 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: How to solve the login loop issue?
Replies: 3
Views: 82

How to solve the login loop issue?

So. After the reminders I decided to upgrade my Ubuntu 12.04 to 14.04. It gave me a warning about graphics since by then I would have replaced my 5450 with an R7 250 by then. So I cloned it first to test to avoid breaking my present install. And break it did. I never did get it back into a working s...