Search found 743 matches

by kilaueabart
Wed Sep 16, 2020 8:04 pm
Forum: Platform: AmigaOne X5000 - Linux Only
Topic: Fienix - New PowerPC Distro
Replies: 697
Views: 82941

Re: Fienix - New PowerPC Distro

Thank you for providing the information I requested. Please try "apt-get install gnucash" in Terminal again. Hopefully it will install this time, but if you receive an error please post it again. Thanks for continuing to try to help me with this. Here is today's error message. I haven't compared it...
by kilaueabart
Tue Sep 15, 2020 10:41 pm
Forum: Platform: AmigaOne X5000 - Linux Only
Topic: Kernel 5.8
Replies: 157
Views: 6252

Re: Kernel 5.8

When I launched OS4 a while ago, I was delighted to see that the keyboard was working for the second time in a row. But by the time I got beta7 up and running and tried to type this I was dismayed to find it excommunicated again. So out came my old Insignia board. I don't remember when I got it; may...
by kilaueabart
Tue Sep 15, 2020 5:25 pm
Forum: Platform: AmigaOne X5000 - Linux Only
Topic: Kernel 5.9
Replies: 73
Views: 1841

Re: Kernel 5.9

rc5 works on my machine too. Surprise bonus: Bluetooth is back. For some reason it had not come on lately.
by kilaueabart
Sun Sep 13, 2020 12:36 am
Forum: Platform: AmigaOne X5000 - Linux Only
Topic: Kernel 5.8
Replies: 157
Views: 6252

Re: Kernel 5.8

I went straight to OS4 to change the ip address this morning, tried the keyboard in Notepad, and it didn't work so I rebooted. Tried Notepad again, still didn't pay attention to the keyboard. I went ahead and launched Odyssey to test the internet anyway. It worked perfect. (So much faster than Inter...
by kilaueabart
Thu Sep 10, 2020 7:13 pm
Forum: Platform: AmigaOne X5000 - Linux Only
Topic: Kernel 5.8
Replies: 157
Views: 6252

Re: Kernel 5.8

I was delighted to find the notes from Skateman and nbache this morning full of hints at how to get OS4 back on line. Skateman asked "What do you have set in the Name Resolution section?" so I booted OS4 to find out. Nowadays when OS4 comes up the first thing I do is bring up Notepad and see if I ca...
by kilaueabart
Wed Sep 09, 2020 7:18 pm
Forum: Platform: AmigaOne X5000
Topic: Keyboard ignored
Replies: 5
Views: 611

Re: Keyboard ignored

Update: The keyboard is now working slightly more often than not. When I boot, I test it with Notepad, "aaa." If that doesn't work I plug an old USB keyboard in and work with that. The next time I boot OS4 the wireless keyboard will probably work. What the heck?
by kilaueabart
Wed Sep 09, 2020 7:05 pm
Forum: Platform: AmigaOne X5000 - Linux Only
Topic: Kernel 5.8
Replies: 157
Views: 6252

Re: Kernel 5.8

I can ping from OS4. Numbers that work include 198.168.1.0, 198.168.1.1, 198.168.1.23, 135.180.163.44, and 8.8.8.8. You asked whether I could ping my router's IP address, but I'm not sure how to find it at the moment. I tried 198.168.1.0 from fienix, with a different result: "ping: Do you want to pi...
by kilaueabart
Tue Sep 08, 2020 12:02 am
Forum: Platform: AmigaOne X5000 - Linux Only
Topic: Kernel 5.8
Replies: 157
Views: 6252

Re: Kernel 5.8

I tried to match this photo, seen 17 seconds in your video: http://www.skateman.nl/wp-content/uploads/2020/09/P5020_Eth01.jpg But the closest I could get was this:internet.png You have "Unknown" for Type, while I have "Ethernet," you have "Address" for Configuration; I can't get anything (so far) b...
by kilaueabart
Mon Sep 07, 2020 11:53 pm
Forum: Platform: AmigaOne X5000 - Linux Only
Topic: Kernel 5.8
Replies: 157
Views: 6252

Re: Kernel 5.8

I tried to match this photo, seen 17 seconds in your video: http://www.skateman.nl/wp-content/uploads/2020/09/P5020_Eth01.jpg But the closest I could get was this: internet.png You have "Unknown" for Type, while I have "Ethernet," you have "Address" for Configuration; I can't get anything (so far) b...
by kilaueabart
Mon Sep 07, 2020 8:08 pm
Forum: Platform: AmigaOne X5000 - Linux Only
Topic: Kernel 5.8
Replies: 157
Views: 6252

Re: Kernel 5.8

I wonder where my next post went? In any event, I got the p50x0_eth.device and set my internet preferences to it, but when I try to go on line, I get just a message that the server can't be found. I tried changing back to what had been working, but I haven't been able to do that either. So now no in...