Search found 30 matches

by AmigaNG
Fri May 22, 2020 8:14 pm
Forum: Platform: AmigaOne X1000
Topic: X1000 not a fan!!
Replies: 7
Views: 189

Re: X1000 not a fan!!

Yes I think you can just remove the heatsink, but I did'nt really want too. I am use to working with hardware and if it was a Pc I would, but I dont know I just find myself much more careful with my AmigaONE X1000. Has there been much research or any test with CPU temps without a fan? I think I'm le...
by AmigaNG
Fri May 22, 2020 12:44 pm
Forum: Platform: AmigaOne X1000
Topic: X1000 not a fan!!
Replies: 7
Views: 189

X1000 not a fan!!

So today I wanted to do a project that I have been meaning to do since I got the X1000, replace the the fan on the CPU! Its so god dam noisy! So bought a replacement much quiter fan to replace the one on there. BUT I CANT REMOVE IT!!! :( the top two screw came off easy, but the bottom two just will ...
by AmigaNG
Wed Mar 14, 2018 9:22 pm
Forum: Platform: AmigaOne X1000
Topic: General Device Failure, Hard drive issue?
Replies: 4
Views: 2816

Re: General Device Failure, Hard drive issue?

Switching the ram around and giving it a good dust out seem to have cured the fault. very odd. is this a technical or a software reason this happens? I just find it odd that it would do this randomly.
by AmigaNG
Wed Mar 14, 2018 6:06 pm
Forum: Platform: AmigaOne X1000
Topic: General Device Failure, Hard drive issue?
Replies: 4
Views: 2816

General Device Failure, Hard drive issue?

Hi all not been on my AmigaONE for a while and thought I have a go on today and typical got an issue Screenshot https://drive.google.com/open?id=116lzFF20uJo4y1-wr2HsXhduhsE_Rndb Whats weird is every time I try and reboot different files/folder are effected, some come back working where as some diff...
by AmigaNG
Fri Jan 23, 2015 1:30 pm
Forum: General AmigaOS
Topic: Booting into 4.1FE (x1000)
Replies: 2
Views: 1915

Re: Booting into 4.1FE (x1000)

Disregard, dopey me, I just remember something years ago that really had me worried when I first tried I think it was shapeshifter the MacOS emulator for Amiga and created partitions for it just like this and when I came to boot into my Amiga it just kept booting into Mac not realising that the Boot...
by AmigaNG
Fri Jan 23, 2015 1:16 pm
Forum: General AmigaOS
Topic: Booting into 4.1FE (x1000)
Replies: 2
Views: 1915

Booting into 4.1FE (x1000)

Hay guys got my copy of Os4.1FE just a few days ago and been waiting for my first day off to install it, I think its gone ok, I just cant seem to get my X1000 to boot into it? So the system is pretty much the same as Amigakit sent it to, 1x1tb hard drive with two partitions. BH0: boot partition (100...
by AmigaNG
Wed Nov 19, 2014 12:01 pm
Forum: General AmigaOS
Topic: PayPal issue
Replies: 6
Views: 2632

Re: PayPal issue

Just thought I'd let you know, just tried it this morning without chnaging anything, and it all seems to be working now. No idea what the issue what but gald its working now.
by AmigaNG
Sat Nov 15, 2014 12:25 pm
Forum: General AmigaOS
Topic: PayPal issue
Replies: 6
Views: 2632

PayPal issue

I have a very weird issue on my AmigaONE x1000, Paypal just wont work, I keep getting this http://s19.photobucket.com/user/amigang/media/44_zpsf905de75.jpg.html Error 52 no headder etc. Not just on Odyssey but on Netsurf as well, even visiting the site outside of Amistore on my Amiga browser it has ...
by AmigaNG
Sat May 24, 2014 11:12 am
Forum: Platform: AmigaOne X1000
Topic: Dead X1000? :( [SOLVED]
Replies: 41
Views: 31639

Re: Dead X1000? :(

Back Online, :D X1000 all fixed, the awesome guys over at Amigakit, helped to get my machine back pretty quickly and all it cost for the service was the postage. Also now have the latest Firmware and bought the Ubuntu Live DVD which is pretty dam cool to play with on the machine. Great work to the g...
by AmigaNG
Thu May 08, 2014 1:16 pm
Forum: Platform: AmigaOne X1000
Topic: Dead X1000? :( [SOLVED]
Replies: 41
Views: 31639

Re: Dead X1000? :(

Just to keep you updated guys, I meet up with the Amigakit guys at Blackpool Retro event (it was closer than Cardiff) they had a go at repairing it there, but it looks like it might be a bit more serious, so it off to varisys for further investigation, hopefully I wont be AmigaOne less for too long....