Search found 31 matches

by Fernecho
Thu May 17, 2018 6:26 pm
Forum: Platform: AmigaOne X1000
Topic: AMD ATI Radeon HD7670 It's good for the X1000
Replies: 4
Views: 3901

Re: AMD ATI Radeon HD7670 It's good for the X1000

I have looked at the compatibility list and this card is not listed as compatible, the HD 7000 series starts with the HD 77xx (excluding the HD 7790), the HD 7670 is not supported by the AmigaOS 4 drivers. On the other hand I have cleaned the contactors of my HD 7950 and also the contacts of the mot...
by Fernecho
Thu May 17, 2018 1:02 pm
Forum: Platform: AmigaOne X1000
Topic: AMD ATI Radeon HD7670 It's good for the X1000
Replies: 4
Views: 3901

Re: AMD ATI Radeon HD7670 It's good for the X1000

Hi, You should contact Hans De Ruiter, the author of the Radeon driver, directly. On his web site, there is a compatibility list for AmigaOS4.1, but I don't know if it is up-to-date. Regards, Ok, thanks for the information, I'm going to look at Hans's website to inform me which graphics cards are c...
by Fernecho
Thu May 17, 2018 1:02 pm
Forum: Platform: AmigaOne X1000
Topic: AMD ATI Radeon HD7670 It's good for the X1000
Replies: 4
Views: 3901

Re: AMD ATI Radeon HD7670 It's good for the X1000

I think it is not compatible
by Fernecho
Mon May 14, 2018 6:55 pm
Forum: Platform: AmigaOne X1000
Topic: AMD ATI Radeon HD7670 It's good for the X1000
Replies: 4
Views: 3901

AMD ATI Radeon HD7670 It's good for the X1000

Hello everyone,

The graphic card of my X1000 has died, it is a Radeon HD7950, my question is if I can put an AMD ATI RADEON HD7670, is it compatible with the latest drivers ???.
by Fernecho
Thu Dec 26, 2013 7:08 pm
Forum: Platform: AmigaOne X1000
Topic: Seasons Greeting
Replies: 7
Views: 5619

Re: Seasons Greeting

@All

Feliz Navidad y Feliz Año nuevo !!!
Merry Christmas and Happy New Year !!!
by Fernecho
Mon Sep 23, 2013 2:27 pm
Forum: Platform: AmigaOne X1000
Topic: Welcome First Contact customers
Replies: 193
Views: 257619

Re: Welcome First Contact customers

Welcome aboard sailorMH, enjoy your new AmigaOne X1000.
by Fernecho
Tue Sep 03, 2013 12:20 pm
Forum: Platform: AmigaOne X1000
Topic: Welcome First Contact customers
Replies: 193
Views: 257619

Re: Welcome First Contact customers

OK, en tout cas, félicitations pour votre acquisition.
OK, anyway, congratulations on your acquisition.
by Fernecho
Mon Sep 02, 2013 11:11 am
Forum: Platform: AmigaOne X1000
Topic: Welcome First Contact customers
Replies: 193
Views: 257619

Re: Welcome First Contact customers

Welcome aboard, you must be the first in Geneva and can be in Switzerland.
Bienvenue à bord, vous devez être le première à Genève et peut être en Suisse.

Regards.
Lisardo R. ( Amiga -NG user forum )
by Fernecho
Tue Jun 12, 2012 9:41 pm
Forum: Platform: AmigaOne X1000
Topic: Compiz work with Debian Wheezy
Replies: 27
Views: 22534

Re: Compiz work with Debian Wheezy

I also tried it with Ubuntu, and I have not been successful, I get the same result as musa.
For now I'll stick with Wheezy, Compiz effects work all smoothly.
by Fernecho
Wed Jun 06, 2012 7:37 pm
Forum: Platform: AmigaOne X1000
Topic: Compiz work with Debian Wheezy
Replies: 27
Views: 22534

Re: Compiz work with Debian Wheezy

Works perfectly in LXDE after uninstall but not in gnome And works in gnome also now . but it works after "compiz --replace" is added to startup programs It did not work for me when I used the command in a terminal. Perfect, try installing " compiz-fusion-plugins-extra " if you have not installed, ...